<!DOCTYPE html>
<!--[if lt IE 7]><html
class="no-js lt-ie9 lt-ie8 lt-ie7" lang=en-US
prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]><html
class="no-js lt-ie9 lt-ie8" lang=en-US
prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]><html
class="no-js lt-ie9" lang=en-US
prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--><html
class=no-js lang=en-US
prefix="og: https://ogp.me/ns#" > <!--<![endif]--><head><style media=all>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</style><title>50 Cent Turns Down a Million to Endorse Trump, Meek Gets Backlash for Tweets | Everyday Struggle | 24HourHipHop</title><meta
charset=UTF-8><meta
name=google-site-verification content=duRmqPcQMQ6Ji9RQFbjqN8wrSWo1SctDwVj20ARGqyg><link
href=//www.google-analytics.com rel=dns-prefetch><meta
http-equiv=X-UA-Compatible content="IE=edge"><meta
name=viewport content="width=device-width,initial-scale=1.0,user-scalable=no"><link
rel="shortcut icon" href=https://24hourhiphop.com/wp-content/uploads/2015/11/244444blak.jpg><link
rel=pingback href=https://24hourhiphop.com/xmlrpc.php>
 <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <meta
name=description  content="On Wednesday&#039;s (Nov. 18) episode of #EverydayStruggle, Nadeska, DJ Akademiks and Wayno start off the show sharing their thoughts on President Donald Trump"><meta
name=keywords  content="everyday struggle"> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://24hourhiphop.com/#organization","url":"https://24hourhiphop.com/","name":"24HourHipHop","sameAs":["https://facebook.com/24hourhiphop","https://instagram.com/24hourhiphopviral","https://twitter.com/24hourhiphop"],"logo":{"@type":"ImageObject","@id":"https://24hourhiphop.com/#logo","url":"https://24hourhiphop.com/wp-content/uploads/2019/09/24-transparent-black-1.png","caption":""},"image":{"@id":"https://24hourhiphop.com/#logo"}},{"@type":"WebSite","@id":"https://24hourhiphop.com/#website","url":"https://24hourhiphop.com/","name":"24HourHipHop","publisher":{"@id":"https://24hourhiphop.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://24hourhiphop.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/#webpage","url":"https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/","inLanguage":"en-US","name":"50 Cent Turns Down a Million to Endorse Trump, Meek Gets Backlash for Tweets | Everyday Struggle","isPartOf":{"@id":"https://24hourhiphop.com/#website"},"breadcrumb":{"@id":"https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/#primaryimage","url":"https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-403.jpg","width":1280,"height":720},"primaryImageOfPage":{"@id":"https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/#primaryimage"},"datePublished":"2020-11-18T20:12:23+00:00","dateModified":"2020-11-18T20:12:23+00:00"},{"@type":"Article","@id":"https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/#article","isPartOf":{"@id":"https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/#webpage"},"author":{"@id":"https://24hourhiphop.com/author/mr24hour/#author"},"headline":"50 Cent Turns Down a Million to Endorse Trump, Meek Gets Backlash for Tweets | Everyday Struggle","datePublished":"2020-11-18T20:12:23+00:00","dateModified":"2020-11-18T20:12:23+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/#webpage"},"publisher":{"@id":"https://24hourhiphop.com/#organization"},"articleSection":"Everyday Struggle, Video","image":{"@type":"ImageObject","@id":"https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/#primaryimage","url":"https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-403.jpg","width":1280,"height":720}},{"@type":"Person","@id":"https://24hourhiphop.com/author/mr24hour/#author","name":"Mr24Hour","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://24hourhiphop.com/","url":"https://24hourhiphop.com/","name":"Latest Hip Hop Music Videos, Shows, News &amp; Exclusives"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/","url":"https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/","name":"50 Cent Turns Down a Million to Endorse Trump, Meek Gets Backlash for Tweets | Everyday Struggle"}}]}]}</script> <link
rel=canonical href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/ ><meta
property=og:type content=article><meta
property=og:title content="50 Cent Turns Down a Million to Endorse Trump, Meek Gets Backlash for Tweets | Everyday Struggle | 24HourHipHop"><meta
property=og:description content="On Wednesday&#039;s (Nov. 18) episode of #EverydayStruggle, Nadeska, DJ Akademiks and Wayno start off the show sharing their thoughts on President Donald Trump refusing to concede and properly welcome"><meta
property=og:url content=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/ ><meta
property=og:site_name content=24HourHipHop><meta
property=og:image content=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-403-1024x576.jpg><meta
property=article:published_time content=2020-11-18T20:12:23Z><meta
property=article:modified_time content=2020-11-18T20:12:23Z><meta
property=og:image:secure_url content=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-403-1024x576.jpg><meta
name=twitter:card content=summary_large_image><meta
name=twitter:site content=@24HourHipHop><meta
name=twitter:domain content=24HourHipHop><meta
name=twitter:title content="50 Cent Turns Down a Million to Endorse Trump, Meek Gets Backlash for"><meta
name=twitter:description content="On Wednesday&#039;s (Nov. 18) episode of #EverydayStruggle, Nadeska, DJ Akademiks and Wayno start off the show sharing their thoughts on President Donald Trump refusing to concede and properly welcome"><meta
name=twitter:image content=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-403-1024x576.jpg><link
rel=dns-prefetch href=//s0.wp.com><link
rel=alternate type=application/rss+xml title="24HourHipHop &raquo; Feed" href=https://24hourhiphop.com/feed/ ><link
rel=alternate type=application/rss+xml title="24HourHipHop &raquo; Comments Feed" href=https://24hourhiphop.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="24HourHipHop &raquo; 50 Cent Turns Down a Million to Endorse Trump, Meek Gets Backlash for Tweets | Everyday Struggle Comments Feed" href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/feed/ > <script src="https://24hourhiphop.com/wp-content/cache/minify/df983.js"></script>
  <script>var related_posts_js_options = {"post_heading":"h4"};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/8efe6.js"></script>
 <script type=application/json id=wpp-json>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/24hourhiphop.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":121064,"token":"309e7b0cd6","lang":0,"debug":0}</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/56d32.js"></script>
 <script>var instant_search = {"blog_url":"https:\/\/24hourhiphop.com","ajax_url":"https:\/\/24hourhiphop.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/8dfef.js"></script>
 <link
rel=https://api.w.org/ href=https://24hourhiphop.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://24hourhiphop.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://24hourhiphop.com/wp-includes/wlwmanifest.xml><link
rel=prev title='The ppcocaine Interview: Stripping at 18, Cries Discussing Past Drug Use, Rich Off OnlyFans &amp; More' href=https://24hourhiphop.com/hip-hop-videos/shows/no-jumper/interviews-no-jumper/the-ppcocaine-interview-stripping-at-18-cries-discussing-past-drug-use-rich-off-onlyfans-more/ ><meta
name=generator content="WordPress 5.1.1"><link
rel=shortlink href=https://wp.me/p5GSWv-vuE><link
rel=alternate type=application/json+oembed href="https://24hourhiphop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fcomplex%2Feveryday-struggle%2F50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle%2F"><link
rel=alternate type=text/xml+oembed href="https://24hourhiphop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fcomplex%2Feveryday-struggle%2F50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle%2F&#038;format=xml"><style media=screen>.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><link
rel=dns-prefetch href=//v0.wordpress.com><link
rel=dns-prefetch href=//c0.wp.com><style>img#wpstats{display:none}</style><meta
name=onesignal content=wordpress-plugin> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://24hourhiphop.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '45ba4d98-f764-4b92-8878-d38121474d13';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://24hourhiphop.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script>  <script type=application/ld+json class=saswp-schema-markup-output>[{"@context":"https:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/complex\/everyday-struggle\/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle\/#newsarticle","url":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/complex\/everyday-struggle\/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle\/","headline":"50 Cent Turns Down a Million to Endorse Trump, Meek Gets Backlash for Tweets | Everyday Struggle","mainEntityOfPage":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/complex\/everyday-struggle\/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle\/","datePublished":"2020-11-18T20:12:23-05:00","dateModified":"2020-11-18T20:12:23-05:00","description":"On Wednesday\u2019s (Nov. 18) episode of #EverydayStruggle, Nadeska, DJ Akademiks and Wayno start off the show sharing their thoughts on President Donald Trump refusing to concede and properly welcome the President-Elect Joe Biden into office.","articleSection":"Everyday Struggle","articleBody":"On Wednesday\u2019s (Nov. 18) episode of #EverydayStruggle, Nadeska, DJ Akademiks and Wayno start off the show sharing their thoughts on President Donald Trump refusing to concede and properly welcome the President-Elect Joe Biden into office. They comment on Trump\u2019s recent tweets, claiming that he won the election. Next, the crew reacts to 50 Cent claiming to have turned down $1 Million from the Trump administration, and believing Lil Wayne was paid to support Trump in an attempt for him to gain the black vote. Later, Akademiks and Wayno weigh in on Barack Obama\u2019s recent suggestion that Trump's support from Black male voters in 2020 may have been due to \"the bling, the women, the money\" in rap music. Lastly, the trio discuss Meek Mill receiving backlash over recent tweets, where he asked Philly rap natives to squash their beefs to evoke peace in the community.   Subscribe to Complex on YouTube: https:\/\/www.youtube.com\/channel\/UCE_--R1P5-kfBzHTca0dsnw?sub_confirmation1    Check out more of Complex here:  http:\/\/www.complex.com  https:\/\/twitter.com\/Complex  https:\/\/www.facebook.com\/complex  http:\/\/instagram.com\/complex  https:\/\/plus.google.com\/+complex\/    COMPLEX is a community of creators and curators, armed with the Internet, committed to surfacing and sharing the voices and conversations that define our new America. Our videos exemplify convergence culture, exploring topics that include music, sneakers, style, sports and pop culture through original shows and Complex News segments. Featuring your favorite celebrities, authoritative commentary, and a unique voice, our videos make culture pop.","keywords":"","name":"50 Cent Turns Down a Million to Endorse Trump, Meek Gets Backlash for Tweets | Everyday Struggle","thumbnailUrl":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2020\/11\/maxresdefault-403-150x150.jpg","wordCount":"219","timeRequired":"PT58S","mainEntity":{"@type":"WebPage","@id":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/complex\/everyday-struggle\/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle\/"},"author":{"@type":"Person","name":"Mr24Hour","description":"","url":"https:\/\/24hourhiphop.com\/author\/mr24hour\/","sameAs":["http:\/\/24hourhiphop.com"],"image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/9e8bc64922aa99f9a3d0b88499f441c8?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"24hourhiphop","url":"https:\/\/24hourhiphop.com","logo":{"@type":"ImageObject","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2019\/09\/24-transparent-black-1.png","width":"6000","height":"6000"}},"image":[{"@type":"ImageObject","@id":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/complex\/everyday-struggle\/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle\/#primaryimage","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2020\/11\/maxresdefault-403.jpg","width":"1280","height":"720"},{"@type":"ImageObject","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2020\/11\/maxresdefault-403-1200x900.jpg","width":"1200","height":"900"},{"@type":"ImageObject","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2020\/11\/maxresdefault-403-1200x675.jpg","width":"1200","height":"675"}]}]</script> <style id=custom-background-css>body{
			background:url('https://24hourhiphop.com/wp-content/uploads/2019/09/24hhh-tile.jpg');
		}</style><style id=vw-custom-font></style><style>::selection { color: white; background-color: #9b0000; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #000000; }

		.wp-caption p.wp-caption-text {
			color: #000000;
			border-bottom-color: #000000;
		}
		
		.body-font { font-family: ; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #9b0000;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #9b0000; }
		.button-primary { color: #9b0000; border-color: #9b0000; }
		.primary-border { border-color: #9b0000; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #ffffff;
			color: #000000;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #000000;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #9b0000;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #9b0000; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #000000;
			color: #9b0000;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #000000;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #000000;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #9b0000;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #9b0000; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #9b0000; }

		.widget_vw_widget_categories a:hover { color: #9b0000; }

		/* Footer Colors */
		#footer {
			background-color: #440000;
		}

		#footer .widget-title {
			color: #9b0000;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #ffffff; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
				                    header.main-bar{ padding:0 !important; }

@media(min-width:878px){
	#innerleaderboard{  text-align:center; }
	.header-ads{ margin-top:22px !important; }
	.post-thumbnail-wrapper, .post-video-wrapper, .post-audio-wrapper{
	    margin-bottom:10px !important;
	}
	#postLeaderboard{ margin-bottom:10px; text-align:center; }
}
/*body{*/
/*    background: url(https://24hourhiphop.com/wp-content/uploads/2019/09/youngflock-background.jpg) !important;*/
/*    background-repeat: no-repeat !important;*/
/*    background-position: center top !important;*/
/*    background-color: #050505 !important;*/
/*    background-attachment: fixed !important;*/
/*}*/</style><style title=dynamic-css class=options-output>h1, h2, h3, h4, h5, h6{font-family:Oswald,Arial, Helvetica, sans-serif;text-transform:uppercase;font-weight:700;font-style:normal;color:#000000;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!--[if lt IE 9]> <script src=//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js></script> <script src=//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js></script> <![endif]--> <script LANGUAGE=JavaScript>function GetCookie(name) {
var arg=name+"=";
var alen=arg.length;
var clen=document.cookie.length;
var i=0;
while (i<clen) {
var j=i+alen;
if (document.cookie.substring(i,j)==arg)
return "here";
i=document.cookie.indexOf(" ",i)+1;
if (i==0) break;
}
return null;
}
var visit=GetCookie("COOKIE1");
if (visit==null){
var expire=new Date();
window.name = "thiswin";
newwin=open("https://rapflix.com/", "dispwin",
"width=600,height=350,scrollbars=yes,menubar=no");
expire=new Date(expire.getTime()+7776000000);
document.cookie="COOKIE1=here; expires="+expire;
}</script> </head><body
id=top class="post-template-default single single-post postid-121064 single-format-video custom-background site-layout-boxed site-disable-post-box-effects"><nav
id=mobile-nav-wrapper role=navigation></nav><div
id=off-canvas-body-inner><div
id=top-bar class=top-bar><div
class=container><div
class=row><div
class=col-sm-12><div
class=top-bar-right>
<a
class=site-social-icon href=https://facebook.com/24hourhiphop title=Facebook target=_blank><i
class=icon-social-facebook></i></a><a
class=site-social-icon href=https://instagram.com/24hourhiphoptv title=Instagram target=_blank><i
class=icon-social-instagram></i></a><a
class=site-social-icon href=https://twitter.com/24hourhiphop title=Twitter target=_blank><i
class=icon-social-twitter></i></a><a
class=site-social-icon href=https://www.youtube.com/channel/UCfNqesUTLgiHQuiLy3vPApg title=Youtube target=_blank><i
class=icon-social-youtube></i></a>
<a
class=instant-search-icon href=#menu1><i
class=icon-entypo-search></i></a></div><a
id=open-mobile-nav href=#mobile-nav title=Search><i
class=icon-entypo-menu></i></a><nav
id=top-nav-wrapper><ul
id=menu-top-menu class="top-nav list-unstyled clearfix"><li
id=nav-menu-item-100796 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a
href=https://24hourhiphop.com/ class="menu-link main-menu-link"><span>Home</span></a></li><li
id=nav-menu-item-101790 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a
href=https://24hourhiphop.com/hip-hop-music-videos/ class="menu-link main-menu-link"><span>Music &#038; Videos</span></a><ul
class="sub-menu menu-odd  menu-depth-1"><li
id=nav-menu-item-101786 class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ class="menu-link sub-menu-link"><span>Official Music Videos</span></a></li><li
id=nav-menu-item-101787 class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ class="menu-link sub-menu-link"><span>New Juice</span></a></li></ul></li><li
id=nav-menu-item-101791 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a
href=https://24hourhiphop.com/category/hip-hop-videos/shows/ class="menu-link main-menu-link"><span>Shows</span></a></li><li
id=nav-menu-item-73368 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/news/ class="menu-link main-menu-link"><span>News</span></a></li><li
id=nav-menu-item-73371 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/features/next-in-line/ class="menu-link main-menu-link"><span>Next In Line</span></a></li><li
id=nav-menu-item-73372 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/features/ class="menu-link main-menu-link"><span>Features</span></a></li><li
id=nav-menu-item-73373 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/features/exclusive-interviews/ class="menu-link main-menu-link"><span>Interviews</span></a></li><li
id=nav-menu-item-37343 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a
href=https://24hourhiphop.com/contact/ class="menu-link main-menu-link"><span>Contact</span></a></li></ul></nav></div></div></div></div><header
class="main-bar header-layout-left-logo"><div
class=container><div
class=row><div
class="col-sm-12 text-center"><div
id=logo class>
<a
href=https://24hourhiphop.com/ >
<img
src=https://24hourhiphop.com/wp-content/uploads/2019/03/24hourhiphop-logo-new-1.png width=130 height=130 alt=24HourHipHop class=logo-retina>
<img
src=https://24hourhiphop.com/wp-content/uploads/2019/03/24hourhiphop-logo-new-1.png width=130 height=130 alt=24HourHipHop class=logo-original><h2 id="site-tagline" class="subtitle">All Hip Hop Music, Videos &amp; Latest Breaking News</h2>
</a></div><div
class="header-ads hidden-xs hidden-sm hidden-md"><div
class="g g-1"><div
class="g-single a-27"><a
class=gofollow data-track=MjcsMSwxLDYw href=https://www.instagram.com/satellitecrispy/ target=_blank><img
src=https://24hourhiphop.com/wp-content/uploads/2020/06/Untitled-design-min.png></a></div></div></div></div></div></div></header><div
class="main-nav-bar header-layout-left-logo"><div
class=container><div
class=row><div
class=col-sm-12></div></div></div></div><div
class=top-posts><div
class=container><div
class=row>
<a
href=# class=carousel-nav-prev></a>
<a
href=# class=carousel-nav-next></a><div
class=top-posts-inner><div
class="post-box-wrapper  "><article
class="post-121050 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-toni/ title="Permalink to 2 Chainz &#8211; Toni" rel=bookmark>2 Chainz &#8211; Toni</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-toni/ title="Permalink to 2 Chainz &#8211; Toni" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-396-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-396-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-396-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-396-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=121051 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-toni/attachment/maxresdefault-396-21/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-396.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-396 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-396-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-396-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-120984 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/jaden-im-ready-from-marvels-spider-man-miles-morales/ title="Permalink to Jaden &#8211; I&#8217;m Ready (From &#8220;Marvel’s Spider-Man: Miles Morales&#8221;)" rel=bookmark>Jaden &#8211; I&#8217;m Ready (From &#8220;Marvel’s Spider-Man: Miles Morales&#8221;)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/jaden-im-ready-from-marvels-spider-man-miles-morales/ title="Permalink to Jaden &#8211; I&#8217;m Ready (From &#8220;Marvel’s Spider-Man: Miles Morales&#8221;)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-363-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-363-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-363-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-363-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=120985 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/jaden-im-ready-from-marvels-spider-man-miles-morales/attachment/maxresdefault-363-20/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-363.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-363 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-363-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-363-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-120922 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-lambo-wrist/ title="Permalink to 2 Chainz &#8211; Lambo Wrist" rel=bookmark>2 Chainz &#8211; Lambo Wrist</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-lambo-wrist/ title="Permalink to 2 Chainz &#8211; Lambo Wrist" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-332-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-332-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-332-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-332-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=120923 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-lambo-wrist/attachment/maxresdefault-332-20/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-332.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-332 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-332-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-332-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-120904 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/i-can-transform-ya/ title="Permalink to I Can Transform Ya" rel=bookmark>I Can Transform Ya</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/i-can-transform-ya/ title="Permalink to I Can Transform Ya" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-323-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-323-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-323-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-323-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=120905 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/i-can-transform-ya/attachment/maxresdefault-323-20/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-323.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-323 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-323-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-323-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-120864 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/features/next-in-line/freezie-interview-on-next-in-line/ title="Permalink to FREEZIE INTERVIEW ON NEXT IN LINE" rel=bookmark>FREEZIE INTERVIEW ON NEXT IN LINE</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/features/next-in-line/freezie-interview-on-next-in-line/ title="Permalink to FREEZIE INTERVIEW ON NEXT IN LINE" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/11/hqdefault-1-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/11/hqdefault-1-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/11/hqdefault-1-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=120865 data-permalink=https://24hourhiphop.com/features/next-in-line/freezie-interview-on-next-in-line/attachment/hqdefault-1-64/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/11/hqdefault-1.jpg data-orig-size=480,360 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=hqdefault-1 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/11/hqdefault-1-300x225.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/11/hqdefault-1.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-120814 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-cant-go-for-that-ft-ty-dolla-ign-lil-duval/ title="Permalink to 2 Chainz &#8211; Can&#8217;t Go For That ft. Ty Dolla $ign, Lil Duval" rel=bookmark>2 Chainz &#8211; Can&#8217;t Go For That ft. Ty Dolla $ign, Lil Duval</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-cant-go-for-that-ft-ty-dolla-ign-lil-duval/ title="Permalink to 2 Chainz &#8211; Can&#8217;t Go For That ft. Ty Dolla $ign, Lil Duval" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-281-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-281-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-281-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-281-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=120815 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-cant-go-for-that-ft-ty-dolla-ign-lil-duval/attachment/maxresdefault-281-20/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-281.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-281 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-281-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-281-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-120924 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/doe-boy-southside-7-days-a-week-official-music-video/ title="Permalink to Doe Boy, Southside &#8211; 7 Days A Week (Official Music Video)" rel=bookmark>Doe Boy, Southside &#8211; 7 Days A Week (Official Music Video)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/doe-boy-southside-7-days-a-week-official-music-video/ title="Permalink to Doe Boy, Southside &#8211; 7 Days A Week (Official Music Video)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-333-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-333-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-333-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-333-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=120925 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/doe-boy-southside-7-days-a-week-official-music-video/attachment/maxresdefault-333-20/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-333.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-333 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-333-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-333-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  hidden-sm"><article
class="post-120812 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/blac-youngsta-saving-money-official-music-video-ft-dababy/ title="Permalink to Blac Youngsta &#8211; Saving Money (Official Music Video) ft. DaBaby" rel=bookmark>Blac Youngsta &#8211; Saving Money (Official Music Video) ft. DaBaby</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/blac-youngsta-saving-money-official-music-video-ft-dababy/ title="Permalink to Blac Youngsta &#8211; Saving Money (Official Music Video) ft. DaBaby" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-280-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-280-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-280-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-280-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=120813 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/blac-youngsta-saving-money-official-music-video-ft-dababy/attachment/maxresdefault-280-20/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-280.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-280 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-280-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-280-1024x576.jpg>		</a></div></article></div></div></div></div></div><style>.top-posts{
	display:none;
		}
	.main-bar{
		display:none;
	}
	#feature-content{
		padding:20px;
		background:#272727;
	}</style><div
id=feature-content class=col-sm-12><div
class=post-video-wrapper >
<iframe
src=https://www.youtube.com/embed/p3j6oGDgLWI
srcdoc="<style>*{padding:0;margin:0;overflow:hidden}html,body{height:100%}img,span{position:absolute;width:100%;top:0;bottom:0;margin:auto}span{height:1.5em;text-align:center;font:48px/1.5 sans-serif;color:white;text-shadow:0 0 0.5em black}</style><a href=https://www.youtube.com/embed/p3j6oGDgLWI?autoplay=1><img
src=https://img.youtube.com/vi/p3j6oGDgLWI/hqdefault.jpg><span>▶</span></a>"
frameborder="0"
allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"
allowfullscreen
></iframe></div></div><div
id=page-wrapper class=container><div
class=row><div
id=page-content class="col-sm-7 col-md-8"><article
id=post-121064 class="post-121064 post type-post status-publish format-video has-post-thumbnail hentry category-everyday-struggle post_format-post-format-video"><div
class="tags clearfix"><div
class="label label-light " title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label " href=https://24hourhiphop.com/category/hip-hop-videos/shows/complex/everyday-struggle/ title="View all posts in Everyday Struggle" rel=category>Everyday Struggle</a></div><h1 class="post-title title title-large entry-title">50 Cent Turns Down a Million to Endorse Trump, Meek Gets Backlash for Tweets | Everyday Struggle</h1><hr
class=hr-thin-bottom><div
class=social-share>
<span
class=header-font>SHARE ON:</span><a
class=social-facebook href="http://www.facebook.com/sharer.php?u=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fcomplex%2Feveryday-struggle%2F50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle%2F&amp;t=50 Cent Turns Down a Million to Endorse Trump, Meek Gets Backlash for Tweets | Everyday Struggle" title="Share on Facebook" target=_blank><i
class=icon-social-facebook></i></a>
<a
class=social-twitter href="https://twitter.com/home?status=50 Cent Turns Down a Million to Endorse Trump, Meek Gets Backlash for Tweets | Everyday Struggle https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/" title="Share on Twitter" target=_blank><i
class=icon-social-twitter></i></a>
<a
class=social-googleplus href="https://plus.google.com/share?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fcomplex%2Feveryday-struggle%2F50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle%2F" title="Share on Google+" target=_blank><i
class=icon-social-gplus></i></a>
<a
class=social-pinterest href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fcomplex%2Feveryday-struggle%2F50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle%2F&amp;media=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-403.jpg&amp;description=50 Cent Turns Down a Million to Endorse Trump, Meek Gets Backlash for Tweets | Everyday Struggle" title="Share on Pinterest" target=_blank><i
class=icon-social-pinterest></i></a>
<a
class=social-email href="mailto:?subject=50 Cent Turns Down a Million to Endorse Trump, Meek Gets Backlash for Tweets | Everyday Struggle&amp;body=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fcomplex%2Feveryday-struggle%2F50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle%2F" title="Share on E-Mail" target=_blank><i
class=icon-social-email></i></a></div><div
class="post-meta header-font">
<a
class="author-name vcard author" href=https://24hourhiphop.com/author/mr24hour/ title="View all posts by Mr24Hour"><span
class=fn>Mr24Hour</span></a>
<span
class=post-meta-separator>&mdash;</span> <a
href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/ class="post-date updated" title="Permalink to 50 Cent Turns Down a Million to Endorse Trump, Meek Gets Backlash for Tweets | Everyday Struggle" rel=bookmark>November 18, 2020</a></div><div
class="post-content clearfix"><div
id=postLeaderboard><div
class="g g-6"><div
class="g-single a-23"><a
class=gofollow data-track=MjMsNiwxLDYw href=https://rapflix.com><img
src=https://24hourhiphop.com/wp-content/uploads/2019/07/rapflix-728-90-ad.gif></a></div></div></div><p>On Wednesday’s (Nov. 18) episode of #EverydayStruggle, Nadeska, DJ Akademiks and Wayno start off the show sharing their thoughts on President Donald Trump refusing to concede and properly welcome the President-Elect Joe Biden into office. They comment on Trump’s recent tweets, claiming that he won the election. Next, the crew reacts to 50 Cent claiming to have turned down $1 Million from the Trump administration, and believing Lil Wayne was paid to support Trump in an attempt for him to gain the black vote. Later, Akademiks and Wayno weigh in on Barack Obama’s recent suggestion that Trump&#8217;s support from Black male voters in 2020 may have been due to &#8220;the bling, the women, the money&#8221; in rap music. Lastly, the trio discuss Meek Mill receiving backlash over recent tweets, where he asked Philly rap natives to squash their beefs to evoke peace in the community.</p><p>Subscribe to Complex on YouTube: https://www.youtube.com/channel/UCE_&#8211;R1P5-kfBzHTca0dsnw?sub_confirmation=1</p><p>Check out more of Complex here:<br>
http://www.complex.com<br>
<a
class=twitter-timeline data-width=1140 data-height=1000 data-dnt=true href="https://twitter.com/Complex?ref_src=twsrc%5Etfw">Tweets by Complex</a><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script><br>
https://www.facebook.com/complex<br>
http://instagram.com/complex<br>
https://plus.google.com/+complex/</p><p>COMPLEX is a community of creators and curators, armed with the Internet, committed to surfacing and sharing the voices and conversations that define our new America. Our videos exemplify convergence culture, exploring topics that include music, sneakers, style, sports and pop culture through original shows and Complex News segments. Featuring your favorite celebrities, authoritative commentary, and a unique voice, our videos make culture pop.</p><div
id=jp-relatedposts class=jp-relatedposts ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></article><div
class="post-related section-container clearfix"><h2 class="section-title">Related Posts</h2><div><div
style=padding:0;margin:0; class="post-box-wrapper col-sm-6 col-md-4 "><article
class="post-121010 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/kendrick-has-6-albums-of-music-2-chainz-so-help-me-god-megan-gq-interview-everyday-struggle/ title="Permalink to Kendrick Has 6 Albums of Music, 2 Chainz &#8216;So Help Me God,&#8217; Megan GQ Interview | Everyday Struggle" rel=bookmark>Kendrick Has 6 Albums of Music, 2 Chainz &#8216;So Help Me God,&#8217; Megan GQ Interview | Everyday Struggle</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/kendrick-has-6-albums-of-music-2-chainz-so-help-me-god-megan-gq-interview-everyday-struggle/ title="Permalink to Kendrick Has 6 Albums of Music, 2 Chainz &#8216;So Help Me God,&#8217; Megan GQ Interview | Everyday Struggle" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-376-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-376-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-376-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-376-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=121011 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/kendrick-has-6-albums-of-music-2-chainz-so-help-me-god-megan-gq-interview-everyday-struggle/attachment/maxresdefault-376-21/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-376.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-376 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-376-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-376-1024x576.jpg>		</a></div></article></div><div
style=padding:0;margin:0; class="post-box-wrapper col-sm-6 col-md-4 "><article
class="post-120940 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/lil-uzi-x-future-lp-review-gucci-mane-verzuz-jeezy-polo-g-calls-out-toxic-fans-everyday-struggle/ title="Permalink to Lil Uzi x Future LP Review, Gucci Mane Verzuz Jeezy, Polo G Calls Out Toxic Fans | Everyday Struggle" rel=bookmark>Lil Uzi x Future LP Review, Gucci Mane Verzuz Jeezy, Polo G Calls Out Toxic Fans | Everyday Struggle</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/lil-uzi-x-future-lp-review-gucci-mane-verzuz-jeezy-polo-g-calls-out-toxic-fans-everyday-struggle/ title="Permalink to Lil Uzi x Future LP Review, Gucci Mane Verzuz Jeezy, Polo G Calls Out Toxic Fans | Everyday Struggle" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-341-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-341-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-341-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-341-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=120941 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/lil-uzi-x-future-lp-review-gucci-mane-verzuz-jeezy-polo-g-calls-out-toxic-fans-everyday-struggle/attachment/maxresdefault-341-20/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-341.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-341 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-341-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-341-1024x576.jpg>		</a></div></article></div></div></div><div
id=comments class="section-container clearfix"><h3 class="section-title">No Comment</h3><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a
rel=nofollow id=cancel-comment-reply-link href=/hip-hop-videos/shows/complex/everyday-struggle/50-cent-turns-down-a-million-to-endorse-trump-meek-gets-backlash-for-tweets-everyday-struggle/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://24hourhiphop.com/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><div
id=respond-textarea><p><textarea id=comment name=comment aria-required=true cols=58 rows=10 tabindex=4></textarea></p></div><div
id=respond-inputs class=clearfix><p><input
name=author type=text placeholder="Name (required)" size=30 aria-required=true></p><p><input
name=email type=text placeholder="E-Mail (required)" size=30 aria-required=true></p><p
class=last><input
name=url type=text placeholder=Website size=30></p></div><p
class=comment-subscription-form><input
type=checkbox name=subscribe_comments id=subscribe_comments value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label
class=subscribe-label id=subscribe-label for=subscribe_comments>Notify me of follow-up comments by email.</label></p><p
class=comment-subscription-form><input
type=checkbox name=subscribe_blog id=subscribe_blog value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label
class=subscribe-label id=subscribe-blog-label for=subscribe_blog>Notify me of new posts by email.</label></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Submit comment"> <input
type=hidden name=comment_post_ID value=121064 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=c9b77d6faf></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=211></p></form></div></div></div><aside
id=page-sidebar class="sidebar-wrapper col-sm-5 col-md-4"><div
class="col-xs-12 post-box-wrapper"><article
class="post-120654 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cents-many-men-most-influential-song-of-2020-youngboy-nicki-song-a-hit-everyday-struggle/ title="50 Cent’s “Many Men” Most Influential Song of 2020? Youngboy &amp; Nicki Song a Hit? | Everyday Struggle | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-201-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-201-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-201-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-201-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=120655 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cents-many-men-most-influential-song-of-2020-youngboy-nicki-song-a-hit-everyday-struggle/attachment/maxresdefault-201-23/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-201.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-201 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-201-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-201-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/50-cents-many-men-most-influential-song-of-2020-youngboy-nicki-song-a-hit-everyday-struggle/ title="50 Cent’s “Many Men” Most Influential Song of 2020? Youngboy &amp; Nicki Song a Hit? | Everyday Struggle | 24HourHipHop" rel=bookmark>50 Cent’s “Many Men” Most Influential Song of 2020? Youngboy &amp; Nicki Song a Hit? | Everyday Struggle</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/complex/everyday-struggle/ title="View all posts in Everyday Struggle" rel=category>Everyday Struggle</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-117094 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/rick-ross-vs-2-chainz-does-bow-wow-have-20-hits-50-cent-apologizes-to-megan-everyday-struggle/ title="Rick Ross vs. 2 Chainz, Does Bow Wow Have 20 Hits? 50 Cent Apologizes to Megan | Everyday Struggle | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-577-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-577-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-577-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-577-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=117095 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/rick-ross-vs-2-chainz-does-bow-wow-have-20-hits-50-cent-apologizes-to-megan-everyday-struggle/attachment/maxresdefault-577-13/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-577.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-577 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-577-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-577-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/rick-ross-vs-2-chainz-does-bow-wow-have-20-hits-50-cent-apologizes-to-megan-everyday-struggle/ title="Rick Ross vs. 2 Chainz, Does Bow Wow Have 20 Hits? 50 Cent Apologizes to Megan | Everyday Struggle | 24HourHipHop" rel=bookmark>Rick Ross vs. 2 Chainz, Does Bow Wow Have 20 Hits? 50 Cent Apologizes to Megan | Everyday Struggle</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/complex/everyday-struggle/ title="View all posts in Everyday Struggle" rel=category>Everyday Struggle</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-116337 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/kanyes-presidential-bid-t-i-vs-50-cent-youngboy-nba-tries-to-buy-his-masters-everyday-struggle/ title="Kanye&#8217;s Presidential Bid, T.I. vs 50 Cent, YoungBoy NBA Tries to Buy His Masters | Everyday Struggle | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-237-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-237-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-237-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-237-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=116338 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/kanyes-presidential-bid-t-i-vs-50-cent-youngboy-nba-tries-to-buy-his-masters-everyday-struggle/attachment/maxresdefault-237-18/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-237.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-237 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-237-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-237-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/kanyes-presidential-bid-t-i-vs-50-cent-youngboy-nba-tries-to-buy-his-masters-everyday-struggle/ title="Kanye&#8217;s Presidential Bid, T.I. vs 50 Cent, YoungBoy NBA Tries to Buy His Masters | Everyday Struggle | 24HourHipHop" rel=bookmark>Kanye&#8217;s Presidential Bid, T.I. vs 50 Cent, YoungBoy NBA Tries to Buy His Masters | Everyday Struggle</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/complex/everyday-struggle/ title="View all posts in Everyday Struggle" rel=category>Everyday Struggle</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-112008 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/french-montana-talks-young-thug-beef-kendrick-lamar-comparison-50-cent-max-b-everyday-struggle/ title="French Montana Talks Young Thug Beef, Kendrick Lamar Comparison, 50 Cent, Max B | Everyday Struggle | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/04/maxresdefault-437-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/04/maxresdefault-437-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/04/maxresdefault-437-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/04/maxresdefault-437-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=112009 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/french-montana-talks-young-thug-beef-kendrick-lamar-comparison-50-cent-max-b-everyday-struggle/attachment/maxresdefault-437-13/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/04/maxresdefault-437.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-437 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/04/maxresdefault-437-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/04/maxresdefault-437-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/french-montana-talks-young-thug-beef-kendrick-lamar-comparison-50-cent-max-b-everyday-struggle/ title="French Montana Talks Young Thug Beef, Kendrick Lamar Comparison, 50 Cent, Max B | Everyday Struggle | 24HourHipHop" rel=bookmark>French Montana Talks Young Thug Beef, Kendrick Lamar Comparison, 50 Cent, Max B | Everyday Struggle</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/complex/everyday-struggle/ title="View all posts in Everyday Struggle" rel=category>Everyday Struggle</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-101304 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/kanye-vs-50-cent-showdown-kid-cudis-debut-lp-outkast-earthgang-comparisons-everyday-struggle/ title="Kanye vs. 50 Cent Showdown, Kid Cudi’s Debut LP, Outkast &amp; EarthGang Comparisons | Everyday Struggle | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2019/09/maxresdefault-165-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2019/09/maxresdefault-165-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2019/09/maxresdefault-165-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2019/09/maxresdefault-165-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=101305 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/kanye-vs-50-cent-showdown-kid-cudis-debut-lp-outkast-earthgang-comparisons-everyday-struggle/attachment/maxresdefault-165-9/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2019/09/maxresdefault-165.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-165 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2019/09/maxresdefault-165-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2019/09/maxresdefault-165-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/kanye-vs-50-cent-showdown-kid-cudis-debut-lp-outkast-earthgang-comparisons-everyday-struggle/ title="Kanye vs. 50 Cent Showdown, Kid Cudi’s Debut LP, Outkast &amp; EarthGang Comparisons | Everyday Struggle | 24HourHipHop" rel=bookmark>Kanye vs. 50 Cent Showdown, Kid Cudi’s Debut LP, Outkast &amp; EarthGang Comparisons | Everyday Struggle</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/complex/everyday-struggle/ title="View all posts in Everyday Struggle" rel=category>Everyday Struggle</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-98410 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/aap-rocky-released-drakes-care-package-rick-ross-sees-no-value-in-50-cent-everyday-struggle/ title="A$AP Rocky Released, Drake&#8217;s &#8216;Care Package,&#8217; Rick Ross Sees No Value in 50 Cent? | Everyday Struggle | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2019/08/maxresdefault-57-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2019/08/maxresdefault-57-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2019/08/maxresdefault-57-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2019/08/maxresdefault-57-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=98411 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/aap-rocky-released-drakes-care-package-rick-ross-sees-no-value-in-50-cent-everyday-struggle/attachment/maxresdefault-57-16/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2019/08/maxresdefault-57.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-57 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2019/08/maxresdefault-57-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2019/08/maxresdefault-57-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/complex/everyday-struggle/aap-rocky-released-drakes-care-package-rick-ross-sees-no-value-in-50-cent-everyday-struggle/ title="A$AP Rocky Released, Drake&#8217;s &#8216;Care Package,&#8217; Rick Ross Sees No Value in 50 Cent? | Everyday Struggle | 24HourHipHop" rel=bookmark>A$AP Rocky Released, Drake&#8217;s &#8216;Care Package,&#8217; Rick Ross Sees No Value in 50 Cent? | Everyday Struggle</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/complex/everyday-struggle/ title="View all posts in Everyday Struggle" rel=category>Everyday Struggle</a></div></article></div><div
class=sidebar-inner><div
id=vw_widget_latest_category-5 class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title"><span
class=super-title>Latest</span>Music &#038; Videos</h3><div
class=post-box-list><article
class="post-121050 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-toni/ title="2 Chainz &#8211; Toni | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-396-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-396-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-396-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-396-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=121051 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-toni/attachment/maxresdefault-396-21/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-396.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-396 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-396-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-396-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-toni/ title="2 Chainz &#8211; Toni | 24HourHipHop" rel=bookmark>2 Chainz &#8211; Toni</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-120984 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/jaden-im-ready-from-marvels-spider-man-miles-morales/ title="Jaden &#8211; I&#8217;m Ready (From &#8220;Marvel’s Spider-Man: Miles Morales&#8221;) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-363-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-363-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-363-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-363-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=120985 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/jaden-im-ready-from-marvels-spider-man-miles-morales/attachment/maxresdefault-363-20/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-363.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-363 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-363-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-363-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/jaden-im-ready-from-marvels-spider-man-miles-morales/ title="Jaden &#8211; I&#8217;m Ready (From &#8220;Marvel’s Spider-Man: Miles Morales&#8221;) | 24HourHipHop" rel=bookmark>Jaden &#8211; I&#8217;m Ready (From &#8220;Marvel’s Spider-Man: Miles Morales&#8221;)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-120922 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-lambo-wrist/ title="2 Chainz &#8211; Lambo Wrist | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-332-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-332-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-332-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-332-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=120923 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-lambo-wrist/attachment/maxresdefault-332-20/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-332.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-332 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-332-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-332-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-lambo-wrist/ title="2 Chainz &#8211; Lambo Wrist | 24HourHipHop" rel=bookmark>2 Chainz &#8211; Lambo Wrist</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-120904 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/i-can-transform-ya/ title="I Can Transform Ya | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-323-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-323-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-323-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-323-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=120905 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/i-can-transform-ya/attachment/maxresdefault-323-20/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-323.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-323 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-323-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-323-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/i-can-transform-ya/ title="I Can Transform Ya | 24HourHipHop" rel=bookmark>I Can Transform Ya</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-120814 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-cant-go-for-that-ft-ty-dolla-ign-lil-duval/ title="2 Chainz &#8211; Can&#8217;t Go For That ft. Ty Dolla $ign, Lil Duval | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-281-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-281-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-281-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-281-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=120815 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-cant-go-for-that-ft-ty-dolla-ign-lil-duval/attachment/maxresdefault-281-20/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-281.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-281 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-281-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/11/maxresdefault-281-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-cant-go-for-that-ft-ty-dolla-ign-lil-duval/ title="2 Chainz &#8211; Can&#8217;t Go For That ft. Ty Dolla $ign, Lil Duval | 24HourHipHop" rel=bookmark>2 Chainz &#8211; Can&#8217;t Go For That ft. Ty Dolla $ign, Lil Duval</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article></div></div><div
id=wpp-5 class="widget vw-sidebar-blog popular-posts"><h3 class="widget-title">Popular Exclusives</h3><div
class=wpp-widget-placeholder data-widget-id=wpp-5></div></div><div
id=wpp-2 class="widget vw-sidebar-blog popular-posts"><h3 class="widget-title">Popular Today</h3><div
class=wpp-widget-placeholder data-widget-id=wpp-2></div></div><div
id=vw_widget_latest_category-7 class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title"><span
class=super-title>Featured</span>Next In Line</h3><div
class=post-box-list><article
class="post-120864 post-box fly-in animated-content post-box-large-thumbnail"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/features/next-in-line/freezie-interview-on-next-in-line/ title="FREEZIE INTERVIEW ON NEXT IN LINE | 24HourHipHop" rel=bookmark>
<img
width=360 height=200 src=https://24hourhiphop.com/wp-content/uploads/2020/11/hqdefault-1-360x200.jpg class="attachment-vw_small size-vw_small wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/11/hqdefault-1-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/11/hqdefault-1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id=120865 data-permalink=https://24hourhiphop.com/features/next-in-line/freezie-interview-on-next-in-line/attachment/hqdefault-1-64/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/11/hqdefault-1.jpg data-orig-size=480,360 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=hqdefault-1 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/11/hqdefault-1-300x225.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/11/hqdefault-1.jpg>		</a></div><div
class=post-box-inner><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/features/next-in-line/ title="View all posts in Next In Line" rel=category>Next In Line</a></div><h3 class="title"><a
href=https://24hourhiphop.com/features/next-in-line/freezie-interview-on-next-in-line/ title="FREEZIE INTERVIEW ON NEXT IN LINE | 24HourHipHop" rel=bookmark>FREEZIE INTERVIEW ON NEXT IN LINE</a></h3><div
class="post-meta header-font"></div><div
class="post-excerpt "></div><div
class="post-box-footer clearfix">
<a
class=read-more href=https://24hourhiphop.com/features/next-in-line/freezie-interview-on-next-in-line/ title="FREEZIE INTERVIEW ON NEXT IN LINE | 24HourHipHop" rel=bookmark>
Read more <i
class=icon-entypo-right-open></i>
</a>
<a
class=comment-count href=https://24hourhiphop.com/features/next-in-line/freezie-interview-on-next-in-line/#comments title="FREEZIE INTERVIEW ON NEXT IN LINE" rel=bookmark>
<i
class=icon-entypo-comment></i> 0 Comments	</a></div></div></article></div></div><div
id=vw_widget_latest_category-8 class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title"><span
class=super-title>Featured</span>New Juice</h3><div
class=post-box-list><article
class="post-119101 post-box fly-in animated-content post-box-large-thumbnail"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-ft-yungeen-ace-violentdondada-official-audio/ title="Ksoo ft. Yungeen Ace &#8211; ViolentDonDada (Official Audio) | 24HourHipHop" rel=bookmark>
<img
width=360 height=200 src=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-164-360x200.jpg class="attachment-vw_small size-vw_small wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-164-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-164-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id=119102 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-ft-yungeen-ace-violentdondada-official-audio/attachment/maxresdefault-164-22/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-164.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-164 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-164-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-164-1024x576.jpg>		</a></div><div
class=post-box-inner><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div><h3 class="title"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-ft-yungeen-ace-violentdondada-official-audio/ title="Ksoo ft. Yungeen Ace &#8211; ViolentDonDada (Official Audio) | 24HourHipHop" rel=bookmark>Ksoo ft. Yungeen Ace &#8211; ViolentDonDada (Official Audio)</a></h3><div
class="post-meta header-font"></div><div
class="post-excerpt "><p>Listen to the official audio for Ksoo&#8217;s &#8220;ViolentDonDada&#8221; ft. Yungeen Ace from the new project &#8220;Violent Child&#8221;. Stream/download &#8220;Violent Child&#8221; https://ffm.to/violentchild Produced by CJ Follow Ksoo Tweets by ATKksoo https://www.instagram.com/ksoo23x/ https://spoti.fi/3ctWFni #Ksoo #ViolentChild</p></div><div
class="post-box-footer clearfix">
<a
class=read-more href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-ft-yungeen-ace-violentdondada-official-audio/ title="Ksoo ft. Yungeen Ace &#8211; ViolentDonDada (Official Audio) | 24HourHipHop" rel=bookmark>
Read more <i
class=icon-entypo-right-open></i>
</a>
<a
class=comment-count href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-ft-yungeen-ace-violentdondada-official-audio/#comments title="Ksoo ft. Yungeen Ace &#8211; ViolentDonDada (Official Audio)" rel=bookmark>
<i
class=icon-entypo-comment></i> 0 Comments	</a></div></div></article><article
class="post-119103 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-brothers-official-audio/ title="Ksoo &#8211; Brothers (Official Audio) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-165-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-165-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-165-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-165-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=119104 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-brothers-official-audio/attachment/maxresdefault-165-22/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-165.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-165 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-165-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-165-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-brothers-official-audio/ title="Ksoo &#8211; Brothers (Official Audio) | 24HourHipHop" rel=bookmark>Ksoo &#8211; Brothers (Official Audio)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article><article
class="post-119105 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-sliden-official-audio/ title="Ksoo &#8211; Sliden (Official Audio) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-166-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-166-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-166-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-166-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=119106 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-sliden-official-audio/attachment/maxresdefault-166-22/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-166.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-166 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-166-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-166-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-sliden-official-audio/ title="Ksoo &#8211; Sliden (Official Audio) | 24HourHipHop" rel=bookmark>Ksoo &#8211; Sliden (Official Audio)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article><article
class="post-119107 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-ft-yfn-lucci-luh-kel-mothers-official-audio/ title="Ksoo ft. YFN Lucci &amp; Luh Kel &#8211; Mothers (Official Audio) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-167-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-167-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-167-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-167-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=119108 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-ft-yfn-lucci-luh-kel-mothers-official-audio/attachment/maxresdefault-167-22/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-167.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-167 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-167-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-167-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-ft-yfn-lucci-luh-kel-mothers-official-audio/ title="Ksoo ft. YFN Lucci &amp; Luh Kel &#8211; Mothers (Official Audio) | 24HourHipHop" rel=bookmark>Ksoo ft. YFN Lucci &amp; Luh Kel &#8211; Mothers (Official Audio)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article><article
class="post-119109 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-violent-child-official-audio/ title="Ksoo &#8211; Violent Child (Official Audio) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-168-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-168-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-168-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-168-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=119110 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-violent-child-official-audio/attachment/maxresdefault-168-22/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-168.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-168 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-168-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-168-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-violent-child-official-audio/ title="Ksoo &#8211; Violent Child (Official Audio) | 24HourHipHop" rel=bookmark>Ksoo &#8211; Violent Child (Official Audio)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article></div></div><div
id=text-8 class="widget vw-sidebar-blog widget_text"><div
class=textwidget>[instagram-feed]</div></div></div></aside></div></div><div
style=display:none></div> <script src="https://24hourhiphop.com/wp-content/cache/minify/69faf.js"></script>
 <script>var click_object = {"ajax_url":"https:\/\/24hourhiphop.com\/wp-admin\/admin-ajax.php"};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/4b2a4.js"></script>
 <script async=async src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202047'></script>         <script src="https://24hourhiphop.com/wp-content/cache/minify/bdf7c.js"></script>
 <script async=async src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.1.1' async=async></script> <script src="https://24hourhiphop.com/wp-content/cache/minify/0bffa.js"></script>
 <script>var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "https://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <script>try {
var pageTracker = _gat._getTracker("UA-2161503-1");
pageTracker._trackPageview();
} catch(err) {}</script> <script>;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );</script> <script src=https://stats.wp.com/e-202047.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'84102659',post:'121064',tz:'-5',srv:'24hourhiphop.com'} ]);
	_stq.push([ 'clickTrackerInit', '84102659', '121064' ]);</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 220/317 objects using memcached
Page Caching using memcached 
Content Delivery Network via N/A
Minified using memcached
Database Caching 21/60 queries in 0.126 seconds using memcached
Application Monitoring using New Relic

Served from: 24hourhiphop.com @ 2020-11-18 15:19:40 by W3 Total Cache
-->