<!DOCTYPE html>
<!--[if lt IE 7]><html
class="no-js lt-ie9 lt-ie8 lt-ie7" lang=en-US
prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]><html
class="no-js lt-ie9 lt-ie8" lang=en-US
prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]><html
class="no-js lt-ie9" lang=en-US
prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--><html
class=no-js lang=en-US
prefix="og: https://ogp.me/ns#" > <!--<![endif]--><head><style media=all>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</style><title>Comedian Shares A Time Tony Yayo Threatened Him Over 50 Cent Joke | 24HourHipHop</title><meta
charset=UTF-8><meta
name=google-site-verification content=duRmqPcQMQ6Ji9RQFbjqN8wrSWo1SctDwVj20ARGqyg><link
href=//www.google-analytics.com rel=dns-prefetch><meta
http-equiv=X-UA-Compatible content="IE=edge"><meta
name=viewport content="width=device-width,initial-scale=1.0,user-scalable=no"><link
rel="shortcut icon" href=https://24hourhiphop.com/wp-content/uploads/2015/11/244444blak.jpg><link
rel=pingback href=https://24hourhiphop.com/xmlrpc.php>
 <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <meta
name=description  content="Subscribe NOW to The Breakfast Club: Get MORE of The Breakfast Club: ► WATCH MORE: ► LISTEN LIVE: ► CATCH UP on What You Missed: ► FOLLOW The Breakfast Club on"><meta
name=keywords  content="rumor report"> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://24hourhiphop.com/#organization","url":"https://24hourhiphop.com/","name":"24HourHipHop","sameAs":["https://facebook.com/24hourhiphop","https://instagram.com/24hourhiphopviral","https://twitter.com/24hourhiphop"],"logo":{"@type":"ImageObject","@id":"https://24hourhiphop.com/#logo","url":"https://24hourhiphop.com/wp-content/uploads/2019/09/24-transparent-black-1.png","caption":""},"image":{"@id":"https://24hourhiphop.com/#logo"}},{"@type":"WebSite","@id":"https://24hourhiphop.com/#website","url":"https://24hourhiphop.com/","name":"24HourHipHop","publisher":{"@id":"https://24hourhiphop.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://24hourhiphop.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/#webpage","url":"https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/","inLanguage":"en-US","name":"Comedian Shares A Time Tony Yayo Threatened Him Over 50 Cent Joke","isPartOf":{"@id":"https://24hourhiphop.com/#website"},"breadcrumb":{"@id":"https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/#primaryimage","url":"https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-138.jpg","width":1280,"height":720},"primaryImageOfPage":{"@id":"https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/#primaryimage"},"datePublished":"2020-07-08T16:08:06+00:00","dateModified":"2020-07-08T16:08:06+00:00"},{"@type":"Article","@id":"https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/#article","isPartOf":{"@id":"https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/#webpage"},"author":{"@id":"https://24hourhiphop.com/author/mr24hour/#author"},"headline":"Comedian Shares A Time Tony Yayo Threatened Him Over 50 Cent Joke","datePublished":"2020-07-08T16:08:06+00:00","dateModified":"2020-07-08T16:08:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/#webpage"},"publisher":{"@id":"https://24hourhiphop.com/#organization"},"articleSection":"Rumor Report, Video","image":{"@type":"ImageObject","@id":"https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/#primaryimage","url":"https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-138.jpg","width":1280,"height":720}},{"@type":"Person","@id":"https://24hourhiphop.com/author/mr24hour/#author","name":"Mr24Hour","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://24hourhiphop.com/","url":"https://24hourhiphop.com/","name":"Latest Hip Hop Music Videos, Shows, News &amp; Exclusives"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/","url":"https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/","name":"Comedian Shares A Time Tony Yayo Threatened Him Over 50 Cent Joke"}}]}]}</script> <link
rel=canonical href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/ ><meta
property=og:type content=article><meta
property=og:title content="Comedian Shares A Time Tony Yayo Threatened Him Over 50 Cent Joke | 24HourHipHop"><meta
property=og:description content="Subscribe NOW to The Breakfast Club: Get MORE of The Breakfast Club: ► WATCH MORE: ► LISTEN LIVE: ► CATCH UP on What You Missed: ► FOLLOW The Breakfast Club on Instagram: ► FOLLOW The Breakfast Club T"><meta
property=og:url content=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/ ><meta
property=og:site_name content=24HourHipHop><meta
property=og:image content=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-138-1024x576.jpg><meta
property=article:published_time content=2020-07-08T16:08:06Z><meta
property=article:modified_time content=2020-07-08T16:08:06Z><meta
property=og:image:secure_url content=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-138-1024x576.jpg><meta
name=twitter:card content=summary_large_image><meta
name=twitter:site content=@24HourHipHop><meta
name=twitter:domain content=24HourHipHop><meta
name=twitter:title content="Comedian Shares A Time Tony Yayo Threatened Him Over 50 Cent Joke | 24"><meta
name=twitter:description content="Subscribe NOW to The Breakfast Club: Get MORE of The Breakfast Club: ► WATCH MORE: ► LISTEN LIVE: ► CATCH UP on What You Missed: ► FOLLOW The Breakfast Club on Instagram: ► FOLLOW The Breakfast Club T"><meta
name=twitter:image content=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-138-1024x576.jpg><link
rel=dns-prefetch href=//s0.wp.com><link
rel=alternate type=application/rss+xml title="24HourHipHop &raquo; Feed" href=https://24hourhiphop.com/feed/ ><link
rel=alternate type=application/rss+xml title="24HourHipHop &raquo; Comments Feed" href=https://24hourhiphop.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="24HourHipHop &raquo; Comedian Shares A Time Tony Yayo Threatened Him Over 50 Cent Joke Comments Feed" href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/feed/ > <script src="https://24hourhiphop.com/wp-content/cache/minify/df983.js"></script>
  <script>var related_posts_js_options = {"post_heading":"h4"};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/8efe6.js"></script>
 <script>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/24hourhiphop.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"116116","token":"c2b02b0c49","debug":""};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/d9c81.js"></script>
 <script>var instant_search = {"blog_url":"https:\/\/24hourhiphop.com","ajax_url":"https:\/\/24hourhiphop.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/8dfef.js"></script>
 <link
rel=https://api.w.org/ href=https://24hourhiphop.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://24hourhiphop.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://24hourhiphop.com/wp-includes/wlwmanifest.xml><link
rel=prev title='New Jack on Stabbing Wrestler Hunter Red 9 Times in the Ring (Part 11)' href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/new-jack-on-stabbing-wrestler-hunter-red-9-times-in-the-ring-part-11/ ><meta
name=generator content="WordPress 5.1.1"><link
rel=shortlink href=https://wp.me/p5GSWv-ucQ><link
rel=alternate type=application/json+oembed href="https://24hourhiphop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fpower-105-1%2Fbreakfast-club-power-105-1%2Frumor-report%2Fcomedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke%2F"><link
rel=alternate type=text/xml+oembed href="https://24hourhiphop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fpower-105-1%2Fbreakfast-club-power-105-1%2Frumor-report%2Fcomedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke%2F&#038;format=xml"><style media=screen>.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><link
rel=dns-prefetch href=//v0.wordpress.com><link
rel=dns-prefetch href=//c0.wp.com><style>img#wpstats{display:none}</style><meta
name=onesignal content=wordpress-plugin> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://24hourhiphop.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '45ba4d98-f764-4b92-8878-d38121474d13';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://24hourhiphop.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script>  <script type=application/ld+json class=saswp-schema-markup-output>[{"@context":"https:\/\/schema.org","@type":"WebSite","@id":"https:\/\/24hourhiphop.com#website","headline":"24HourHipHop","name":"24HourHipHop","description":"All Hip Hop Music, Videos &amp; Latest Breaking News","url":"https:\/\/24hourhiphop.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/24hourhiphop.com\/?s={search_term_string}","query-input":"required name=search_term_string"}},

{"@context":"https:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/power-105-1\/breakfast-club-power-105-1\/rumor-report\/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke\/#newsarticle","url":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/power-105-1\/breakfast-club-power-105-1\/rumor-report\/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke\/","headline":"Comedian Shares A Time Tony Yayo Threatened Him Over 50 Cent Joke","mainEntityOfPage":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/power-105-1\/breakfast-club-power-105-1\/rumor-report\/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke\/","datePublished":"2020-07-08T16:08:06-04:00","dateModified":"2020-07-08T16:08:06-04:00","description":"Subscribe NOW to The Breakfast Club: http:\/\/ihe.art\/xZ4vAcA Get MORE of The Breakfast Club: \u25ba WATCH MORE: https:\/\/www.youtube.com\/user\/breakfastclubpowerfm \u25ba LISTEN LIVE: https:\/\/TheBreakfastClub.iheart.com\/ \u25ba CATCH UP on What You Missed: http:\/\/ihe.art\/Dx2xSGN \u25ba FOLLOW The Breakfast Club on","articleSection":"Rumor Report","articleBody":"Subscribe NOW to The Breakfast Club: http:\/\/ihe.art\/xZ4vAcA\r\n\r\nGet MORE of The Breakfast Club:\r\n\u25ba WATCH MORE: https:\/\/www.youtube.com\/user\/breakfastclubpowerfm\r\n\u25ba LISTEN LIVE: https:\/\/TheBreakfastClub.iheart.com\/\r\n\u25ba CATCH UP on What You Missed: http:\/\/ihe.art\/Dx2xSGN\r\n\u25ba FOLLOW The Breakfast Club on Instagram: https:\/\/www.instagram.com\/BreakfastClubAM\/\r\n\u25ba FOLLOW The Breakfast Club Twitter: https:\/\/twitter.com\/BreakfastClubAM\r\n\u25ba LIKE The Breakfast Club on Facebook: https:\/\/www.facebook.com\/BreakfastClubAM\/\r\n\r\n\r\nGet more Power 105: \r\n\u25ba Listen LIVE: http:\/\/power1051fm.com\/\r\n\u25ba Facebook: https:\/\/www.facebook.com\/Power1051NY\/\r\n\u25ba Twitter: https:\/\/twitter.com\/power1051\/\r\n\u25ba Instagram: https:\/\/www.instagram.com\/power1051\/\r\n\r\n\r\nThe Breakfast Club features celebrity interviews, Charlamagne tha God\u2019s Donkey of the Day, Angela Yee\u2019s Rumor Reports, DJ Envy\u2019s mixes and so much more! Every guest visiting the world\u2019s most dangerous morning show is grilled with their signature blend of honesty and humor. The results are the best interviews to be found on radio.\r\n\r\n#BreakfastClub","keywords":"","name":"Comedian Shares A Time Tony Yayo Threatened Him Over 50 Cent Joke","thumbnailUrl":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2020\/07\/maxresdefault-138-150x150.jpg","wordCount":"111","timeRequired":"29","mainEntity":{"@type":"WebPage","@id":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/power-105-1\/breakfast-club-power-105-1\/rumor-report\/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke\/"},"author":{"@type":"Person","name":"Mr24Hour","description":"","url":"http:\/\/24hourhiphop.com","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/9e8bc64922aa99f9a3d0b88499f441c8?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"24hourhiphop","logo":{"@type":"ImageObject","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2019\/09\/24-transparent-black-1.png","width":"6000","height":"6000"}},"image":[{"@type":"ImageObject","@id":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/power-105-1\/breakfast-club-power-105-1\/rumor-report\/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke\/#primaryimage","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2020\/07\/maxresdefault-138.jpg","width":"1280","height":"720"},{"@type":"ImageObject","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2020\/07\/maxresdefault-138-1200x900.jpg","width":"1200","height":"900"},{"@type":"ImageObject","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2020\/07\/maxresdefault-138-1200x675.jpg","width":"1200","height":"675"}]}]</script> <style id=custom-background-css>body{
			background:url('https://24hourhiphop.com/wp-content/uploads/2019/09/24hhh-tile.jpg');
		}</style><style id=vw-custom-font></style><style>::selection { color: white; background-color: #9b0000; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #000000; }

		.wp-caption p.wp-caption-text {
			color: #000000;
			border-bottom-color: #000000;
		}
		
		.body-font { font-family: ; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #9b0000;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #9b0000; }
		.button-primary { color: #9b0000; border-color: #9b0000; }
		.primary-border { border-color: #9b0000; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #ffffff;
			color: #000000;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #000000;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #9b0000;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #9b0000; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #000000;
			color: #9b0000;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #000000;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #000000;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #9b0000;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #9b0000; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #9b0000; }

		.widget_vw_widget_categories a:hover { color: #9b0000; }

		/* Footer Colors */
		#footer {
			background-color: #440000;
		}

		#footer .widget-title {
			color: #9b0000;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #ffffff; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
				                    header.main-bar{ padding:0 !important; }

@media(min-width:878px){
	#innerleaderboard{  text-align:center; }
	.header-ads{ margin-top:22px !important; }
	.post-thumbnail-wrapper, .post-video-wrapper, .post-audio-wrapper{
	    margin-bottom:10px !important;
	}
	#postLeaderboard{ margin-bottom:10px; text-align:center; }
}
/*body{*/
/*    background: url(https://24hourhiphop.com/wp-content/uploads/2019/09/youngflock-background.jpg) !important;*/
/*    background-repeat: no-repeat !important;*/
/*    background-position: center top !important;*/
/*    background-color: #050505 !important;*/
/*    background-attachment: fixed !important;*/
/*}*/</style><style title=dynamic-css class=options-output>h1, h2, h3, h4, h5, h6{font-family:Oswald,Arial, Helvetica, sans-serif;text-transform:uppercase;font-weight:700;font-style:normal;color:#000000;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!--[if lt IE 9]> <script src=//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js></script> <script src=//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js></script> <![endif]--> <script LANGUAGE=JavaScript>function GetCookie(name) {
var arg=name+"=";
var alen=arg.length;
var clen=document.cookie.length;
var i=0;
while (i<clen) {
var j=i+alen;
if (document.cookie.substring(i,j)==arg)
return "here";
i=document.cookie.indexOf(" ",i)+1;
if (i==0) break;
}
return null;
}
var visit=GetCookie("COOKIE1");
if (visit==null){
var expire=new Date();
window.name = "thiswin";
newwin=open("https://rapflix.com/", "dispwin",
"width=600,height=350,scrollbars=yes,menubar=no");
expire=new Date(expire.getTime()+7776000000);
document.cookie="COOKIE1=here; expires="+expire;
}</script> </head><body
id=top class="post-template-default single single-post postid-116116 single-format-video custom-background site-layout-boxed site-disable-post-box-effects"><nav
id=mobile-nav-wrapper role=navigation></nav><div
id=off-canvas-body-inner><div
id=top-bar class=top-bar><div
class=container><div
class=row><div
class=col-sm-12><div
class=top-bar-right>
<a
class=site-social-icon href=https://facebook.com/24hourhiphop title=Facebook target=_blank><i
class=icon-social-facebook></i></a><a
class=site-social-icon href=https://instagram.com/24hourhiphoptv title=Instagram target=_blank><i
class=icon-social-instagram></i></a><a
class=site-social-icon href=https://twitter.com/24hourhiphop title=Twitter target=_blank><i
class=icon-social-twitter></i></a><a
class=site-social-icon href=https://www.youtube.com/channel/UCfNqesUTLgiHQuiLy3vPApg title=Youtube target=_blank><i
class=icon-social-youtube></i></a>
<a
class=instant-search-icon href=#menu1><i
class=icon-entypo-search></i></a></div><a
id=open-mobile-nav href=#mobile-nav title=Search><i
class=icon-entypo-menu></i></a><nav
id=top-nav-wrapper><ul
id=menu-top-menu class="top-nav list-unstyled clearfix"><li
id=nav-menu-item-100796 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a
href=https://24hourhiphop.com/ class="menu-link main-menu-link"><span>Home</span></a></li><li
id=nav-menu-item-101790 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a
href=https://24hourhiphop.com/hip-hop-music-videos/ class="menu-link main-menu-link"><span>Music &#038; Videos</span></a><ul
class="sub-menu menu-odd  menu-depth-1"><li
id=nav-menu-item-101786 class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ class="menu-link sub-menu-link"><span>Official Music Videos</span></a></li><li
id=nav-menu-item-101787 class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ class="menu-link sub-menu-link"><span>New Juice</span></a></li></ul></li><li
id=nav-menu-item-101791 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a
href=https://24hourhiphop.com/category/hip-hop-videos/shows/ class="menu-link main-menu-link"><span>Shows</span></a></li><li
id=nav-menu-item-73368 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/news/ class="menu-link main-menu-link"><span>News</span></a></li><li
id=nav-menu-item-73371 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/features/next-in-line/ class="menu-link main-menu-link"><span>Next In Line</span></a></li><li
id=nav-menu-item-73372 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/features/ class="menu-link main-menu-link"><span>Features</span></a></li><li
id=nav-menu-item-73373 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/features/exclusive-interviews/ class="menu-link main-menu-link"><span>Interviews</span></a></li><li
id=nav-menu-item-37343 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a
href=https://24hourhiphop.com/contact/ class="menu-link main-menu-link"><span>Contact</span></a></li></ul></nav></div></div></div></div><header
class="main-bar header-layout-left-logo"><div
class=container><div
class=row><div
class="col-sm-12 text-center"><div
id=logo class>
<a
href=https://24hourhiphop.com/ >
<img
src=https://24hourhiphop.com/wp-content/uploads/2019/03/24hourhiphop-logo-new-1.png width=130 height=130 alt=24HourHipHop class=logo-retina>
<img
src=https://24hourhiphop.com/wp-content/uploads/2019/03/24hourhiphop-logo-new-1.png width=130 height=130 alt=24HourHipHop class=logo-original><h2 id="site-tagline" class="subtitle">All Hip Hop Music, Videos &amp; Latest Breaking News</h2>
</a></div><div
class="header-ads hidden-xs hidden-sm hidden-md"><div
class="g g-1"><div
class="g-single a-27"><a
class=gofollow data-track=MjcsMSwxLDYw href=https://www.instagram.com/satellitecrispy/ target=_blank><img
src=https://24hourhiphop.com/wp-content/uploads/2020/06/Untitled-design-min.png></a></div></div></div></div></div></div></header><div
class="main-nav-bar header-layout-left-logo"><div
class=container><div
class=row><div
class=col-sm-12></div></div></div></div><div
class=top-posts><div
class=container><div
class=row>
<a
href=# class=carousel-nav-prev></a>
<a
href=# class=carousel-nav-next></a><div
class=top-posts-inner><div
class="post-box-wrapper  "><article
class="post-116106 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/rondo-smiff-no-feelings-official-music-video/ title="Permalink to Rondo Smiff  &#8211; No Feelings (Official Music Video)" rel=bookmark>Rondo Smiff  &#8211; No Feelings (Official Music Video)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/rondo-smiff-no-feelings-official-music-video/ title="Permalink to Rondo Smiff  &#8211; No Feelings (Official Music Video)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-135-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-135-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-135-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-135-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=116107 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/rondo-smiff-no-feelings-official-music-video/attachment/maxresdefault-135-22/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-135.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-135 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-135-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-135-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-116099 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/toosii-forever-paid-official-music-video/ title="Permalink to Toosii &#8211; Forever Paid [Official Music Video]" rel=bookmark>Toosii &#8211; Forever Paid [Official Music Video]</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/toosii-forever-paid-official-music-video/ title="Permalink to Toosii &#8211; Forever Paid [Official Music Video]" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-133-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-133-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-133-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-133-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=116100 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/toosii-forever-paid-official-music-video/attachment/maxresdefault-133-22/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-133.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-133 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-133-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-133-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-116039 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/city-girls-pussy-talk-ft-doja-cat/ title="Permalink to City Girls &#8211; Pussy Talk ft. Doja Cat" rel=bookmark>City Girls &#8211; Pussy Talk ft. Doja Cat</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/city-girls-pussy-talk-ft-doja-cat/ title="Permalink to City Girls &#8211; Pussy Talk ft. Doja Cat" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-104-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-104-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-104-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-104-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=116040 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/city-girls-pussy-talk-ft-doja-cat/attachment/maxresdefault-104-23/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-104.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-104 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-104-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-104-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-115996 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/news/4rth-of-july-weekend-concert-with-da-baby/ title="Permalink to 4rth Of July Weekend Concert With Da Baby" rel=bookmark>4rth Of July Weekend Concert With Da Baby</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/news/4rth-of-july-weekend-concert-with-da-baby/ title="Permalink to 4rth Of July Weekend Concert With Da Baby" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/07/da-baby-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/da-baby-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/07/da-baby-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/07/da-baby-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=115997 data-permalink=https://24hourhiphop.com/news/4rth-of-july-weekend-concert-with-da-baby/attachment/da-baby-2/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/da-baby.jpg data-orig-size=1024,677 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;} data-image-title="da baby" data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/da-baby-300x198.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/da-baby-1024x677.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-115999 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/pop-smoke-got-it-on-me-official-video/ title="Permalink to POP SMOKE &#8211; GOT IT ON ME (OFFICIAL VIDEO)" rel=bookmark>POP SMOKE &#8211; GOT IT ON ME (OFFICIAL VIDEO)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/pop-smoke-got-it-on-me-official-video/ title="Permalink to POP SMOKE &#8211; GOT IT ON ME (OFFICIAL VIDEO)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-88-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-88-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-88-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-88-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=116000 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/pop-smoke-got-it-on-me-official-video/attachment/maxresdefault-88-25/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-88.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-88 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-88-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-88-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-115920 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-wayne-white-girl-audio-ft-jeezy/ title="Permalink to Lil Wayne &#8211; White Girl (Audio) ft. Jeezy" rel=bookmark>Lil Wayne &#8211; White Girl (Audio) ft. Jeezy</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-wayne-white-girl-audio-ft-jeezy/ title="Permalink to Lil Wayne &#8211; White Girl (Audio) ft. Jeezy" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-54-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-54-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-54-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-54-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=115921 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-wayne-white-girl-audio-ft-jeezy/attachment/maxresdefault-54-32/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-54.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-54 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-54-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-54-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-115922 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-wayne-we-livin-like-that-audio/ title="Permalink to Lil Wayne &#8211; We Livin&#8217; Like That (Audio)" rel=bookmark>Lil Wayne &#8211; We Livin&#8217; Like That (Audio)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-wayne-we-livin-like-that-audio/ title="Permalink to Lil Wayne &#8211; We Livin&#8217; Like That (Audio)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-55-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-55-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-55-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-55-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=115923 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-wayne-we-livin-like-that-audio/attachment/maxresdefault-55-32/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-55.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-55 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-55-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-55-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  hidden-sm"><article
class="post-115938 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/blueface-traphouse-ft-03-greedo-flash-gottii/ title="Permalink to Blueface &#8211; Traphouse ft. 03 Greedo, Flash Gottii" rel=bookmark>Blueface &#8211; Traphouse ft. 03 Greedo, Flash Gottii</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/blueface-traphouse-ft-03-greedo-flash-gottii/ title="Permalink to Blueface &#8211; Traphouse ft. 03 Greedo, Flash Gottii" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-63-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-63-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-63-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-63-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=115939 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/blueface-traphouse-ft-03-greedo-flash-gottii/attachment/maxresdefault-63-30/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-63.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-63 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-63-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-63-1024x576.jpg>		</a></div></article></div></div></div></div></div><style>.top-posts{
	display:none;
		}
	.main-bar{
		display:none;
	}
	#feature-content{
		padding:20px;
		background:#272727;
	}</style><div
id=feature-content class=col-sm-12><div
class=post-video-wrapper >
<iframe
src=https://www.youtube.com/embed/C5EQ0r1iRiM
srcdoc="<style>*{padding:0;margin:0;overflow:hidden}html,body{height:100%}img,span{position:absolute;width:100%;top:0;bottom:0;margin:auto}span{height:1.5em;text-align:center;font:48px/1.5 sans-serif;color:white;text-shadow:0 0 0.5em black}</style><a href=https://www.youtube.com/embed/C5EQ0r1iRiM?autoplay=1><img
src=https://img.youtube.com/vi/C5EQ0r1iRiM/hqdefault.jpg><span>▶</span></a>"
frameborder="0"
allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"
allowfullscreen
></iframe></div></div><div
id=page-wrapper class=container><div
class=row><div
id=page-content class="col-sm-7 col-md-8"><article
id=post-116116 class="post-116116 post type-post status-publish format-video has-post-thumbnail hentry category-rumor-report post_format-post-format-video"><div
class="tags clearfix"><div
class="label label-light " title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label " href=https://24hourhiphop.com/category/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/ title="View all posts in Rumor Report" rel=category>Rumor Report</a></div><h1 class="post-title title title-large entry-title">Comedian Shares A Time Tony Yayo Threatened Him Over 50 Cent Joke</h1><hr
class=hr-thin-bottom><div
class=social-share>
<span
class=header-font>SHARE ON:</span><a
class=social-facebook href="http://www.facebook.com/sharer.php?u=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fpower-105-1%2Fbreakfast-club-power-105-1%2Frumor-report%2Fcomedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke%2F&amp;t=Comedian Shares A Time Tony Yayo Threatened Him Over 50 Cent Joke" title="Share on Facebook" target=_blank><i
class=icon-social-facebook></i></a>
<a
class=social-twitter href="https://twitter.com/home?status=Comedian Shares A Time Tony Yayo Threatened Him Over 50 Cent Joke https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/" title="Share on Twitter" target=_blank><i
class=icon-social-twitter></i></a>
<a
class=social-googleplus href="https://plus.google.com/share?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fpower-105-1%2Fbreakfast-club-power-105-1%2Frumor-report%2Fcomedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke%2F" title="Share on Google+" target=_blank><i
class=icon-social-gplus></i></a>
<a
class=social-pinterest href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fpower-105-1%2Fbreakfast-club-power-105-1%2Frumor-report%2Fcomedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke%2F&amp;media=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-138.jpg&amp;description=Comedian Shares A Time Tony Yayo Threatened Him Over 50 Cent Joke" title="Share on Pinterest" target=_blank><i
class=icon-social-pinterest></i></a>
<a
class=social-email href="mailto:?subject=Comedian Shares A Time Tony Yayo Threatened Him Over 50 Cent Joke&amp;body=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fpower-105-1%2Fbreakfast-club-power-105-1%2Frumor-report%2Fcomedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke%2F" title="Share on E-Mail" target=_blank><i
class=icon-social-email></i></a></div><div
class="post-meta header-font">
<a
class="author-name vcard author" href=https://24hourhiphop.com/author/mr24hour/ title="View all posts by Mr24Hour"><span
class=fn>Mr24Hour</span></a>
<span
class=post-meta-separator>&mdash;</span> <a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/ class="post-date updated" title="Permalink to Comedian Shares A Time Tony Yayo Threatened Him Over 50 Cent Joke" rel=bookmark>July 8, 2020</a></div><div
class="post-content clearfix"><div
id=postLeaderboard><div
class="g g-6"><div
class="g-single a-23"><a
class=gofollow data-track=MjMsNiwxLDYw href=https://rapflix.com><img
src=https://24hourhiphop.com/wp-content/uploads/2019/07/rapflix-728-90-ad.gif></a></div></div></div><p>Subscribe NOW to The Breakfast Club: http://ihe.art/xZ4vAcA</p><p>Get MORE of The Breakfast Club:<br>
► WATCH MORE: https://www.youtube.com/user/breakfastclubpowerfm<br>
► LISTEN LIVE: https://TheBreakfastClub.iheart.com/<br>
► CATCH UP on What You Missed: http://ihe.art/Dx2xSGN<br>
► FOLLOW The Breakfast Club on Instagram: https://www.instagram.com/BreakfastClubAM/<br>
► FOLLOW The Breakfast Club Twitter: https://twitter.com/BreakfastClubAM<br>
► LIKE The Breakfast Club on Facebook: https://www.facebook.com/BreakfastClubAM/</p><p>Get more Power 105:<br>
► Listen LIVE: http://power1051fm.com/<br>
► Facebook: https://www.facebook.com/Power1051NY/<br>
► Twitter: https://twitter.com/power1051/<br>
► Instagram: https://www.instagram.com/power1051/</p><p>The Breakfast Club features celebrity interviews, Charlamagne tha God’s Donkey of the Day, Angela Yee’s Rumor Reports, DJ Envy’s mixes and so much more! Every guest visiting the world’s most dangerous morning show is grilled with their signature blend of honesty and humor. The results are the best interviews to be found on radio.</p><p>#BreakfastClub</p><div
id=jp-relatedposts class=jp-relatedposts ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></article><div
class="post-related section-container clearfix"><h2 class="section-title">Related Posts</h2><div><div
style=padding:0;margin:0; class="post-box-wrapper col-sm-6 col-md-4 "><article
class="post-116112 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/kanye-west-details-running-for-president-under-the-birthday-party/ title="Permalink to Kanye West Details Running For President Under The &#8216;Birthday&#8217; Party" rel=bookmark>Kanye West Details Running For President Under The &#8216;Birthday&#8217; Party</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/kanye-west-details-running-for-president-under-the-birthday-party/ title="Permalink to Kanye West Details Running For President Under The &#8216;Birthday&#8217; Party" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-136-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-136-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-136-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-136-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=116113 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/kanye-west-details-running-for-president-under-the-birthday-party/attachment/maxresdefault-136-22/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-136.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-136 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-136-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-136-1024x576.jpg>		</a></div></article></div><div
style=padding:0;margin:0; class="post-box-wrapper col-sm-6 col-md-4 "><article
class="post-116073 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/jeffery-epstein-girlfriend-ghislaine-maxwell-is-arrested-and-put-on-suicide-watch/ title="Permalink to Jeffery Epstein Girlfriend Ghislaine Maxwell Is Arrested And Put On Suicide Watch" rel=bookmark>Jeffery Epstein Girlfriend Ghislaine Maxwell Is Arrested And Put On Suicide Watch</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/jeffery-epstein-girlfriend-ghislaine-maxwell-is-arrested-and-put-on-suicide-watch/ title="Permalink to Jeffery Epstein Girlfriend Ghislaine Maxwell Is Arrested And Put On Suicide Watch" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-121-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-121-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-121-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-121-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=116074 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/jeffery-epstein-girlfriend-ghislaine-maxwell-is-arrested-and-put-on-suicide-watch/attachment/maxresdefault-121-23/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-121.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-121 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-121-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-121-1024x576.jpg>		</a></div></article></div></div></div><div
id=comments class="section-container clearfix"><h3 class="section-title">No Comment</h3><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a
rel=nofollow id=cancel-comment-reply-link href=/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/comedian-shares-a-time-tony-yayo-threatened-him-over-50-cent-joke/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://24hourhiphop.com/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><div
id=respond-textarea><p><textarea id=comment name=comment aria-required=true cols=58 rows=10 tabindex=4></textarea></p></div><div
id=respond-inputs class=clearfix><p><input
name=author type=text placeholder="Name (required)" size=30 aria-required=true></p><p><input
name=email type=text placeholder="E-Mail (required)" size=30 aria-required=true></p><p
class=last><input
name=url type=text placeholder=Website size=30></p></div><p
class=comment-subscription-form><input
type=checkbox name=subscribe_comments id=subscribe_comments value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label
class=subscribe-label id=subscribe-label for=subscribe_comments>Notify me of follow-up comments by email.</label></p><p
class=comment-subscription-form><input
type=checkbox name=subscribe_blog id=subscribe_blog value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label
class=subscribe-label id=subscribe-blog-label for=subscribe_blog>Notify me of new posts by email.</label></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Submit comment"> <input
type=hidden name=comment_post_ID value=116116 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=cd7222b733></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=106></p></form></div></div></div><aside
id=page-sidebar class="sidebar-wrapper col-sm-5 col-md-4"><div
class=sidebar-inner><div
id=vw_widget_latest_category-5 class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title"><span
class=super-title>Latest</span>Music &#038; Videos</h3><div
class=post-box-list><article
class="post-116099 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/toosii-forever-paid-official-music-video/ title="Toosii &#8211; Forever Paid [Official Music Video] | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-133-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-133-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-133-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-133-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=116100 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/toosii-forever-paid-official-music-video/attachment/maxresdefault-133-22/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-133.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-133 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-133-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-133-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/toosii-forever-paid-official-music-video/ title="Toosii &#8211; Forever Paid [Official Music Video] | 24HourHipHop" rel=bookmark>Toosii &#8211; Forever Paid [Official Music Video]</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-116039 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/city-girls-pussy-talk-ft-doja-cat/ title="City Girls &#8211; Pussy Talk ft. Doja Cat | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-104-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-104-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-104-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-104-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=116040 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/city-girls-pussy-talk-ft-doja-cat/attachment/maxresdefault-104-23/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-104.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-104 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-104-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-104-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/city-girls-pussy-talk-ft-doja-cat/ title="City Girls &#8211; Pussy Talk ft. Doja Cat | 24HourHipHop" rel=bookmark>City Girls &#8211; Pussy Talk ft. Doja Cat</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-115999 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/pop-smoke-got-it-on-me-official-video/ title="POP SMOKE &#8211; GOT IT ON ME (OFFICIAL VIDEO) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-88-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-88-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-88-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-88-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=116000 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/pop-smoke-got-it-on-me-official-video/attachment/maxresdefault-88-25/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-88.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-88 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-88-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-88-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/pop-smoke-got-it-on-me-official-video/ title="POP SMOKE &#8211; GOT IT ON ME (OFFICIAL VIDEO) | 24HourHipHop" rel=bookmark>POP SMOKE &#8211; GOT IT ON ME (OFFICIAL VIDEO)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-115920 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-wayne-white-girl-audio-ft-jeezy/ title="Lil Wayne &#8211; White Girl (Audio) ft. Jeezy | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-54-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-54-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-54-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-54-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=115921 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-wayne-white-girl-audio-ft-jeezy/attachment/maxresdefault-54-32/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-54.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-54 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-54-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-54-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-wayne-white-girl-audio-ft-jeezy/ title="Lil Wayne &#8211; White Girl (Audio) ft. Jeezy | 24HourHipHop" rel=bookmark>Lil Wayne &#8211; White Girl (Audio) ft. Jeezy</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-115922 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-wayne-we-livin-like-that-audio/ title="Lil Wayne &#8211; We Livin&#8217; Like That (Audio) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-55-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-55-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-55-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-55-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=115923 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-wayne-we-livin-like-that-audio/attachment/maxresdefault-55-32/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-55.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-55 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-55-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-55-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-wayne-we-livin-like-that-audio/ title="Lil Wayne &#8211; We Livin&#8217; Like That (Audio) | 24HourHipHop" rel=bookmark>Lil Wayne &#8211; We Livin&#8217; Like That (Audio)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article></div></div><div
id=wpp-5 class="widget vw-sidebar-blog popular-posts"><h3 class="widget-title">Popular Exclusives</h3> <script>document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-5');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + '/widget/5',
                            'is_single=',
                            function(response){
                                wpp_widget_container.innerHTML += JSON.parse(response).widget;

                                let sr = wpp_widget_container.querySelector('.popular-posts-sr');

                                if ( sr ) {
                                    WordPressPopularPosts.theme(sr);
                                }

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event("wpp-onload", {"bubbles": true, "cancelable": false});
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent("wpp-onload", true, false);
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent(event);
                                }
                            }
                        );
                    }
                });</script> </div><div
id=wpp-2 class="widget vw-sidebar-blog popular-posts"><h3 class="widget-title">Popular Today</h3> <script>document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-2');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + '/widget/2',
                            'is_single=',
                            function(response){
                                wpp_widget_container.innerHTML += JSON.parse(response).widget;

                                let sr = wpp_widget_container.querySelector('.popular-posts-sr');

                                if ( sr ) {
                                    WordPressPopularPosts.theme(sr);
                                }

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event("wpp-onload", {"bubbles": true, "cancelable": false});
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent("wpp-onload", true, false);
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent(event);
                                }
                            }
                        );
                    }
                });</script> </div><div
id=vw_widget_latest_category-7 class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title"><span
class=super-title>Featured</span>Next In Line</h3><div
class=post-box-list><article
class="post-110900 post-box fly-in animated-content post-box-large-thumbnail"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/features/next-in-line/t-villa-detroits-finest/ title="T. Villa Detroit’s Finest | 24HourHipHop" rel=bookmark>
<img
width=360 height=200 src=https://24hourhiphop.com/wp-content/uploads/2020/04/44F35D4F-FECA-48DF-899E-470AF1C11EFB-T-Villa-360x200.jpeg class="attachment-vw_small size-vw_small wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/04/44F35D4F-FECA-48DF-899E-470AF1C11EFB-T-Villa-360x200.jpeg 360w, https://24hourhiphop.com/wp-content/uploads/2020/04/44F35D4F-FECA-48DF-899E-470AF1C11EFB-T-Villa-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id=110904 data-permalink=https://24hourhiphop.com/features/next-in-line/t-villa-detroits-finest/attachment/44f35d4f-feca-48df-899e-470af1c11efb-t-villa/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/04/44F35D4F-FECA-48DF-899E-470AF1C11EFB-T-Villa.jpeg data-orig-size=828,824 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;} data-image-title="44F35D4F-FECA-48DF-899E-470AF1C11EFB &#8211; T Villa" data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/04/44F35D4F-FECA-48DF-899E-470AF1C11EFB-T-Villa-300x300.jpeg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/04/44F35D4F-FECA-48DF-899E-470AF1C11EFB-T-Villa.jpeg>		</a></div><div
class=post-box-inner><div
class="post-categories clearfix">
<a
class="label label-small" href=https://24hourhiphop.com/category/features/next-in-line/ title="View all posts in Next In Line" rel=category>Next In Line</a><a
class="label label-small" href=https://24hourhiphop.com/category/slideshow/ title="View all posts in Slideshow" rel=category>Slideshow</a></div><h3 class="title"><a
href=https://24hourhiphop.com/features/next-in-line/t-villa-detroits-finest/ title="T. Villa Detroit’s Finest | 24HourHipHop" rel=bookmark>T. Villa Detroit’s Finest</a></h3><div
class="post-meta header-font"></div><div
class="post-excerpt "><p>Introduce yourself. Who are you? Where are you from? What is your background / nationality? My name T. Villa and I’m from the West Side of Detroit, Mi. I’m rap recording artist and entrepreneur. I &#8230;</p></div><div
class="post-box-footer clearfix">
<a
class=read-more href=https://24hourhiphop.com/features/next-in-line/t-villa-detroits-finest/ title="T. Villa Detroit’s Finest | 24HourHipHop" rel=bookmark>
Read more <i
class=icon-entypo-right-open></i>
</a>
<a
class=comment-count href=https://24hourhiphop.com/features/next-in-line/t-villa-detroits-finest/#comments title="T. Villa Detroit’s Finest" rel=bookmark>
<i
class=icon-entypo-comment></i> 0 Comments	</a></div></div></article></div></div><div
id=vw_widget_latest_category-8 class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title"><span
class=super-title>Featured</span>New Juice</h3><div
class=post-box-list><article
class="post-116106 post-box fly-in animated-content post-box-large-thumbnail"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/rondo-smiff-no-feelings-official-music-video/ title="Rondo Smiff  &#8211; No Feelings (Official Music Video) | 24HourHipHop" rel=bookmark>
<img
width=360 height=200 src=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-135-360x200.jpg class="attachment-vw_small size-vw_small wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-135-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-135-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id=116107 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/rondo-smiff-no-feelings-official-music-video/attachment/maxresdefault-135-22/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-135.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-135 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-135-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/07/maxresdefault-135-1024x576.jpg>		</a></div><div
class=post-box-inner><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div><h3 class="title"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/rondo-smiff-no-feelings-official-music-video/ title="Rondo Smiff  &#8211; No Feelings (Official Music Video) | 24HourHipHop" rel=bookmark>Rondo Smiff  &#8211; No Feelings (Official Music Video)</a></h3><div
class="post-meta header-font"></div><div
class="post-excerpt "><p>Stream &#8216;Family Business&#8217; on your favorite platforms https://smarturl.it/9vq8ch Directed By: AppelJax Follow Rondo Smiff: *Instagram: https://www.instagram.com/rondosmiff305/ *Facebook: https://www.facebook.com/profile.php?&#8230; *Twitter: https://twitter.com/rondosmiff Follow Mike Smiff: *Instagram: https://www.instagram.com/mikesmiff305/ *Facebook: https://www.facebook.com/mikesmiff305 *Twitter: https://twitter.com/mikesmiff305 Rondo Smiff &#8211; No Feelings (Official &#8230;</p></div><div
class="post-box-footer clearfix">
<a
class=read-more href=https://24hourhiphop.com/hip-hop-music/new-juice/rondo-smiff-no-feelings-official-music-video/ title="Rondo Smiff  &#8211; No Feelings (Official Music Video) | 24HourHipHop" rel=bookmark>
Read more <i
class=icon-entypo-right-open></i>
</a>
<a
class=comment-count href=https://24hourhiphop.com/hip-hop-music/new-juice/rondo-smiff-no-feelings-official-music-video/#comments title="Rondo Smiff  &#8211; No Feelings (Official Music Video)" rel=bookmark>
<i
class=icon-entypo-comment></i> 0 Comments	</a></div></div></article><article
class="post-115388 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/hotboyz-ohb-cool-official-video-directed-by-dreadvisuals/ title="Hotboyz &#8211; OHB Cool (Official Video) | Directed by @DreadVisuals | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-446-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-446-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-446-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-446-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=115389 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/hotboyz-ohb-cool-official-video-directed-by-dreadvisuals/attachment/maxresdefault-446-15/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-446.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-446 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-446-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-446-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/hotboyz-ohb-cool-official-video-directed-by-dreadvisuals/ title="Hotboyz &#8211; OHB Cool (Official Video) | Directed by @DreadVisuals | 24HourHipHop" rel=bookmark>Hotboyz &#8211; OHB Cool (Official Video) | Directed by @DreadVisuals</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article><article
class="post-115384 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/fth-mari-longway-feat-f-o-b-pook-official-video/ title="FTH Mari &#8211; Longway (feat. F.O.B. Pook) [Official Video] | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-444-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-444-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-444-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-444-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=115385 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/fth-mari-longway-feat-f-o-b-pook-official-video/attachment/maxresdefault-444-15/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-444.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-444 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-444-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-444-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/fth-mari-longway-feat-f-o-b-pook-official-video/ title="FTH Mari &#8211; Longway (feat. F.O.B. Pook) [Official Video] | 24HourHipHop" rel=bookmark>FTH Mari &#8211; Longway (feat. F.O.B. Pook) [Official Video]</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article><article
class="post-115386 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/cah-x-gmelo-told-me/ title="Ca$h x Gmelo Told Me | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-445-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-445-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-445-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-445-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=115387 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/cah-x-gmelo-told-me/attachment/maxresdefault-445-15/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-445.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-445 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-445-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-445-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/cah-x-gmelo-told-me/ title="Ca$h x Gmelo Told Me | 24HourHipHop" rel=bookmark>Ca$h x Gmelo Told Me</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article><article
class="post-115242 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/rellyski-how-it-is-official-video/ title="Rellyski &#8211; How it is (Official Video) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-382-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-382-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-382-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-382-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=115243 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/rellyski-how-it-is-official-video/attachment/maxresdefault-382-17/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-382.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-382 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-382-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-382-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/rellyski-how-it-is-official-video/ title="Rellyski &#8211; How it is (Official Video) | 24HourHipHop" rel=bookmark>Rellyski &#8211; How it is (Official Video)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article></div></div><div
id=text-8 class="widget vw-sidebar-blog widget_text"><div
class=textwidget>[instagram-feed]</div></div></div></aside></div></div> <script>(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <div
style=display:none></div> <script src="https://24hourhiphop.com/wp-content/cache/minify/69faf.js"></script>
 <script>var click_object = {"ajax_url":"https:\/\/24hourhiphop.com\/wp-admin\/admin-ajax.php"};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/4b2a4.js"></script>
 <script async=async src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202028'></script>         <script src="https://24hourhiphop.com/wp-content/cache/minify/bdf7c.js"></script>
 <script async=async src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.1.1' async=async></script> <script src="https://24hourhiphop.com/wp-content/cache/minify/0bffa.js"></script>
 <script>var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "https://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <script>try {
var pageTracker = _gat._getTracker("UA-2161503-1");
pageTracker._trackPageview();
} catch(err) {}</script> <script>;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );</script> <script src=https://stats.wp.com/e-202028.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'84102659',post:'116116',tz:'-4',srv:'24hourhiphop.com'} ]);
	_stq.push([ 'clickTrackerInit', '84102659', '116116' ]);</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 207/232 objects using memcached
Page Caching using memcached 
Content Delivery Network via N/A
Minified using memcached
Database Caching 2/54 queries in 0.135 seconds using memcached (Request-wide modification query)
Application Monitoring using New Relic

Served from: 24hourhiphop.com @ 2020-07-08 12:27:46 by W3 Total Cache
-->