<!DOCTYPE html>
<!--[if lt IE 7]><html
class="no-js lt-ie9 lt-ie8 lt-ie7" lang=en-US
prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]><html
class="no-js lt-ie9 lt-ie8" lang=en-US
prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]><html
class="no-js lt-ie9" lang=en-US
prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--><html
class=no-js lang=en-US
prefix="og: https://ogp.me/ns#" > <!--<![endif]--><head><meta
charset="UTF-8"><meta
name="google-site-verification" content="duRmqPcQMQ6Ji9RQFbjqN8wrSWo1SctDwVj20ARGqyg"><link
href=//www.google-analytics.com rel=dns-prefetch><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=no"><link
rel="shortcut icon" href=https://24hourhiphop.com/wp-content/uploads/2015/11/244444blak.jpg><link
rel=pingback href=https://24hourhiphop.com/xmlrpc.php>
 <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <style media=all>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</style><title>Nicki Minaj Father Tragically Killed, CyHi The Prynce Survives Alleged ‘Assassination’ Attempt | 24HourHipHop</title><meta
name="description" content="Subscribe NOW to The Breakfast Club: http://ihe.art/xZ4vAcA Get MORE of The Breakfast Club: ► LISTEN LIVE: http://power1051fm.com/ ► CATCH UP on What You Missed: http://ihe.art/Dx2xSGN ► FOLLOW us on Instagram: https://www.instagram.com/BreakfastClubAM/ ► FOLLOW us on Twitter: https://twitter.com/BreakfastClubAM ► LIKE us on Facebook: https://www.facebook.com/BreakfastClubAM/ Executive Producer: Eddie F. APD/Producer: Daniel Greene - https://bit.ly/39t1xK6 Board Producer: DJ ..."><meta
name="msvalidate.01" content="11EA9C44095AB335094C87BC2B91DCE7"><meta
name="keywords" content="rumor report"><link
rel=canonical href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-father-tragically-killed-cyhi-the-prynce-survives-alleged-assassination-attempt/ ><meta
property="og:site_name" content="24HourHipHop"><meta
property="og:type" content="article"><meta
property="og:title" content="Nicki Minaj Father Tragically Killed, CyHi The Prynce Survives Alleged ‘Assassination’ Attempt | 24HourHipHop"><meta
property="og:description" content="Subscribe NOW to The Breakfast Club: http://ihe.art/xZ4vAcA Get MORE of The Breakfast Club: ► LISTEN LIVE: http://power1051fm.com/ ► CATCH UP on What You Missed: http://ihe.art/Dx2xSGN ► FOLLOW us on Instagram: https://www.instagram.com/BreakfastClubAM/ ► FOLLOW us on Twitter: https://twitter.com/BreakfastClubAM ► LIKE us on Facebook: https://www.facebook.com/BreakfastClubAM/ Executive Producer: Eddie F. APD/Producer: Daniel Greene - https://bit.ly/39t1xK6 Board Producer: DJ ..."><meta
property="og:url" content="https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-father-tragically-killed-cyhi-the-prynce-survives-alleged-assassination-attempt/"><meta
property="og:image" content="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-287-1024x576.jpg"><meta
property="og:image:secure_url" content="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-287-1024x576.jpg"><meta
property="og:image:width" content="1024"><meta
property="og:image:height" content="576"><meta
property="article:published_time" content="2021-02-16T14:49:01Z"><meta
property="article:modified_time" content="2021-02-16T14:49:01Z"><meta
property="article:publisher" content="https://facebook.com/24hourhiphop"><meta
property="twitter:card" content="summary_large_image"><meta
property="twitter:site" content="@24hourhiphop"><meta
property="twitter:domain" content="24hourhiphop.com"><meta
property="twitter:title" content="Nicki Minaj Father Tragically Killed, CyHi The Prynce Survives Alleged ‘Assassination’ Attempt | 24HourHipHop"><meta
property="twitter:description" content="Subscribe NOW to The Breakfast Club: http://ihe.art/xZ4vAcA Get MORE of The Breakfast Club: ► LISTEN LIVE: http://power1051fm.com/ ► CATCH UP on What You Missed: http://ihe.art/Dx2xSGN ► FOLLOW us on Instagram: https://www.instagram.com/BreakfastClubAM/ ► FOLLOW us on Twitter: https://twitter.com/BreakfastClubAM ► LIKE us on Facebook: https://www.facebook.com/BreakfastClubAM/ Executive Producer: Eddie F. APD/Producer: Daniel Greene - https://bit.ly/39t1xK6 Board Producer: DJ ..."><meta
property="twitter:image" content="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-287-1024x576.jpg"> <script type=application/ld+json class=aioseo-schema>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</script> <link
rel=dns-prefetch href=//s0.wp.com><link
rel=dns-prefetch href=//maxcdn.bootstrapcdn.com><link
rel=alternate type=application/rss+xml title="24HourHipHop &raquo; Feed" href=https://24hourhiphop.com/feed/ ><link
rel=alternate type=application/rss+xml title="24HourHipHop &raquo; Comments Feed" href=https://24hourhiphop.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="24HourHipHop &raquo; Nicki Minaj Father Tragically Killed, CyHi The Prynce Survives Alleged &#8216;Assassination&#8217; Attempt Comments Feed" href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-father-tragically-killed-cyhi-the-prynce-survives-alleged-assassination-attempt/feed/ ><link
rel=stylesheet id=sbi-font-awesome-css  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type=text/css media=all> <script src="https://24hourhiphop.com/wp-content/cache/minify/df983.js"></script>
  <script>var related_posts_js_options = {"post_heading":"h4"};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/8efe6.js"></script>
 <script type=application/json id=wpp-json>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/24hourhiphop.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":124807,"token":"2382bb8cb3","lang":0,"debug":0}</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/56d32.js"></script>
 <script>var instant_search = {"blog_url":"https:\/\/24hourhiphop.com","ajax_url":"https:\/\/24hourhiphop.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/8dfef.js"></script>
 <link
rel=https://api.w.org/ href=https://24hourhiphop.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://24hourhiphop.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://24hourhiphop.com/wp-includes/wlwmanifest.xml><link
rel=prev title='Kirk Franklin Talks New Podcast ‘Good Words with Kirk Franklin’ and Accountability For Black People' href=https://24hourhiphop.com/hip-hop-videos/shows/sways-universe/music-interviews/kirk-franklin-talks-new-podcast-good-words-with-kirk-franklin-and-accountability-for-black-people/ ><meta
name="generator" content="WordPress 5.1.1"><link
rel=shortlink href=https://wp.me/p5GSWv-wt1><link
rel=alternate type=application/json+oembed href="https://24hourhiphop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fpower-105-1%2Fbreakfast-club-power-105-1%2Frumor-report%2Fnicki-minaj-father-tragically-killed-cyhi-the-prynce-survives-alleged-assassination-attempt%2F"><link
rel=alternate type=text/xml+oembed href="https://24hourhiphop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fpower-105-1%2Fbreakfast-club-power-105-1%2Frumor-report%2Fnicki-minaj-father-tragically-killed-cyhi-the-prynce-survives-alleged-assassination-attempt%2F&#038;format=xml"><style media=screen>.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><link
rel=dns-prefetch href=//v0.wordpress.com><link
rel=dns-prefetch href=//c0.wp.com><style>img#wpstats{display:none}</style><meta
name="onesignal" content="wordpress-plugin"> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://24hourhiphop.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '45ba4d98-f764-4b92-8878-d38121474d13';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://24hourhiphop.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script>  <script type=application/ld+json class=saswp-schema-markup-output>[{"@context":"https:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/power-105-1\/breakfast-club-power-105-1\/rumor-report\/nicki-minaj-father-tragically-killed-cyhi-the-prynce-survives-alleged-assassination-attempt\/#newsarticle","url":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/power-105-1\/breakfast-club-power-105-1\/rumor-report\/nicki-minaj-father-tragically-killed-cyhi-the-prynce-survives-alleged-assassination-attempt\/","headline":"Nicki Minaj Father Tragically Killed, CyHi The Prynce Survives Alleged &#8216;Assassination&#8217; Attempt","mainEntityOfPage":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/power-105-1\/breakfast-club-power-105-1\/rumor-report\/nicki-minaj-father-tragically-killed-cyhi-the-prynce-survives-alleged-assassination-attempt\/","datePublished":"2021-02-16T14:49:01-05:00","dateModified":"2021-02-16T14:49:01-05:00","description":"Subscribe NOW to The Breakfast Club: http:\/\/ihe.art\/xZ4vAcA Get MORE of The Breakfast Club: \u25ba LISTEN LIVE: http:\/\/power1051fm.com\/ \u25ba CATCH UP on What You Missed: http:\/\/ihe.art\/Dx2xSGN \u25ba FOLLOW us on Instagram: https:\/\/www.instagram.com\/BreakfastClubAM\/ \u25ba FOLLOW us on","articleSection":"Rumor Report","articleBody":"Subscribe NOW to The Breakfast Club: http:\/\/ihe.art\/xZ4vAcA  Get MORE of The Breakfast Club: \u25ba LISTEN LIVE: http:\/\/power1051fm.com\/ \u25ba CATCH UP on What You Missed: http:\/\/ihe.art\/Dx2xSGN \u25ba FOLLOW us on Instagram: https:\/\/www.instagram.com\/BreakfastClubAM\/ \u25ba FOLLOW us on Twitter: https:\/\/twitter.com\/BreakfastClubAM \u25ba LIKE us on Facebook: https:\/\/www.facebook.com\/BreakfastClubAM\/  Executive Producer: Eddie F. APD\/Producer: Daniel Greene - https:\/\/bit.ly\/39t1xK6 Board Producer: DJ Dramos - https:\/\/bit.ly\/39vIlLP Producer: Taylor Hayes - https:\/\/bit.ly\/2YoGp1a Camera\/Video Editor: Nick Cio - https:\/\/bit.ly\/39rdPCI   The Breakfast Club features celebrity interviews, Charlamagne tha God\u2019s Donkey of the Day, Angela Yee\u2019s Rumor Reports, DJ Envy\u2019s mixes and so much more! Every guest visiting the world\u2019s most dangerous morning show is grilled with their signature blend of honesty and humor. The results are the best interviews to be found on radio.  #BreakfastClub","keywords":"","name":"Nicki Minaj Father Tragically Killed, CyHi The Prynce Survives Alleged &#8216;Assassination&#8217; Attempt","thumbnailUrl":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2021\/02\/maxresdefault-287-150x150.jpg","wordCount":"111","timeRequired":"PT29S","mainEntity":{"@type":"WebPage","@id":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/power-105-1\/breakfast-club-power-105-1\/rumor-report\/nicki-minaj-father-tragically-killed-cyhi-the-prynce-survives-alleged-assassination-attempt\/"},"author":{"@type":"Person","name":"Mr24Hour","description":"","url":"https:\/\/24hourhiphop.com\/author\/mr24hour\/","sameAs":["http:\/\/24hourhiphop.com"],"image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/9e8bc64922aa99f9a3d0b88499f441c8?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"24hourhiphop","url":"https:\/\/24hourhiphop.com","logo":{"@type":"ImageObject","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2019\/09\/24-transparent-black-1.png","width":"6000","height":"6000"}},"image":[{"@type":"ImageObject","@id":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/power-105-1\/breakfast-club-power-105-1\/rumor-report\/nicki-minaj-father-tragically-killed-cyhi-the-prynce-survives-alleged-assassination-attempt\/#primaryimage","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2021\/02\/maxresdefault-287.jpg","width":"1280","height":"720"},{"@type":"ImageObject","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2021\/02\/maxresdefault-287-1200x900.jpg","width":"1200","height":"900"},{"@type":"ImageObject","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2021\/02\/maxresdefault-287-1200x675.jpg","width":"1200","height":"675"}]}]</script> <style id=custom-background-css>body{
			background:url('https://24hourhiphop.com/wp-content/uploads/2019/09/24hhh-tile.jpg');
		}</style><style id=vw-custom-font></style><style>::selection { color: white; background-color: #9b0000; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #000000; }

		.wp-caption p.wp-caption-text {
			color: #000000;
			border-bottom-color: #000000;
		}
		
		.body-font { font-family: ; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #9b0000;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #9b0000; }
		.button-primary { color: #9b0000; border-color: #9b0000; }
		.primary-border { border-color: #9b0000; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #ffffff;
			color: #000000;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #000000;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #9b0000;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #9b0000; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #000000;
			color: #9b0000;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #000000;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #000000;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #9b0000;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #9b0000; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #9b0000; }

		.widget_vw_widget_categories a:hover { color: #9b0000; }

		/* Footer Colors */
		#footer {
			background-color: #440000;
		}

		#footer .widget-title {
			color: #9b0000;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #ffffff; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
				                    header.main-bar{ padding:0 !important; }

@media(min-width:878px){
	#innerleaderboard{  text-align:center; }
	.header-ads{ margin-top:22px !important; }
	.post-thumbnail-wrapper, .post-video-wrapper, .post-audio-wrapper{
	    margin-bottom:10px !important;
	}
	#postLeaderboard{ margin-bottom:10px; text-align:center; }
}
/*body{*/
/*    background: url(https://24hourhiphop.com/wp-content/uploads/2019/09/youngflock-background.jpg) !important;*/
/*    background-repeat: no-repeat !important;*/
/*    background-position: center top !important;*/
/*    background-color: #050505 !important;*/
/*    background-attachment: fixed !important;*/
/*}*/</style><style title=dynamic-css class=options-output>h1, h2, h3, h4, h5, h6{font-family:Oswald,Arial, Helvetica, sans-serif;text-transform:uppercase;font-weight:700;font-style:normal;color:#000000;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!--[if lt IE 9]> <script src=//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js></script> <script src=//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js></script> <![endif]--> <script LANGUAGE=JavaScript>function GetCookie(name) {
var arg=name+"=";
var alen=arg.length;
var clen=document.cookie.length;
var i=0;
while (i<clen) {
var j=i+alen;
if (document.cookie.substring(i,j)==arg)
return "here";
i=document.cookie.indexOf(" ",i)+1;
if (i==0) break;
}
return null;
}
var visit=GetCookie("COOKIE1");
if (visit==null){
var expire=new Date();
window.name = "thiswin";
newwin=open("https://rapflix.com/", "dispwin",
"width=600,height=350,scrollbars=yes,menubar=no");
expire=new Date(expire.getTime()+7776000000);
document.cookie="COOKIE1=here; expires="+expire;
}</script> </head><body
id=top class="post-template-default single single-post postid-124807 single-format-video custom-background site-layout-boxed site-disable-post-box-effects"><nav
id=mobile-nav-wrapper role=navigation></nav><div
id=off-canvas-body-inner><div
id=top-bar class=top-bar><div
class=container><div
class=row><div
class=col-sm-12><div
class=top-bar-right>
<a
class=site-social-icon href=https://facebook.com/24hourhiphop title=Facebook target=_blank><i
class=icon-social-facebook></i></a><a
class=site-social-icon href=https://instagram.com/24hourhiphoptv title=Instagram target=_blank><i
class=icon-social-instagram></i></a><a
class=site-social-icon href=https://twitter.com/24hourhiphop title=Twitter target=_blank><i
class=icon-social-twitter></i></a><a
class=site-social-icon href=https://www.youtube.com/channel/UCfNqesUTLgiHQuiLy3vPApg title=Youtube target=_blank><i
class=icon-social-youtube></i></a>
<a
class=instant-search-icon href=#menu1><i
class=icon-entypo-search></i></a></div><a
id=open-mobile-nav href=#mobile-nav title=Search><i
class=icon-entypo-menu></i></a><nav
id=top-nav-wrapper><ul
id=menu-top-menu class="top-nav list-unstyled clearfix"><li
id=nav-menu-item-100796 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a
href=https://24hourhiphop.com/ class="menu-link main-menu-link"><span>Home</span></a></li><li
id=nav-menu-item-101790 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a
href=https://24hourhiphop.com/hip-hop-music-videos/ class="menu-link main-menu-link"><span>Music &#038; Videos</span></a><ul
class="sub-menu menu-odd  menu-depth-1"><li
id=nav-menu-item-101786 class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ class="menu-link sub-menu-link"><span>Official Music Videos</span></a></li><li
id=nav-menu-item-101787 class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ class="menu-link sub-menu-link"><span>New Juice</span></a></li></ul></li><li
id=nav-menu-item-101791 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a
href=https://24hourhiphop.com/category/hip-hop-videos/shows/ class="menu-link main-menu-link"><span>Shows</span></a></li><li
id=nav-menu-item-73368 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/news/ class="menu-link main-menu-link"><span>News</span></a></li><li
id=nav-menu-item-73371 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/features/next-in-line/ class="menu-link main-menu-link"><span>Next In Line</span></a></li><li
id=nav-menu-item-73372 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/features/ class="menu-link main-menu-link"><span>Features</span></a></li><li
id=nav-menu-item-73373 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/features/exclusive-interviews/ class="menu-link main-menu-link"><span>Interviews</span></a></li><li
id=nav-menu-item-37343 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a
href=https://24hourhiphop.com/contact/ class="menu-link main-menu-link"><span>Contact</span></a></li></ul></nav></div></div></div></div><header
class="main-bar header-layout-left-logo"><div
class=container><div
class=row><div
class="col-sm-12 text-center"><div
id=logo class>
<a
href=https://24hourhiphop.com/ >
<img
src=https://24hourhiphop.com/wp-content/uploads/2019/03/24hourhiphop-logo-new-1.png width=130 height=130 alt=24HourHipHop class=logo-retina>
<img
src=https://24hourhiphop.com/wp-content/uploads/2019/03/24hourhiphop-logo-new-1.png width=130 height=130 alt=24HourHipHop class=logo-original><h2 id="site-tagline" class="subtitle">All Hip Hop Music, Videos &amp; Latest Breaking News</h2>
</a></div><div
class="header-ads hidden-xs hidden-sm hidden-md"></div></div></div></div></header><div
class="main-nav-bar header-layout-left-logo"><div
class=container><div
class=row><div
class=col-sm-12></div></div></div></div><div
class=top-posts><div
class=container><div
class=row>
<a
href=# class=carousel-nav-prev></a>
<a
href=# class=carousel-nav-next></a><div
class=top-posts-inner><div
class="post-box-wrapper  "><article
class="post-124679 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/nasty-c-ari-lennox-black-and-white-official-music-video/ title="Permalink to Nasty C, Ari Lennox &#8211; Black And White (Official Music Video)" rel=bookmark>Nasty C, Ari Lennox &#8211; Black And White (Official Music Video)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/nasty-c-ari-lennox-black-and-white-official-music-video/ title="Permalink to Nasty C, Ari Lennox &#8211; Black And White (Official Music Video)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-226-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-226-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-226-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-226-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=124680 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/nasty-c-ari-lennox-black-and-white-official-music-video/attachment/maxresdefault-226-24/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-226.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-226 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-226-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-226-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-124685 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/young-thug-meek-mill-t-shyne-that-go-official-audio-young-stoner-life/ title="Permalink to Young Thug, Meek Mill, &amp; T-Shyne &#8211; That Go! [Official Audio] | Young Stoner Life" rel=bookmark>Young Thug, Meek Mill, &amp; T-Shyne &#8211; That Go! [Official Audio] | Young Stoner Life</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/young-thug-meek-mill-t-shyne-that-go-official-audio-young-stoner-life/ title="Permalink to Young Thug, Meek Mill, &amp; T-Shyne &#8211; That Go! [Official Audio] | Young Stoner Life" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-229-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-229-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-229-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-229-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=124686 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/young-thug-meek-mill-t-shyne-that-go-official-audio-young-stoner-life/attachment/maxresdefault-229-24/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-229.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-229 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-229-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-229-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-124421 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-baby-the-making-of-errbody-vevo-footnotes/ title="Permalink to Lil Baby &#8211; The Making of &#8216;Errbody&#8217; | Vevo Footnotes" rel=bookmark>Lil Baby &#8211; The Making of &#8216;Errbody&#8217; | Vevo Footnotes</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-baby-the-making-of-errbody-vevo-footnotes/ title="Permalink to Lil Baby &#8211; The Making of &#8216;Errbody&#8217; | Vevo Footnotes" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-105-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-105-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-105-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-105-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=124422 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-baby-the-making-of-errbody-vevo-footnotes/attachment/maxresdefault-105-30/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-105.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-105 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-105-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-105-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-124397 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/g-eazy-provide-official-video-ft-chris-brown-mark-morrison/ title="Permalink to G-Eazy &#8211; Provide (Official Video) ft. Chris Brown, Mark Morrison" rel=bookmark>G-Eazy &#8211; Provide (Official Video) ft. Chris Brown, Mark Morrison</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/g-eazy-provide-official-video-ft-chris-brown-mark-morrison/ title="Permalink to G-Eazy &#8211; Provide (Official Video) ft. Chris Brown, Mark Morrison" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-93-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-93-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-93-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-93-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=124398 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/g-eazy-provide-official-video-ft-chris-brown-mark-morrison/attachment/maxresdefault-93-32/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-93.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-93 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-93-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-93-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-124399 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/vic-mensa-shelter-ft-wyclef-jean-chance-the-rapper/ title="Permalink to VIC MENSA &#8211; SHELTER ft. Wyclef Jean, Chance The Rapper" rel=bookmark>VIC MENSA &#8211; SHELTER ft. Wyclef Jean, Chance The Rapper</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/vic-mensa-shelter-ft-wyclef-jean-chance-the-rapper/ title="Permalink to VIC MENSA &#8211; SHELTER ft. Wyclef Jean, Chance The Rapper" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-94-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-94-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-94-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-94-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=124400 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/vic-mensa-shelter-ft-wyclef-jean-chance-the-rapper/attachment/maxresdefault-94-31/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-94.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-94 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-94-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-94-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-124529 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/shordie-shordie-murda-beatz-love-feat-trippie-redd-official-music-video/ title="Permalink to Shordie Shordie &amp; Murda Beatz &#8211; LOVE feat. Trippie Redd (Official Music Video)" rel=bookmark>Shordie Shordie &amp; Murda Beatz &#8211; LOVE feat. Trippie Redd (Official Music Video)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/shordie-shordie-murda-beatz-love-feat-trippie-redd-official-music-video/ title="Permalink to Shordie Shordie &amp; Murda Beatz &#8211; LOVE feat. Trippie Redd (Official Music Video)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-152-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-152-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-152-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-152-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=124530 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/shordie-shordie-murda-beatz-love-feat-trippie-redd-official-music-video/attachment/maxresdefault-152-29/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-152.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-152 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-152-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-152-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-124411 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/cardi-b-up-official-music-video/ title="Permalink to Cardi B &#8211; Up [Official Music Video]" rel=bookmark>Cardi B &#8211; Up [Official Music Video]</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/cardi-b-up-official-music-video/ title="Permalink to Cardi B &#8211; Up [Official Music Video]" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-100-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-100-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-100-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-100-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=124412 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/cardi-b-up-official-music-video/attachment/maxresdefault-100-32/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-100.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-100 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-100-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-100-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  hidden-sm"><article
class="post-124761 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-grey-area-official-bts/ title="Permalink to 2 Chainz &#8211; Grey Area (Official BTS)" rel=bookmark>2 Chainz &#8211; Grey Area (Official BTS)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-grey-area-official-bts/ title="Permalink to 2 Chainz &#8211; Grey Area (Official BTS)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-267-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-267-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-267-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-267-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=124762 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/2-chainz-grey-area-official-bts/attachment/maxresdefault-267-23/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-267.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-267 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-267-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-267-1024x576.jpg>		</a></div></article></div></div></div></div></div><style>.top-posts{
	display:none;
		}
	.main-bar{
		display:none;
	}
	#feature-content{
		padding:20px;
		background:#272727;
	}</style><div
id=feature-content class=col-sm-12><div
class=post-video-wrapper >
<iframe
src=https://www.youtube.com/embed/Cb305fbkE1c
srcdoc="<style>*{padding:0;margin:0;overflow:hidden}html,body{height:100%}img,span{position:absolute;width:100%;top:0;bottom:0;margin:auto}span{height:1.5em;text-align:center;font:48px/1.5 sans-serif;color:white;text-shadow:0 0 0.5em black}</style><a href=https://www.youtube.com/embed/Cb305fbkE1c?autoplay=1><img
src=https://img.youtube.com/vi/Cb305fbkE1c/hqdefault.jpg><span>▶</span></a>"
frameborder="0"
allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"
allowfullscreen
></iframe></div></div><div
id=page-wrapper class=container><div
class=row><div
id=page-content class="col-sm-7 col-md-8"><article
id=post-124807 class="post-124807 post type-post status-publish format-video has-post-thumbnail hentry category-rumor-report post_format-post-format-video"><div
class="tags clearfix"><div
class="label label-light " title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label " href=https://24hourhiphop.com/category/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/ title="View all posts in Rumor Report" rel=category>Rumor Report</a></div><h1 class="post-title title title-large entry-title">Nicki Minaj Father Tragically Killed, CyHi The Prynce Survives Alleged &#8216;Assassination&#8217; Attempt</h1><hr
class=hr-thin-bottom><div
class=social-share>
<span
class=header-font>SHARE ON:</span><a
class=social-facebook href="http://www.facebook.com/sharer.php?u=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fpower-105-1%2Fbreakfast-club-power-105-1%2Frumor-report%2Fnicki-minaj-father-tragically-killed-cyhi-the-prynce-survives-alleged-assassination-attempt%2F&amp;t=Nicki Minaj Father Tragically Killed, CyHi The Prynce Survives Alleged &#8216;Assassination&#8217; Attempt" title="Share on Facebook" target=_blank><i
class=icon-social-facebook></i></a>
<a
class=social-twitter href="https://twitter.com/home?status=Nicki Minaj Father Tragically Killed, CyHi The Prynce Survives Alleged &#8216;Assassination&#8217; Attempt https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-father-tragically-killed-cyhi-the-prynce-survives-alleged-assassination-attempt/" title="Share on Twitter" target=_blank><i
class=icon-social-twitter></i></a>
<a
class=social-googleplus href="https://plus.google.com/share?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fpower-105-1%2Fbreakfast-club-power-105-1%2Frumor-report%2Fnicki-minaj-father-tragically-killed-cyhi-the-prynce-survives-alleged-assassination-attempt%2F" title="Share on Google+" target=_blank><i
class=icon-social-gplus></i></a>
<a
class=social-pinterest href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fpower-105-1%2Fbreakfast-club-power-105-1%2Frumor-report%2Fnicki-minaj-father-tragically-killed-cyhi-the-prynce-survives-alleged-assassination-attempt%2F&amp;media=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-287.jpg&amp;description=Nicki Minaj Father Tragically Killed, CyHi The Prynce Survives Alleged &#8216;Assassination&#8217; Attempt" title="Share on Pinterest" target=_blank><i
class=icon-social-pinterest></i></a>
<a
class=social-email href="mailto:?subject=Nicki Minaj Father Tragically Killed, CyHi The Prynce Survives Alleged &#8216;Assassination&#8217; Attempt&amp;body=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fpower-105-1%2Fbreakfast-club-power-105-1%2Frumor-report%2Fnicki-minaj-father-tragically-killed-cyhi-the-prynce-survives-alleged-assassination-attempt%2F" title="Share on E-Mail" target=_blank><i
class=icon-social-email></i></a></div><div
class="post-meta header-font">
<a
class="author-name vcard author" href=https://24hourhiphop.com/author/mr24hour/ title="View all posts by Mr24Hour"><span
class=fn>Mr24Hour</span></a>
<span
class=post-meta-separator>&mdash;</span> <a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-father-tragically-killed-cyhi-the-prynce-survives-alleged-assassination-attempt/ class="post-date updated" title="Permalink to Nicki Minaj Father Tragically Killed, CyHi The Prynce Survives Alleged &#8216;Assassination&#8217; Attempt" rel=bookmark>February 16, 2021</a></div><div
class="post-content clearfix"><div
id=postLeaderboard></div><p>Subscribe NOW to The Breakfast Club: http://ihe.art/xZ4vAcA</p><p>Get MORE of The Breakfast Club:<br>
► LISTEN LIVE: http://power1051fm.com/<br>
► CATCH UP on What You Missed: http://ihe.art/Dx2xSGN<br>
► FOLLOW us on Instagram: https://www.instagram.com/BreakfastClubAM/<br>
► FOLLOW us on Twitter: https://twitter.com/BreakfastClubAM<br>
► LIKE us on Facebook: https://www.facebook.com/BreakfastClubAM/</p><p>Executive Producer: Eddie F.<br>
APD/Producer: Daniel Greene &#8211; https://bit.ly/39t1xK6<br>
Board Producer: DJ Dramos &#8211; https://bit.ly/39vIlLP<br>
Producer: Taylor Hayes &#8211; https://bit.ly/2YoGp1a<br>
Camera/Video Editor: Nick Cio &#8211; https://bit.ly/39rdPCI</p><p>The Breakfast Club features celebrity interviews, Charlamagne tha God’s Donkey of the Day, Angela Yee’s Rumor Reports, DJ Envy’s mixes and so much more! Every guest visiting the world’s most dangerous morning show is grilled with their signature blend of honesty and humor. The results are the best interviews to be found on radio.</p><p>#BreakfastClub</p><div
id=jp-relatedposts class=jp-relatedposts ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></article><div
class="post-related section-container clearfix"><h2 class="section-title">Related Posts</h2><div><div
style=padding:0;margin:0; class="post-box-wrapper col-sm-6 col-md-4 "><article
class="post-124707 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/donald-trump-officially-banned-from-twitter-permanently/ title="Permalink to Donald Trump Officially Banned From Twitter Permanently" rel=bookmark>Donald Trump Officially Banned From Twitter Permanently</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/donald-trump-officially-banned-from-twitter-permanently/ title="Permalink to Donald Trump Officially Banned From Twitter Permanently" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-240-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-240-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-240-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-240-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=124708 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/donald-trump-officially-banned-from-twitter-permanently/attachment/maxresdefault-240-24/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-240.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-240 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-240-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-240-1024x576.jpg>		</a></div></article></div><div
style=padding:0;margin:0; class="post-box-wrapper col-sm-6 col-md-4 "><article
class="post-124687 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/dave-chappelle-sounds-off-about-covid-19-at-first-show-since-testing-positive/ title="Permalink to Dave Chappelle Sounds Off About COVID-19 At First Show Since Testing Positive" rel=bookmark>Dave Chappelle Sounds Off About COVID-19 At First Show Since Testing Positive</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/dave-chappelle-sounds-off-about-covid-19-at-first-show-since-testing-positive/ title="Permalink to Dave Chappelle Sounds Off About COVID-19 At First Show Since Testing Positive" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-230-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-230-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-230-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-230-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=124688 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/dave-chappelle-sounds-off-about-covid-19-at-first-show-since-testing-positive/attachment/maxresdefault-230-24/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-230.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-230 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-230-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-230-1024x576.jpg>		</a></div></article></div></div></div><div
id=comments class="section-container clearfix"><h3 class="section-title">No Comment</h3><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a
rel=nofollow id=cancel-comment-reply-link href=/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-father-tragically-killed-cyhi-the-prynce-survives-alleged-assassination-attempt/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://24hourhiphop.com/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><div
id=respond-textarea><p><textarea id=comment name=comment aria-required=true cols=58 rows=10 tabindex=4></textarea></p></div><div
id=respond-inputs class=clearfix><p><input
name=author type=text placeholder="Name (required)" size=30 aria-required=true></p><p><input
name=email type=text placeholder="E-Mail (required)" size=30 aria-required=true></p><p
class=last><input
name=url type=text placeholder=Website size=30></p></div><p
class=comment-subscription-form><input
type=checkbox name=subscribe_comments id=subscribe_comments value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label
class=subscribe-label id=subscribe-label for=subscribe_comments>Notify me of follow-up comments by email.</label></p><p
class=comment-subscription-form><input
type=checkbox name=subscribe_blog id=subscribe_blog value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label
class=subscribe-label id=subscribe-blog-label for=subscribe_blog>Notify me of new posts by email.</label></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Submit comment"> <input
type=hidden name=comment_post_ID value=124807 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=f02548d0c2></p><input
type=hidden id=ak_js name=ak_js value=242><textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100 style="display: none !important;"></textarea></form></div></div></div><aside
id=page-sidebar class="sidebar-wrapper col-sm-5 col-md-4"><div
class="col-xs-12 post-box-wrapper"><article
class="post-122985 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-shares-photos-of-baby-son-drake-dominates-digital-streaming-in-2020/ title="Nicki Minaj Shares Photos Of Baby Son, Drake Dominates Digital Streaming In 2020 | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-36-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-36-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-36-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-36-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=122986 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-shares-photos-of-baby-son-drake-dominates-digital-streaming-in-2020/attachment/maxresdefault-36-44/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-36.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-36 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-36-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-36-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-shares-photos-of-baby-son-drake-dominates-digital-streaming-in-2020/ title="Nicki Minaj Shares Photos Of Baby Son, Drake Dominates Digital Streaming In 2020 | 24HourHipHop" rel=bookmark>Nicki Minaj Shares Photos Of Baby Son, Drake Dominates Digital Streaming In 2020</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/ title="View all posts in Rumor Report" rel=category>Rumor Report</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-119447 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-announces-she-welcomed-a-baby-boy/ title="Nicki Minaj Announces She Welcomed A Baby Boy | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-320-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-320-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-320-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-320-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=119448 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-announces-she-welcomed-a-baby-boy/attachment/maxresdefault-320-19/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-320.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-320 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-320-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-320-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-announces-she-welcomed-a-baby-boy/ title="Nicki Minaj Announces She Welcomed A Baby Boy | 24HourHipHop" rel=bookmark>Nicki Minaj Announces She Welcomed A Baby Boy</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/ title="View all posts in Rumor Report" rel=category>Rumor Report</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-114923 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-busts-shots-at-usher-lisaraye-in-6ix9ines-trollz/ title="Nicki Minaj Busts Shots At Usher &amp; LisaRaye In 6ix9ine&#8217;s &#8216;TROLLZ&#8217; | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-270-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-270-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-270-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-270-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=114924 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-busts-shots-at-usher-lisaraye-in-6ix9ines-trollz/attachment/maxresdefault-270-16/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-270.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-270 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-270-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-270-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-busts-shots-at-usher-lisaraye-in-6ix9ines-trollz/ title="Nicki Minaj Busts Shots At Usher &amp; LisaRaye In 6ix9ine&#8217;s &#8216;TROLLZ&#8217; | 24HourHipHop" rel=bookmark>Nicki Minaj Busts Shots At Usher &amp; LisaRaye In 6ix9ine&#8217;s &#8216;TROLLZ&#8217;</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/ title="View all posts in Rumor Report" rel=category>Rumor Report</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-112463 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/doja-cat-nicki-minaj-dismiss-beef-rumors-with-say-so-remix/ title="Doja Cat &amp; Nicki Minaj Dismiss Beef Rumors With &#8216;Say So&#8217; Remix | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/04/maxresdefault-586-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/04/maxresdefault-586-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/04/maxresdefault-586-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/04/maxresdefault-586-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=112464 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/doja-cat-nicki-minaj-dismiss-beef-rumors-with-say-so-remix/attachment/maxresdefault-586-9/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/04/maxresdefault-586.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-586 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/04/maxresdefault-586-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/04/maxresdefault-586-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/doja-cat-nicki-minaj-dismiss-beef-rumors-with-say-so-remix/ title="Doja Cat &amp; Nicki Minaj Dismiss Beef Rumors With &#8216;Say So&#8217; Remix | 24HourHipHop" rel=bookmark>Doja Cat &amp; Nicki Minaj Dismiss Beef Rumors With &#8216;Say So&#8217; Remix</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/ title="View all posts in Rumor Report" rel=category>Rumor Report</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-109893 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-is-first-female-rapper-worth-100-million/ title="Nicki Minaj Is First Female Rapper Worth $100 Million | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/03/maxresdefault-311-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/03/maxresdefault-311-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/03/maxresdefault-311-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/03/maxresdefault-311-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=109894 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-is-first-female-rapper-worth-100-million/attachment/maxresdefault-311-13/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/03/maxresdefault-311.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-311 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/03/maxresdefault-311-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/03/maxresdefault-311-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/nicki-minaj-is-first-female-rapper-worth-100-million/ title="Nicki Minaj Is First Female Rapper Worth $100 Million | 24HourHipHop" rel=bookmark>Nicki Minaj Is First Female Rapper Worth $100 Million</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/ title="View all posts in Rumor Report" rel=category>Rumor Report</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-109588 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/wendy-williams-trashes-nicki-minajs-marriage-to-registered-sex-offender/ title="Wendy Williams Trashes Nicki Minaj&#8217;s Marriage To Registered Sex Offender | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/03/maxresdefault-189-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/03/maxresdefault-189-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/03/maxresdefault-189-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/03/maxresdefault-189-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=109589 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/wendy-williams-trashes-nicki-minajs-marriage-to-registered-sex-offender/attachment/maxresdefault-189-16/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/03/maxresdefault-189.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-189 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/03/maxresdefault-189-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/03/maxresdefault-189-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/wendy-williams-trashes-nicki-minajs-marriage-to-registered-sex-offender/ title="Wendy Williams Trashes Nicki Minaj&#8217;s Marriage To Registered Sex Offender | 24HourHipHop" rel=bookmark>Wendy Williams Trashes Nicki Minaj&#8217;s Marriage To Registered Sex Offender</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/power-105-1/breakfast-club-power-105-1/rumor-report/ title="View all posts in Rumor Report" rel=category>Rumor Report</a></div></article></div><div
class=sidebar-inner><div
id=vw_widget_latest_category-5 class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title"><span
class=super-title>Latest</span>Music &#038; Videos</h3><div
class=post-box-list><article
class="post-124679 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/nasty-c-ari-lennox-black-and-white-official-music-video/ title="Nasty C, Ari Lennox &#8211; Black And White (Official Music Video) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-226-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-226-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-226-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-226-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=124680 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/nasty-c-ari-lennox-black-and-white-official-music-video/attachment/maxresdefault-226-24/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-226.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-226 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-226-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-226-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/nasty-c-ari-lennox-black-and-white-official-music-video/ title="Nasty C, Ari Lennox &#8211; Black And White (Official Music Video) | 24HourHipHop" rel=bookmark>Nasty C, Ari Lennox &#8211; Black And White (Official Music Video)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-124685 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/young-thug-meek-mill-t-shyne-that-go-official-audio-young-stoner-life/ title="Young Thug, Meek Mill, &amp; T-Shyne &#8211; That Go! [Official Audio] | Young Stoner Life | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-229-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-229-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-229-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-229-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=124686 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/young-thug-meek-mill-t-shyne-that-go-official-audio-young-stoner-life/attachment/maxresdefault-229-24/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-229.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-229 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-229-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-229-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/young-thug-meek-mill-t-shyne-that-go-official-audio-young-stoner-life/ title="Young Thug, Meek Mill, &amp; T-Shyne &#8211; That Go! [Official Audio] | Young Stoner Life | 24HourHipHop" rel=bookmark>Young Thug, Meek Mill, &amp; T-Shyne &#8211; That Go! [Official Audio] | Young Stoner Life</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-124421 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-baby-the-making-of-errbody-vevo-footnotes/ title="Lil Baby &#8211; The Making of &#8216;Errbody&#8217; | Vevo Footnotes | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-105-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-105-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-105-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-105-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=124422 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-baby-the-making-of-errbody-vevo-footnotes/attachment/maxresdefault-105-30/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-105.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-105 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-105-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-105-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-baby-the-making-of-errbody-vevo-footnotes/ title="Lil Baby &#8211; The Making of &#8216;Errbody&#8217; | Vevo Footnotes | 24HourHipHop" rel=bookmark>Lil Baby &#8211; The Making of &#8216;Errbody&#8217; | Vevo Footnotes</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-124397 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/g-eazy-provide-official-video-ft-chris-brown-mark-morrison/ title="G-Eazy &#8211; Provide (Official Video) ft. Chris Brown, Mark Morrison | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-93-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-93-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-93-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-93-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=124398 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/g-eazy-provide-official-video-ft-chris-brown-mark-morrison/attachment/maxresdefault-93-32/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-93.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-93 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-93-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-93-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/g-eazy-provide-official-video-ft-chris-brown-mark-morrison/ title="G-Eazy &#8211; Provide (Official Video) ft. Chris Brown, Mark Morrison | 24HourHipHop" rel=bookmark>G-Eazy &#8211; Provide (Official Video) ft. Chris Brown, Mark Morrison</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-124399 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/vic-mensa-shelter-ft-wyclef-jean-chance-the-rapper/ title="VIC MENSA &#8211; SHELTER ft. Wyclef Jean, Chance The Rapper | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-94-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-94-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-94-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-94-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=124400 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/vic-mensa-shelter-ft-wyclef-jean-chance-the-rapper/attachment/maxresdefault-94-31/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-94.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-94 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-94-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-94-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/vic-mensa-shelter-ft-wyclef-jean-chance-the-rapper/ title="VIC MENSA &#8211; SHELTER ft. Wyclef Jean, Chance The Rapper | 24HourHipHop" rel=bookmark>VIC MENSA &#8211; SHELTER ft. Wyclef Jean, Chance The Rapper</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article></div></div><div
id=wpp-5 class="widget vw-sidebar-blog popular-posts"><h3 class="widget-title">Popular Exclusives</h3><div
class=wpp-widget-placeholder data-widget-id=wpp-5></div></div><div
id=wpp-2 class="widget vw-sidebar-blog popular-posts"><h3 class="widget-title">Popular Today</h3><div
class=wpp-widget-placeholder data-widget-id=wpp-2></div></div><div
id=vw_widget_latest_category-7 class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title"><span
class=super-title>Featured</span>Next In Line</h3><div
class=post-box-list><article
class="post-123169 post-box fly-in animated-content post-box-large-thumbnail"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/features/no-looking-back-getting-to-know-letseat-nate/ title="No Looking Back &#8211; Getting To Know LetsEat Nate | 24HourHipHop" rel=bookmark>
<img
width=360 height=200 src=https://24hourhiphop.com/wp-content/uploads/2021/01/IMG_8973-2-360x200.jpg class="attachment-vw_small size-vw_small wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/01/IMG_8973-2-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/01/IMG_8973-2-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id=123240 data-permalink=https://24hourhiphop.com/features/no-looking-back-getting-to-know-letseat-nate/attachment/img_8973-2/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/01/IMG_8973-2.jpg data-orig-size=1140,514 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="IMG_8973 2" data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/01/IMG_8973-2-300x135.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/01/IMG_8973-2-1024x462.jpg>		</a></div><div
class=post-box-inner><div
class="post-categories clearfix">
<a
class="label label-small" href=https://24hourhiphop.com/category/features/ title="View all posts in Features" rel=category>Features</a><a
class="label label-small" href=https://24hourhiphop.com/category/features/next-in-line/ title="View all posts in Next In Line" rel=category>Next In Line</a><a
class="label label-small" href=https://24hourhiphop.com/category/slideshow/ title="View all posts in Slideshow" rel=category>Slideshow</a></div><h3 class="title"><a
href=https://24hourhiphop.com/features/no-looking-back-getting-to-know-letseat-nate/ title="No Looking Back &#8211; Getting To Know LetsEat Nate | 24HourHipHop" rel=bookmark>No Looking Back &#8211; Getting To Know LetsEat Nate</a></h3><div
class="post-meta header-font"></div><div
class="post-excerpt "><p>Introduce yourself. Who are you? Where are you from? What is your background / nationality? My name is &#8220;Letseat Nate&#8221; I&#8217;m from North Miami, Fl. I&#8217;m Haitian American How did you get your Artist name? &#8230;</p></div><div
class="post-box-footer clearfix">
<a
class=read-more href=https://24hourhiphop.com/features/no-looking-back-getting-to-know-letseat-nate/ title="No Looking Back &#8211; Getting To Know LetsEat Nate | 24HourHipHop" rel=bookmark>
Read more <i
class=icon-entypo-right-open></i>
</a>
<a
class=comment-count href=https://24hourhiphop.com/features/no-looking-back-getting-to-know-letseat-nate/#comments title="No Looking Back &#8211; Getting To Know LetsEat Nate" rel=bookmark>
<i
class=icon-entypo-comment></i> 0 Comments	</a></div></div></article></div></div><div
id=vw_widget_latest_category-8 class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title"><span
class=super-title>Featured</span>New Juice</h3><div
class=post-box-list><article
class="post-123269 post-box fly-in animated-content post-box-large-thumbnail"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ftnbae-bae-dir-by-legitcreationsent/ title="FTNBAE &#8211; &#8220;BAE&#8221; (Dir.by @LegitCreationsEnt) | 24HourHipHop" rel=bookmark>
<img
width=360 height=200 src=https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-159-360x200.jpg class="attachment-vw_small size-vw_small wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-159-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-159-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id=123270 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/ftnbae-bae-dir-by-legitcreationsent/attachment/maxresdefault-159-26/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-159.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-159 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-159-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-159-1024x576.jpg>		</a></div><div
class=post-box-inner><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div><h3 class="title"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ftnbae-bae-dir-by-legitcreationsent/ title="FTNBAE &#8211; &#8220;BAE&#8221; (Dir.by @LegitCreationsEnt) | 24HourHipHop" rel=bookmark>FTNBAE &#8211; &#8220;BAE&#8221; (Dir.by @LegitCreationsEnt)</a></h3><div
class="post-meta header-font"></div><div
class="post-excerpt "><p>Follow Bae On Instagram- www.instagram.com/ftnbae_ &amp; Legitcreations- www.instagram.com/legitcreationsent Follow FTN BAE on All Streaming Platforms</p></div><div
class="post-box-footer clearfix">
<a
class=read-more href=https://24hourhiphop.com/hip-hop-music/new-juice/ftnbae-bae-dir-by-legitcreationsent/ title="FTNBAE &#8211; &#8220;BAE&#8221; (Dir.by @LegitCreationsEnt) | 24HourHipHop" rel=bookmark>
Read more <i
class=icon-entypo-right-open></i>
</a>
<a
class=comment-count href=https://24hourhiphop.com/hip-hop-music/new-juice/ftnbae-bae-dir-by-legitcreationsent/#comments title="FTNBAE &#8211; &#8220;BAE&#8221; (Dir.by @LegitCreationsEnt)" rel=bookmark>
<i
class=icon-entypo-comment></i> 0 Comments	</a></div></div></article><article
class="post-123186 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ftnbae-psa-dir-by-legitcreationsent/ title="FTNBAE   &#8220;PSA&#8221; Dir  by @LegitCreationsEnt | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-130-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-130-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-130-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-130-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=123187 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/ftnbae-psa-dir-by-legitcreationsent/attachment/maxresdefault-130-29/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-130.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-130 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-130-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/01/maxresdefault-130-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ftnbae-psa-dir-by-legitcreationsent/ title="FTNBAE   &#8220;PSA&#8221; Dir  by @LegitCreationsEnt | 24HourHipHop" rel=bookmark>FTNBAE   &#8220;PSA&#8221; Dir  by @LegitCreationsEnt</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article><article
class="post-119101 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-ft-yungeen-ace-violentdondada-official-audio/ title="Ksoo ft. Yungeen Ace &#8211; ViolentDonDada (Official Audio) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-164-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-164-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-164-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-164-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=119102 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-ft-yungeen-ace-violentdondada-official-audio/attachment/maxresdefault-164-22/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-164.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-164 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-164-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-164-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-ft-yungeen-ace-violentdondada-official-audio/ title="Ksoo ft. Yungeen Ace &#8211; ViolentDonDada (Official Audio) | 24HourHipHop" rel=bookmark>Ksoo ft. Yungeen Ace &#8211; ViolentDonDada (Official Audio)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article><article
class="post-119103 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-brothers-official-audio/ title="Ksoo &#8211; Brothers (Official Audio) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-165-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-165-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-165-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-165-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=119104 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-brothers-official-audio/attachment/maxresdefault-165-22/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-165.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-165 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-165-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-165-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-brothers-official-audio/ title="Ksoo &#8211; Brothers (Official Audio) | 24HourHipHop" rel=bookmark>Ksoo &#8211; Brothers (Official Audio)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article><article
class="post-119107 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-ft-yfn-lucci-luh-kel-mothers-official-audio/ title="Ksoo ft. YFN Lucci &amp; Luh Kel &#8211; Mothers (Official Audio) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-167-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-167-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-167-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-167-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=119108 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-ft-yfn-lucci-luh-kel-mothers-official-audio/attachment/maxresdefault-167-22/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-167.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-167 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-167-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-167-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-ft-yfn-lucci-luh-kel-mothers-official-audio/ title="Ksoo ft. YFN Lucci &amp; Luh Kel &#8211; Mothers (Official Audio) | 24HourHipHop" rel=bookmark>Ksoo ft. YFN Lucci &amp; Luh Kel &#8211; Mothers (Official Audio)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article></div></div><div
id=text-8 class="widget vw-sidebar-blog widget_text"><div
class=textwidget><div
id=sb_instagram class="sbi sbi_disable_mobile sbi_col_3" style="width:100%; background-color: #ffffff; padding-bottom: 10px; " data-id=5938738644 data-num=9 data-res=auto data-cols=3 data-options='{&quot;showcaption&quot;: &quot;on&quot;, &quot;captionlength&quot;: &quot;50&quot;, &quot;captioncolor&quot;: &quot;&quot;, &quot;captionsize&quot;: &quot;13&quot;, &quot;showlikes&quot;: &quot;on&quot;, &quot;likescolor&quot;: &quot;ea8a35&quot;, &quot;likessize&quot;: &quot;13&quot;, &quot;sortby&quot;: &quot;none&quot;, &quot;hashtag&quot;: &quot;&quot;, &quot;type&quot;: &quot;user&quot;, &quot;hovercolor&quot;: &quot;255,255,255&quot;, &quot;hovertextcolor&quot;: &quot;0,0,0&quot;, &quot;hoverdisplay&quot;: &quot;username,icon,date,instagram,&quot;, &quot;hovereffect&quot;: &quot;fade&quot;, &quot;headercolor&quot;: &quot;000000&quot;, &quot;headerprimarycolor&quot;: &quot;ffffff&quot;, &quot;headersecondarycolor&quot;: &quot;ffffff&quot;, &quot;disablelightbox&quot;: &quot;false&quot;, &quot;captionlinks&quot;: &quot;false&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;location&quot;: &quot;&quot;, &quot;coordinates&quot;: &quot;&quot;, &quot;single&quot;: &quot;&quot;, &quot;lightboxcomments&quot;: &quot;true&quot;,&quot;numcomments&quot;: &quot;20&quot;,&quot;maxrequests&quot;: &quot;5&quot;, &quot;headerstyle&quot;: &quot;boxed&quot;, &quot;showfollowers&quot;: &quot;true&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;carousel&quot;: &quot;[false, false, true, true, 5000]&quot;, &quot;imagepadding&quot;: &quot;5&quot;, &quot;imagepaddingunit&quot;: &quot;px&quot;, &quot;media&quot;: &quot;all&quot;, &quot;showusers&quot;: &quot;&quot;, &quot;includewords&quot;: &quot;&quot;, &quot;excludewords&quot;: &quot;&quot;, &quot;sbiCacheExists&quot;: &quot;false&quot;, &quot;sbiHeaderCache&quot;: &quot;false&quot;, &quot;sbiWhiteList&quot;: &quot;&quot;, &quot;sbiWhiteListIds&quot;: &quot;&quot;}' data-sbi-lb-comments=true><div
class="sb_instagram_header sbi_feed_type_user sbi_header_style_boxed" data-follow-text="Follow on Instagram"style=" background: #ffffff;"></div><div
id=sbi_images style="padding: 5px;"><div
class="sbi_loader fa-spin"></div></div><div
id=sbi_load><a
class=sbi_load_btn href=javascript:void(0); style><span
class=sbi_btn_text>Load More...</span><span
class="fa fa-spinner fa-pulse"></span></a><div
class=sbi_follow_btn><a
href=https://instagram.com/ style target=_blank><i
class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div></div></div></aside></div></div><div
id=aioseo-admin></div> <script>var sbiajaxurl = "https://24hourhiphop.com/wp-admin/admin-ajax.php";</script> <div
style=display:none></div> <script src="https://24hourhiphop.com/wp-content/cache/minify/69faf.js"></script>
 <script>var click_object = {"ajax_url":"https:\/\/24hourhiphop.com\/wp-admin\/admin-ajax.php"};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/4b2a4.js"></script>
 <script>var sb_instagram_js_options = {"sb_instagram_at":"5938738644.3a81a9f.4747b3850bb14125866da2167514e45d","sb_instagram_hide_photos":"","sb_instagram_block_users":""};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/fbe3c.js"></script>
 <script async=async src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202107'></script>         <script src="https://24hourhiphop.com/wp-content/cache/minify/bdf7c.js"></script>
 <script async=async src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.1.1' async=async></script> <script src="https://24hourhiphop.com/wp-content/cache/minify/0bffa.js"></script>
 <script>var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "https://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <script>try {
var pageTracker = _gat._getTracker("UA-2161503-1");
pageTracker._trackPageview();
} catch(err) {}</script> <script>;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );</script> <script src=https://stats.wp.com/e-202107.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'84102659',post:'124807',tz:'-5',srv:'24hourhiphop.com'} ]);
	_stq.push([ 'clickTrackerInit', '84102659', '124807' ]);</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 197/307 objects using memcached
Page Caching using memcached 
Content Delivery Network via N/A
Minified using memcached
Database Caching 33/79 queries in 0.267 seconds using memcached
Application Monitoring using New Relic

Served from: 24hourhiphop.com @ 2021-02-16 11:44:11 by W3 Total Cache
-->