<!DOCTYPE html>
<!--[if lt IE 7]><html
class="no-js lt-ie9 lt-ie8 lt-ie7" lang=en-US
prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]><html
class="no-js lt-ie9 lt-ie8" lang=en-US
prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]><html
class="no-js lt-ie9" lang=en-US
prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--><html
class=no-js lang=en-US
prefix="og: https://ogp.me/ns#" > <!--<![endif]--><head><style media=all>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</style><title>Chaka Khan Got Married at 17 So She Could Sign a Record Deal without Cosigner (Part 5) | 24HourHipHop</title><meta
charset=UTF-8><meta
name=google-site-verification content=duRmqPcQMQ6Ji9RQFbjqN8wrSWo1SctDwVj20ARGqyg><link
href=//www.google-analytics.com rel=dns-prefetch><meta
http-equiv=X-UA-Compatible content="IE=edge"><meta
name=viewport content="width=device-width,initial-scale=1.0,user-scalable=no"><link
rel="shortcut icon" href=https://24hourhiphop.com/wp-content/uploads/2015/11/244444blak.jpg><link
rel=pingback href=https://24hourhiphop.com/xmlrpc.php>
 <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <meta
name=description  content="Part 4: https://youtu.be/KKxHlN4Zip0 Part 1: https://youtu.be/1aekkufodR0 -------- In this clip, Chaka Khan details lying to her mother about being pregnant to"><meta
name=keywords  content="vlad tv"> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://24hourhiphop.com/#organization","url":"https://24hourhiphop.com/","name":"24HourHipHop","sameAs":["https://facebook.com/24hourhiphop","https://instagram.com/24hourhiphopviral","https://twitter.com/24hourhiphop"],"logo":{"@type":"ImageObject","@id":"https://24hourhiphop.com/#logo","url":"https://24hourhiphop.com/wp-content/uploads/2019/09/24-transparent-black-1.png","caption":""},"image":{"@id":"https://24hourhiphop.com/#logo"}},{"@type":"WebSite","@id":"https://24hourhiphop.com/#website","url":"https://24hourhiphop.com/","name":"24HourHipHop","publisher":{"@id":"https://24hourhiphop.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://24hourhiphop.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/#webpage","url":"https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/","inLanguage":"en-US","name":"Chaka Khan Got Married at 17 So She Could Sign a Record Deal without Cosigner (Part 5)","isPartOf":{"@id":"https://24hourhiphop.com/#website"},"breadcrumb":{"@id":"https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/#primaryimage","url":"https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-12.jpg","width":1280,"height":720},"primaryImageOfPage":{"@id":"https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/#primaryimage"},"datePublished":"2020-10-01T17:30:00+00:00","dateModified":"2020-10-01T17:30:00+00:00"},{"@type":"Article","@id":"https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/#article","isPartOf":{"@id":"https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/#webpage"},"author":{"@id":"https://24hourhiphop.com/author/mr24hour/#author"},"headline":"Chaka Khan Got Married at 17 So She Could Sign a Record Deal without Cosigner (Part 5)","datePublished":"2020-10-01T17:30:00+00:00","dateModified":"2020-10-01T17:30:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/#webpage"},"publisher":{"@id":"https://24hourhiphop.com/#organization"},"articleSection":"VLAD TV, Video","image":{"@type":"ImageObject","@id":"https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/#primaryimage","url":"https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-12.jpg","width":1280,"height":720}},{"@type":"Person","@id":"https://24hourhiphop.com/author/mr24hour/#author","name":"Mr24Hour","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://24hourhiphop.com/","url":"https://24hourhiphop.com/","name":"Latest Hip Hop Music Videos, Shows, News &amp; Exclusives"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/","url":"https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/","name":"Chaka Khan Got Married at 17 So She Could Sign a Record Deal without Cosigner (Part 5)"}}]}]}</script> <link
rel=canonical href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/ ><meta
property=og:type content=article><meta
property=og:title content="Chaka Khan Got Married at 17 So She Could Sign a Record Deal without Cosigner (Part 5) | 24HourHipHop"><meta
property=og:description content="Part 4: https://youtu.be/KKxHlN4Zip0 Part 1: https://youtu.be/1aekkufodR0 -------- In this clip, Chaka Khan details lying to her mother about being pregnant to get married at 17 because she legally co"><meta
property=og:url content=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/ ><meta
property=og:site_name content=24HourHipHop><meta
property=og:image content=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-12-1024x576.jpg><meta
property=article:published_time content=2020-10-01T17:30:00Z><meta
property=article:modified_time content=2020-10-01T17:30:00Z><meta
property=og:image:secure_url content=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-12-1024x576.jpg><meta
name=twitter:card content=summary_large_image><meta
name=twitter:site content=@24HourHipHop><meta
name=twitter:domain content=24HourHipHop><meta
name=twitter:title content="Chaka Khan Got Married at 17 So She Could Sign a Record Deal without C"><meta
name=twitter:description content="Part 4: https://youtu.be/KKxHlN4Zip0 Part 1: https://youtu.be/1aekkufodR0 -------- In this clip, Chaka Khan details lying to her mother about being pregnant to get married at 17 because she legally co"><meta
name=twitter:image content=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-12-1024x576.jpg><link
rel=dns-prefetch href=//s0.wp.com><link
rel=alternate type=application/rss+xml title="24HourHipHop &raquo; Feed" href=https://24hourhiphop.com/feed/ ><link
rel=alternate type=application/rss+xml title="24HourHipHop &raquo; Comments Feed" href=https://24hourhiphop.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="24HourHipHop &raquo; Chaka Khan Got Married at 17 So She Could Sign a Record Deal without Cosigner (Part 5) Comments Feed" href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/feed/ > <script src="https://24hourhiphop.com/wp-content/cache/minify/df983.js"></script>
  <script>var related_posts_js_options = {"post_heading":"h4"};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/8efe6.js"></script>
 <script type=application/json id=wpp-json>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/24hourhiphop.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":118740,"token":"d3dc45a120","lang":0,"debug":0}</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/56d32.js"></script>
 <script>var instant_search = {"blog_url":"https:\/\/24hourhiphop.com","ajax_url":"https:\/\/24hourhiphop.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/8dfef.js"></script>
 <link
rel=https://api.w.org/ href=https://24hourhiphop.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://24hourhiphop.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://24hourhiphop.com/wp-includes/wlwmanifest.xml><link
rel=prev title='Celebrating Iconic Latinx Figures &amp; Heroes | Hispanic Heritage Month' href=https://24hourhiphop.com/hip-hop-videos/shows/hot-97/whats-hot-97-now/celebrating-iconic-latinx-figures-heroes-hispanic-heritage-month/ ><meta
name=generator content="WordPress 5.1.1"><link
rel=shortlink href=https://wp.me/p5GSWv-uTa><link
rel=alternate type=application/json+oembed href="https://24hourhiphop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fvlad-tv%2Fchaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5%2F"><link
rel=alternate type=text/xml+oembed href="https://24hourhiphop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fvlad-tv%2Fchaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5%2F&#038;format=xml"><style media=screen>.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><link
rel=dns-prefetch href=//v0.wordpress.com><link
rel=dns-prefetch href=//c0.wp.com><style>img#wpstats{display:none}</style><meta
name=onesignal content=wordpress-plugin> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://24hourhiphop.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '45ba4d98-f764-4b92-8878-d38121474d13';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://24hourhiphop.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script>  <script type=application/ld+json class=saswp-schema-markup-output>[{"@context":"https:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/vlad-tv\/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5\/#newsarticle","url":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/vlad-tv\/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5\/","headline":"Chaka Khan Got Married at 17 So She Could Sign a Record Deal without Cosigner (Part 5)","mainEntityOfPage":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/vlad-tv\/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5\/","datePublished":"2020-10-01T17:30:00-04:00","dateModified":"2020-10-01T17:30:00-04:00","description":"Part 4: https:\/\/youtu.be\/KKxHlN4Zip0 Part 1: https:\/\/youtu.be\/1aekkufodR0 -------- In this clip, Chaka Khan details lying to her mother about being pregnant to get married at 17 because she legally couldn't sign her first record deal. Chaka","articleSection":"VLAD TV","articleBody":"Part 4: https:\/\/youtu.be\/KKxHlN4Zip0 Part 1: https:\/\/youtu.be\/1aekkufodR0 -------- In this clip, Chaka Khan details lying to her mother about being pregnant to get married at 17 because she legally couldn't sign her first record deal. Chaka went on to speak about the band Rufus taking off after she joined, stating that they became one of the biggest bands in Chicago. To hear more, including Chaka Khan revealing that she doesn't read music, hit the above clip.","keywords":"","name":"Chaka Khan Got Married at 17 So She Could Sign a Record Deal without Cosigner (Part 5)","thumbnailUrl":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2020\/10\/maxresdefault-12-150x150.jpg","wordCount":"72","timeRequired":"PT19S","mainEntity":{"@type":"WebPage","@id":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/vlad-tv\/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5\/"},"author":{"@type":"Person","name":"Mr24Hour","description":"","url":"https:\/\/24hourhiphop.com\/author\/mr24hour\/","sameAs":["http:\/\/24hourhiphop.com"],"image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/9e8bc64922aa99f9a3d0b88499f441c8?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"24hourhiphop","url":"https:\/\/24hourhiphop.com","logo":{"@type":"ImageObject","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2019\/09\/24-transparent-black-1.png","width":"6000","height":"6000"}},"image":[{"@type":"ImageObject","@id":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/vlad-tv\/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5\/#primaryimage","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2020\/10\/maxresdefault-12.jpg","width":"1280","height":"720"},{"@type":"ImageObject","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2020\/10\/maxresdefault-12-1200x900.jpg","width":"1200","height":"900"},{"@type":"ImageObject","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2020\/10\/maxresdefault-12-1200x675.jpg","width":"1200","height":"675"}]}]</script> <style id=custom-background-css>body{
			background:url('https://24hourhiphop.com/wp-content/uploads/2019/09/24hhh-tile.jpg');
		}</style><style id=vw-custom-font></style><style>::selection { color: white; background-color: #9b0000; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #000000; }

		.wp-caption p.wp-caption-text {
			color: #000000;
			border-bottom-color: #000000;
		}
		
		.body-font { font-family: ; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #9b0000;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #9b0000; }
		.button-primary { color: #9b0000; border-color: #9b0000; }
		.primary-border { border-color: #9b0000; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #ffffff;
			color: #000000;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #000000;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #9b0000;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #9b0000; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #000000;
			color: #9b0000;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #000000;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #000000;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #9b0000;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #9b0000; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #9b0000; }

		.widget_vw_widget_categories a:hover { color: #9b0000; }

		/* Footer Colors */
		#footer {
			background-color: #440000;
		}

		#footer .widget-title {
			color: #9b0000;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #ffffff; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
				                    header.main-bar{ padding:0 !important; }

@media(min-width:878px){
	#innerleaderboard{  text-align:center; }
	.header-ads{ margin-top:22px !important; }
	.post-thumbnail-wrapper, .post-video-wrapper, .post-audio-wrapper{
	    margin-bottom:10px !important;
	}
	#postLeaderboard{ margin-bottom:10px; text-align:center; }
}
/*body{*/
/*    background: url(https://24hourhiphop.com/wp-content/uploads/2019/09/youngflock-background.jpg) !important;*/
/*    background-repeat: no-repeat !important;*/
/*    background-position: center top !important;*/
/*    background-color: #050505 !important;*/
/*    background-attachment: fixed !important;*/
/*}*/</style><style title=dynamic-css class=options-output>h1, h2, h3, h4, h5, h6{font-family:Oswald,Arial, Helvetica, sans-serif;text-transform:uppercase;font-weight:700;font-style:normal;color:#000000;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!--[if lt IE 9]> <script src=//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js></script> <script src=//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js></script> <![endif]--> <script LANGUAGE=JavaScript>function GetCookie(name) {
var arg=name+"=";
var alen=arg.length;
var clen=document.cookie.length;
var i=0;
while (i<clen) {
var j=i+alen;
if (document.cookie.substring(i,j)==arg)
return "here";
i=document.cookie.indexOf(" ",i)+1;
if (i==0) break;
}
return null;
}
var visit=GetCookie("COOKIE1");
if (visit==null){
var expire=new Date();
window.name = "thiswin";
newwin=open("https://rapflix.com/", "dispwin",
"width=600,height=350,scrollbars=yes,menubar=no");
expire=new Date(expire.getTime()+7776000000);
document.cookie="COOKIE1=here; expires="+expire;
}</script> </head><body
id=top class="post-template-default single single-post postid-118740 single-format-video custom-background site-layout-boxed site-disable-post-box-effects"><nav
id=mobile-nav-wrapper role=navigation></nav><div
id=off-canvas-body-inner><div
id=top-bar class=top-bar><div
class=container><div
class=row><div
class=col-sm-12><div
class=top-bar-right>
<a
class=site-social-icon href=https://facebook.com/24hourhiphop title=Facebook target=_blank><i
class=icon-social-facebook></i></a><a
class=site-social-icon href=https://instagram.com/24hourhiphoptv title=Instagram target=_blank><i
class=icon-social-instagram></i></a><a
class=site-social-icon href=https://twitter.com/24hourhiphop title=Twitter target=_blank><i
class=icon-social-twitter></i></a><a
class=site-social-icon href=https://www.youtube.com/channel/UCfNqesUTLgiHQuiLy3vPApg title=Youtube target=_blank><i
class=icon-social-youtube></i></a>
<a
class=instant-search-icon href=#menu1><i
class=icon-entypo-search></i></a></div><a
id=open-mobile-nav href=#mobile-nav title=Search><i
class=icon-entypo-menu></i></a><nav
id=top-nav-wrapper><ul
id=menu-top-menu class="top-nav list-unstyled clearfix"><li
id=nav-menu-item-100796 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a
href=https://24hourhiphop.com/ class="menu-link main-menu-link"><span>Home</span></a></li><li
id=nav-menu-item-101790 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a
href=https://24hourhiphop.com/hip-hop-music-videos/ class="menu-link main-menu-link"><span>Music &#038; Videos</span></a><ul
class="sub-menu menu-odd  menu-depth-1"><li
id=nav-menu-item-101786 class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ class="menu-link sub-menu-link"><span>Official Music Videos</span></a></li><li
id=nav-menu-item-101787 class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ class="menu-link sub-menu-link"><span>New Juice</span></a></li></ul></li><li
id=nav-menu-item-101791 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a
href=https://24hourhiphop.com/category/hip-hop-videos/shows/ class="menu-link main-menu-link"><span>Shows</span></a></li><li
id=nav-menu-item-73368 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/news/ class="menu-link main-menu-link"><span>News</span></a></li><li
id=nav-menu-item-73371 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/features/next-in-line/ class="menu-link main-menu-link"><span>Next In Line</span></a></li><li
id=nav-menu-item-73372 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/features/ class="menu-link main-menu-link"><span>Features</span></a></li><li
id=nav-menu-item-73373 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/features/exclusive-interviews/ class="menu-link main-menu-link"><span>Interviews</span></a></li><li
id=nav-menu-item-37343 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a
href=https://24hourhiphop.com/contact/ class="menu-link main-menu-link"><span>Contact</span></a></li></ul></nav></div></div></div></div><header
class="main-bar header-layout-left-logo"><div
class=container><div
class=row><div
class="col-sm-12 text-center"><div
id=logo class>
<a
href=https://24hourhiphop.com/ >
<img
src=https://24hourhiphop.com/wp-content/uploads/2019/03/24hourhiphop-logo-new-1.png width=130 height=130 alt=24HourHipHop class=logo-retina>
<img
src=https://24hourhiphop.com/wp-content/uploads/2019/03/24hourhiphop-logo-new-1.png width=130 height=130 alt=24HourHipHop class=logo-original><h2 id="site-tagline" class="subtitle">All Hip Hop Music, Videos &amp; Latest Breaking News</h2>
</a></div><div
class="header-ads hidden-xs hidden-sm hidden-md"><div
class="g g-1"><div
class="g-single a-27"><a
class=gofollow data-track=MjcsMSwxLDYw href=https://www.instagram.com/satellitecrispy/ target=_blank><img
src=https://24hourhiphop.com/wp-content/uploads/2020/06/Untitled-design-min.png></a></div></div></div></div></div></div></header><div
class="main-nav-bar header-layout-left-logo"><div
class=container><div
class=row><div
class=col-sm-12></div></div></div></div><div
class=top-posts><div
class=container><div
class=row>
<a
href=# class=carousel-nav-prev></a>
<a
href=# class=carousel-nav-next></a><div
class=top-posts-inner><div
class="post-box-wrapper  "><article
class="post-118724 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/moneybagg-yo-blac-youngsta-trickin-ass-nigga-official-music-video/ title="Permalink to Moneybagg Yo, Blac Youngsta &#8211; Trickin Ass Nigga (Official Music Video)" rel=bookmark>Moneybagg Yo, Blac Youngsta &#8211; Trickin Ass Nigga (Official Music Video)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/moneybagg-yo-blac-youngsta-trickin-ass-nigga-official-music-video/ title="Permalink to Moneybagg Yo, Blac Youngsta &#8211; Trickin Ass Nigga (Official Music Video)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-4-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-4-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-4-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-4-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=118725 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/moneybagg-yo-blac-youngsta-trickin-ass-nigga-official-music-video/attachment/maxresdefault-4-90/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-4.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-4 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-4-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-4-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-118662 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-split-a-pill-official-audio/ title="Permalink to Machine Gun Kelly &#8211; split a pill (Official Audio)" rel=bookmark>Machine Gun Kelly &#8211; split a pill (Official Audio)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-split-a-pill-official-audio/ title="Permalink to Machine Gun Kelly &#8211; split a pill (Official Audio)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-457-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-457-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-457-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-457-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=118663 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-split-a-pill-official-audio/attachment/maxresdefault-457-16/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-457.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-457 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-457-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-457-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-118664 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-hangover-cure-official-audio/ title="Permalink to Machine Gun Kelly &#8211; hangover cure (Official Audio)" rel=bookmark>Machine Gun Kelly &#8211; hangover cure (Official Audio)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-hangover-cure-official-audio/ title="Permalink to Machine Gun Kelly &#8211; hangover cure (Official Audio)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-458-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-458-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-458-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-458-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=118665 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-hangover-cure-official-audio/attachment/maxresdefault-458-16/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-458.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-458 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-458-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-458-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-118666 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-bloody-valentine-acoustic-official-audio/ title="Permalink to Machine Gun Kelly &#8211; bloody valentine acoustic (Official Audio)" rel=bookmark>Machine Gun Kelly &#8211; bloody valentine acoustic (Official Audio)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-bloody-valentine-acoustic-official-audio/ title="Permalink to Machine Gun Kelly &#8211; bloody valentine acoustic (Official Audio)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-459-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-459-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-459-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-459-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=118667 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-bloody-valentine-acoustic-official-audio/attachment/maxresdefault-459-16/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-459.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-459 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-459-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-459-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-118668 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-cant-look-back-official-audio/ title="Permalink to Machine Gun Kelly &#8211; can&#8217;t look back (Official Audio)" rel=bookmark>Machine Gun Kelly &#8211; can&#8217;t look back (Official Audio)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-cant-look-back-official-audio/ title="Permalink to Machine Gun Kelly &#8211; can&#8217;t look back (Official Audio)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-460-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-460-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-460-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-460-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=118669 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-cant-look-back-official-audio/attachment/maxresdefault-460-16/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-460.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-460 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-460-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-460-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-118670 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-ft-yungblud-bert-mccracken-of-the-used-body-bag-official-audio/ title="Permalink to Machine Gun Kelly Ft. YUNGBLUD &amp; Bert McCracken of The Used &#8211; body bag (Official Audio)" rel=bookmark>Machine Gun Kelly Ft. YUNGBLUD &amp; Bert McCracken of The Used &#8211; body bag (Official Audio)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-ft-yungblud-bert-mccracken-of-the-used-body-bag-official-audio/ title="Permalink to Machine Gun Kelly Ft. YUNGBLUD &amp; Bert McCracken of The Used &#8211; body bag (Official Audio)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-461-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-461-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-461-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-461-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=118671 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-ft-yungblud-bert-mccracken-of-the-used-body-bag-official-audio/attachment/maxresdefault-461-16/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-461.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-461 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-461-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-461-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-118660 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-drunk-face-official-music-video/ title="Permalink to Machine Gun Kelly &#8211; drunk face (Official Music Video)" rel=bookmark>Machine Gun Kelly &#8211; drunk face (Official Music Video)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-drunk-face-official-music-video/ title="Permalink to Machine Gun Kelly &#8211; drunk face (Official Music Video)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-10-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-10-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-10-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=118661 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-drunk-face-official-music-video/attachment/hqdefault-10-17/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-10.jpg data-orig-size=480,360 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=hqdefault-10 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-10-300x225.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-10.jpg>		</a></div></article></div><div
class="post-box-wrapper  hidden-sm"><article
class="post-118653 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/features/exclusive-interviews/meet-jimmy-jay/ title="Permalink to MEET JIMMY JAY" rel=bookmark>MEET JIMMY JAY</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/features/exclusive-interviews/meet-jimmy-jay/ title="Permalink to MEET JIMMY JAY" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/09/61D60BEB-A72E-4EBD-9CFC-25C70B37084B-Jimmy-Jay-265x147.jpeg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/61D60BEB-A72E-4EBD-9CFC-25C70B37084B-Jimmy-Jay-265x147.jpeg 265w, https://24hourhiphop.com/wp-content/uploads/2020/09/61D60BEB-A72E-4EBD-9CFC-25C70B37084B-Jimmy-Jay-360x200.jpeg 360w, https://24hourhiphop.com/wp-content/uploads/2020/09/61D60BEB-A72E-4EBD-9CFC-25C70B37084B-Jimmy-Jay-750x420.jpeg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=118657 data-permalink=https://24hourhiphop.com/features/exclusive-interviews/meet-jimmy-jay/attachment/61d60beb-a72e-4ebd-9cfc-25c70b37084b-jimmy-jay/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/61D60BEB-A72E-4EBD-9CFC-25C70B37084B-Jimmy-Jay.jpeg data-orig-size=773,1140 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;} data-image-title="61D60BEB-A72E-4EBD-9CFC-25C70B37084B &#8211; Jimmy Jay" data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/61D60BEB-A72E-4EBD-9CFC-25C70B37084B-Jimmy-Jay-203x300.jpeg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/61D60BEB-A72E-4EBD-9CFC-25C70B37084B-Jimmy-Jay-694x1024.jpeg>		</a></div></article></div></div></div></div></div><style>.top-posts{
	display:none;
		}
	.main-bar{
		display:none;
	}
	#feature-content{
		padding:20px;
		background:#272727;
	}</style><div
id=feature-content class=col-sm-12><div
class=post-video-wrapper >
<iframe
src=https://www.youtube.com/embed/cd-nGMSYlXI
srcdoc="<style>*{padding:0;margin:0;overflow:hidden}html,body{height:100%}img,span{position:absolute;width:100%;top:0;bottom:0;margin:auto}span{height:1.5em;text-align:center;font:48px/1.5 sans-serif;color:white;text-shadow:0 0 0.5em black}</style><a href=https://www.youtube.com/embed/cd-nGMSYlXI?autoplay=1><img
src=https://img.youtube.com/vi/cd-nGMSYlXI/hqdefault.jpg><span>▶</span></a>"
frameborder="0"
allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"
allowfullscreen
></iframe></div></div><div
id=page-wrapper class=container><div
class=row><div
id=page-content class="col-sm-7 col-md-8"><article
id=post-118740 class="post-118740 post type-post status-publish format-video has-post-thumbnail hentry category-vlad-tv post_format-post-format-video"><div
class="tags clearfix"><div
class="label label-light " title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label " href=https://24hourhiphop.com/category/hip-hop-videos/shows/vlad-tv/ title="View all posts in VLAD TV" rel=category>VLAD TV</a></div><h1 class="post-title title title-large entry-title">Chaka Khan Got Married at 17 So She Could Sign a Record Deal without Cosigner (Part 5)</h1><hr
class=hr-thin-bottom><div
class=social-share>
<span
class=header-font>SHARE ON:</span><a
class=social-facebook href="http://www.facebook.com/sharer.php?u=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fvlad-tv%2Fchaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5%2F&amp;t=Chaka Khan Got Married at 17 So She Could Sign a Record Deal without Cosigner (Part 5)" title="Share on Facebook" target=_blank><i
class=icon-social-facebook></i></a>
<a
class=social-twitter href="https://twitter.com/home?status=Chaka Khan Got Married at 17 So She Could Sign a Record Deal without Cosigner (Part 5) https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/" title="Share on Twitter" target=_blank><i
class=icon-social-twitter></i></a>
<a
class=social-googleplus href="https://plus.google.com/share?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fvlad-tv%2Fchaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5%2F" title="Share on Google+" target=_blank><i
class=icon-social-gplus></i></a>
<a
class=social-pinterest href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fvlad-tv%2Fchaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5%2F&amp;media=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-12.jpg&amp;description=Chaka Khan Got Married at 17 So She Could Sign a Record Deal without Cosigner (Part 5)" title="Share on Pinterest" target=_blank><i
class=icon-social-pinterest></i></a>
<a
class=social-email href="mailto:?subject=Chaka Khan Got Married at 17 So She Could Sign a Record Deal without Cosigner (Part 5)&amp;body=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fvlad-tv%2Fchaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5%2F" title="Share on E-Mail" target=_blank><i
class=icon-social-email></i></a></div><div
class="post-meta header-font">
<a
class="author-name vcard author" href=https://24hourhiphop.com/author/mr24hour/ title="View all posts by Mr24Hour"><span
class=fn>Mr24Hour</span></a>
<span
class=post-meta-separator>&mdash;</span> <a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/ class="post-date updated" title="Permalink to Chaka Khan Got Married at 17 So She Could Sign a Record Deal without Cosigner (Part 5)" rel=bookmark>October 1, 2020</a></div><div
class="post-content clearfix"><div
id=postLeaderboard><div
class="g g-6"><div
class="g-single a-26"><a
class=gofollow data-track=MjYsNiwxLDYw href=https://24hourhiphop.com/category/hip-hop-videos/shows/the-brothers-litty-show/ ><img
src=https://24hourhiphop.com/wp-content/uploads/2020/03/728x90-banner.gif></a></div></div></div><p>Part 4: https://youtu.be/KKxHlN4Zip0<br>
Part 1: https://youtu.be/1aekkufodR0<br>
&#8212;&#8212;&#8211;<br>
In this clip, Chaka Khan details lying to her mother about being pregnant to get married at 17 because she legally couldn&#8217;t sign her first record deal. Chaka went on to speak about the band Rufus taking off after she joined, stating that they became one of the biggest bands in Chicago. To hear more, including Chaka Khan revealing that she doesn&#8217;t read music, hit the above clip.</p><div
id=jp-relatedposts class=jp-relatedposts ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></article><div
class="post-related section-container clearfix"><h2 class="section-title">Related Posts</h2><div><div
style=padding:0;margin:0; class="post-box-wrapper col-sm-6 col-md-4 "><article
class="post-118734 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/john-salley-on-lebron-not-getting-mvp-the-nba-has-ridden-his-back-as-far-as-they-can-part-2/ title="Permalink to John Salley on LeBron Not Getting MVP: The NBA Has Ridden His Back as Far as They Can (Part 2)" rel=bookmark>John Salley on LeBron Not Getting MVP: The NBA Has Ridden His Back as Far as They Can (Part 2)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/john-salley-on-lebron-not-getting-mvp-the-nba-has-ridden-his-back-as-far-as-they-can-part-2/ title="Permalink to John Salley on LeBron Not Getting MVP: The NBA Has Ridden His Back as Far as They Can (Part 2)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-9-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-9-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-9-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-9-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=118735 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/john-salley-on-lebron-not-getting-mvp-the-nba-has-ridden-his-back-as-far-as-they-can-part-2/attachment/maxresdefault-9-60/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-9.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-9 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-9-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-9-1024x576.jpg>		</a></div></article></div><div
style=padding:0;margin:0; class="post-box-wrapper col-sm-6 col-md-4 "><article
class="post-118732 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-being-moved-from-warner-to-asylum-after-his-manager-was-killed-part-13/ title="Permalink to Sada Baby on Being Moved from Warner to Asylum After His Manager was Killed (Part 13)" rel=bookmark>Sada Baby on Being Moved from Warner to Asylum After His Manager was Killed (Part 13)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-being-moved-from-warner-to-asylum-after-his-manager-was-killed-part-13/ title="Permalink to Sada Baby on Being Moved from Warner to Asylum After His Manager was Killed (Part 13)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-8-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-8-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-8-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-8-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=118733 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-being-moved-from-warner-to-asylum-after-his-manager-was-killed-part-13/attachment/maxresdefault-8-67/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-8.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-8 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-8-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-8-1024x576.jpg>		</a></div></article></div></div></div><div
id=comments class="section-container clearfix"><h3 class="section-title">No Comment</h3><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a
rel=nofollow id=cancel-comment-reply-link href=/hip-hop-videos/shows/vlad-tv/chaka-khan-got-married-at-17-so-she-could-sign-a-record-deal-without-cosigner-part-5/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://24hourhiphop.com/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><div
id=respond-textarea><p><textarea id=comment name=comment aria-required=true cols=58 rows=10 tabindex=4></textarea></p></div><div
id=respond-inputs class=clearfix><p><input
name=author type=text placeholder="Name (required)" size=30 aria-required=true></p><p><input
name=email type=text placeholder="E-Mail (required)" size=30 aria-required=true></p><p
class=last><input
name=url type=text placeholder=Website size=30></p></div><p
class=comment-subscription-form><input
type=checkbox name=subscribe_comments id=subscribe_comments value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label
class=subscribe-label id=subscribe-label for=subscribe_comments>Notify me of follow-up comments by email.</label></p><p
class=comment-subscription-form><input
type=checkbox name=subscribe_blog id=subscribe_blog value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label
class=subscribe-label id=subscribe-blog-label for=subscribe_blog>Notify me of new posts by email.</label></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Submit comment"> <input
type=hidden name=comment_post_ID value=118740 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=85a75b6e5e></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=112></p></form></div></div></div><aside
id=page-sidebar class="sidebar-wrapper col-sm-5 col-md-4"><div
class="col-xs-12 post-box-wrapper"><article
class="post-118686 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-on-how-she-joined-rufus-a-mostly-white-country-band-part-4/ title="Chaka Khan on How She Joined Rufus, a Mostly White Country Band (Part 4) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-468-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-468-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-468-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-468-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=118687 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-on-how-she-joined-rufus-a-mostly-white-country-band-part-4/attachment/maxresdefault-468-17/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-468.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-468 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-468-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-468-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-on-how-she-joined-rufus-a-mostly-white-country-band-part-4/ title="Chaka Khan on How She Joined Rufus, a Mostly White Country Band (Part 4) | 24HourHipHop" rel=bookmark>Chaka Khan on How She Joined Rufus, a Mostly White Country Band (Part 4)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/vlad-tv/ title="View all posts in VLAD TV" rel=category>VLAD TV</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-118639 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-on-running-away-from-home-at-17-and-joining-rufus-part-3/ title="Chaka Khan on Running Away from Home at 17 and Joining Rufus (Part 3) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-449-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-449-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-449-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-449-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=118640 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-on-running-away-from-home-at-17-and-joining-rufus-part-3/attachment/maxresdefault-449-17/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-449.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-449 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-449-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-449-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-on-running-away-from-home-at-17-and-joining-rufus-part-3/ title="Chaka Khan on Running Away from Home at 17 and Joining Rufus (Part 3) | 24HourHipHop" rel=bookmark>Chaka Khan on Running Away from Home at 17 and Joining Rufus (Part 3)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/vlad-tv/ title="View all posts in VLAD TV" rel=category>VLAD TV</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-118593 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-on-joining-black-panthers-jumping-a-cop-and-stealing-his-gun-part-2/ title="Chaka Khan on Joining Black Panthers, Jumping a Cop and Stealing His Gun (Part 2) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-427-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-427-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-427-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-427-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=118594 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-on-joining-black-panthers-jumping-a-cop-and-stealing-his-gun-part-2/attachment/maxresdefault-427-17/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-427.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-427 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-427-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-427-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-on-joining-black-panthers-jumping-a-cop-and-stealing-his-gun-part-2/ title="Chaka Khan on Joining Black Panthers, Jumping a Cop and Stealing His Gun (Part 2) | 24HourHipHop" rel=bookmark>Chaka Khan on Joining Black Panthers, Jumping a Cop and Stealing His Gun (Part 2)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/vlad-tv/ title="View all posts in VLAD TV" rel=category>VLAD TV</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-118547 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-on-growing-up-in-the-south-side-of-chicago-part-1/ title="Chaka Khan on Growing Up in the South Side of Chicago (Part 1) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-405-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-405-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-405-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-405-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=118548 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-on-growing-up-in-the-south-side-of-chicago-part-1/attachment/maxresdefault-405-18/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-405.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-405 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-405-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-405-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/chaka-khan-on-growing-up-in-the-south-side-of-chicago-part-1/ title="Chaka Khan on Growing Up in the South Side of Chicago (Part 1) | 24HourHipHop" rel=bookmark>Chaka Khan on Growing Up in the South Side of Chicago (Part 1)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/vlad-tv/ title="View all posts in VLAD TV" rel=category>VLAD TV</a></div></article></div><div
class=sidebar-inner><div
id=vw_widget_latest_category-5 class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title"><span
class=super-title>Latest</span>Music &#038; Videos</h3><div
class=post-box-list><article
class="post-118724 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/moneybagg-yo-blac-youngsta-trickin-ass-nigga-official-music-video/ title="Moneybagg Yo, Blac Youngsta &#8211; Trickin Ass Nigga (Official Music Video) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-4-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-4-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-4-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-4-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=118725 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/moneybagg-yo-blac-youngsta-trickin-ass-nigga-official-music-video/attachment/maxresdefault-4-90/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-4.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-4 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-4-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-4-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/moneybagg-yo-blac-youngsta-trickin-ass-nigga-official-music-video/ title="Moneybagg Yo, Blac Youngsta &#8211; Trickin Ass Nigga (Official Music Video) | 24HourHipHop" rel=bookmark>Moneybagg Yo, Blac Youngsta &#8211; Trickin Ass Nigga (Official Music Video)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-118662 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-split-a-pill-official-audio/ title="Machine Gun Kelly &#8211; split a pill (Official Audio) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-457-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-457-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-457-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-457-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=118663 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-split-a-pill-official-audio/attachment/maxresdefault-457-16/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-457.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-457 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-457-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-457-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-split-a-pill-official-audio/ title="Machine Gun Kelly &#8211; split a pill (Official Audio) | 24HourHipHop" rel=bookmark>Machine Gun Kelly &#8211; split a pill (Official Audio)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-118664 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-hangover-cure-official-audio/ title="Machine Gun Kelly &#8211; hangover cure (Official Audio) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-458-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-458-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-458-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-458-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=118665 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-hangover-cure-official-audio/attachment/maxresdefault-458-16/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-458.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-458 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-458-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-458-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-hangover-cure-official-audio/ title="Machine Gun Kelly &#8211; hangover cure (Official Audio) | 24HourHipHop" rel=bookmark>Machine Gun Kelly &#8211; hangover cure (Official Audio)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-118666 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-bloody-valentine-acoustic-official-audio/ title="Machine Gun Kelly &#8211; bloody valentine acoustic (Official Audio) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-459-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-459-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-459-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-459-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=118667 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-bloody-valentine-acoustic-official-audio/attachment/maxresdefault-459-16/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-459.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-459 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-459-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-459-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-bloody-valentine-acoustic-official-audio/ title="Machine Gun Kelly &#8211; bloody valentine acoustic (Official Audio) | 24HourHipHop" rel=bookmark>Machine Gun Kelly &#8211; bloody valentine acoustic (Official Audio)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-118668 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-cant-look-back-official-audio/ title="Machine Gun Kelly &#8211; can&#8217;t look back (Official Audio) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-460-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-460-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-460-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-460-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=118669 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-cant-look-back-official-audio/attachment/maxresdefault-460-16/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-460.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-460 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-460-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-460-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/machine-gun-kelly-cant-look-back-official-audio/ title="Machine Gun Kelly &#8211; can&#8217;t look back (Official Audio) | 24HourHipHop" rel=bookmark>Machine Gun Kelly &#8211; can&#8217;t look back (Official Audio)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article></div></div><div
id=wpp-5 class="widget vw-sidebar-blog popular-posts"><h3 class="widget-title">Popular Exclusives</h3><div
class=wpp-widget-placeholder data-widget-id=wpp-5></div></div><div
id=wpp-2 class="widget vw-sidebar-blog popular-posts"><h3 class="widget-title">Popular Today</h3><div
class=wpp-widget-placeholder data-widget-id=wpp-2></div></div><div
id=vw_widget_latest_category-7 class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title"><span
class=super-title>Featured</span>Next In Line</h3><div
class=post-box-list><article
class="post-118505 post-box fly-in animated-content post-box-large-thumbnail"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/features/next-in-line/hot-new-emerging-rapper-black-from-miami-talks-about-his-latest-mixtape-not-afraid-to-die-alone-and-newest-singles/ title="Hot new emerging rapper &#8220;T Black&#8221; from Miami talks about his latest mixtape &#8220;Not Afraid to Die Alone&#8221; and newest singles. | 24HourHipHop" rel=bookmark>
<img
width=360 height=200 src=https://24hourhiphop.com/wp-content/uploads/2020/09/IMG_2443-1-360x200.jpg class="attachment-vw_small size-vw_small wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/IMG_2443-1-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/09/IMG_2443-1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id=118509 data-permalink=https://24hourhiphop.com/features/next-in-line/hot-new-emerging-rapper-black-from-miami-talks-about-his-latest-mixtape-not-afraid-to-die-alone-and-newest-singles/attachment/img_2443-2/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/IMG_2443-1.jpg data-orig-size=697,1140 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531543671&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;} data-image-title=IMG_2443 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/IMG_2443-1-184x300.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/IMG_2443-1-626x1024.jpg>		</a></div><div
class=post-box-inner><div
class="post-categories clearfix">
<a
class="label label-small" href=https://24hourhiphop.com/category/features/next-in-line/ title="View all posts in Next In Line" rel=category>Next In Line</a><a
class="label label-small" href=https://24hourhiphop.com/category/slideshow/ title="View all posts in Slideshow" rel=category>Slideshow</a></div><h3 class="title"><a
href=https://24hourhiphop.com/features/next-in-line/hot-new-emerging-rapper-black-from-miami-talks-about-his-latest-mixtape-not-afraid-to-die-alone-and-newest-singles/ title="Hot new emerging rapper &#8220;T Black&#8221; from Miami talks about his latest mixtape &#8220;Not Afraid to Die Alone&#8221; and newest singles. | 24HourHipHop" rel=bookmark>Hot new emerging rapper &#8220;T Black&#8221; from Miami talks about his latest mixtape &#8220;Not Afraid to Die Alone&#8221; and newest singles.</a></h3><div
class="post-meta header-font"></div><div
class="post-excerpt "><p>INTRODUCE YOURSELF. WHO ARE YOU? WHERE ARE YOU FROM? WHAT IS YOUR BACKGROUND / NATIONALITY? My Rap name is T Black, I would mostly describe myself as a lyrical rapper because I use a lot &#8230;</p></div><div
class="post-box-footer clearfix">
<a
class=read-more href=https://24hourhiphop.com/features/next-in-line/hot-new-emerging-rapper-black-from-miami-talks-about-his-latest-mixtape-not-afraid-to-die-alone-and-newest-singles/ title="Hot new emerging rapper &#8220;T Black&#8221; from Miami talks about his latest mixtape &#8220;Not Afraid to Die Alone&#8221; and newest singles. | 24HourHipHop" rel=bookmark>
Read more <i
class=icon-entypo-right-open></i>
</a>
<a
class=comment-count href=https://24hourhiphop.com/features/next-in-line/hot-new-emerging-rapper-black-from-miami-talks-about-his-latest-mixtape-not-afraid-to-die-alone-and-newest-singles/#comments title="Hot new emerging rapper &#8220;T Black&#8221; from Miami talks about his latest mixtape &#8220;Not Afraid to Die Alone&#8221; and newest singles." rel=bookmark>
<i
class=icon-entypo-comment></i> 0 Comments	</a></div></div></article></div></div><div
id=vw_widget_latest_category-8 class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title"><span
class=super-title>Featured</span>New Juice</h3><div
class=post-box-list><article
class="post-118532 post-box fly-in animated-content post-box-large-thumbnail"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/t-black-ride-4-me-feat-nefia-son-official-music-video/ title="T Black &#8211; Ride 4 Me (Feat.Nefia Son) (Official Music Video) | 24HourHipHop" rel=bookmark>
<img
width=360 height=200 src=https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-9-360x200.jpg class="attachment-vw_small size-vw_small wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-9-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-9-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id=118533 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/t-black-ride-4-me-feat-nefia-son-official-music-video/attachment/hqdefault-9-18/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-9.jpg data-orig-size=480,360 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=hqdefault-9 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-9-300x225.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-9.jpg>		</a></div><div
class=post-box-inner><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div><h3 class="title"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/t-black-ride-4-me-feat-nefia-son-official-music-video/ title="T Black &#8211; Ride 4 Me (Feat.Nefia Son) (Official Music Video) | 24HourHipHop" rel=bookmark>T Black &#8211; Ride 4 Me (Feat.Nefia Son) (Official Music Video)</a></h3><div
class="post-meta header-font"></div><div
class="post-excerpt "><p>Director: Alexia G Shot it Producers: Ja Magni &amp; Zoerab Model IG: reallifeofdee Album Name: Not Afraid to Die Alone Record label: 8+92 Records Music links: https://music.apple.com/us/album/not-afraid-to-die-alone/1515818878</p></div><div
class="post-box-footer clearfix">
<a
class=read-more href=https://24hourhiphop.com/hip-hop-music/new-juice/t-black-ride-4-me-feat-nefia-son-official-music-video/ title="T Black &#8211; Ride 4 Me (Feat.Nefia Son) (Official Music Video) | 24HourHipHop" rel=bookmark>
Read more <i
class=icon-entypo-right-open></i>
</a>
<a
class=comment-count href=https://24hourhiphop.com/hip-hop-music/new-juice/t-black-ride-4-me-feat-nefia-son-official-music-video/#comments title="T Black &#8211; Ride 4 Me (Feat.Nefia Son) (Official Music Video)" rel=bookmark>
<i
class=icon-entypo-comment></i> 0 Comments	</a></div></div></article><article
class="post-118389 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/jackboy-make-me-lose-it-official-video/ title="Jackboy &#8211; Make Me Lose It (Official Video) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-347-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-347-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-347-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-347-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=118390 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/jackboy-make-me-lose-it-official-video/attachment/maxresdefault-347-18/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-347.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-347 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-347-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-347-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/jackboy-make-me-lose-it-official-video/ title="Jackboy &#8211; Make Me Lose It (Official Video) | 24HourHipHop" rel=bookmark>Jackboy &#8211; Make Me Lose It (Official Video)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article><article
class="post-117198 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ziggy2sides-7-62-freestyle-feat-5hunnit-savage/ title="Ziggy2Sides- 7.62 freestyle (feat. 5hunnit Savage) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/08/hqdefault-1-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/08/hqdefault-1-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/08/hqdefault-1-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/08/hqdefault-1-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=117199 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/ziggy2sides-7-62-freestyle-feat-5hunnit-savage/attachment/hqdefault-1-61/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/08/hqdefault-1.jpg data-orig-size=480,360 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=hqdefault-1 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/08/hqdefault-1-300x225.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/08/hqdefault-1.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ziggy2sides-7-62-freestyle-feat-5hunnit-savage/ title="Ziggy2Sides- 7.62 freestyle (feat. 5hunnit Savage) | 24HourHipHop" rel=bookmark>Ziggy2Sides- 7.62 freestyle (feat. 5hunnit Savage)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article><article
class="post-117227 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-back-to-back-official-music-video/ title="Ksoo &#8211; &#8220;Back to Back&#8221; (Official Music Video) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-3-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-3-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-3-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-3-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=117228 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-back-to-back-official-music-video/attachment/hqdefault-3-34/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-3.jpg data-orig-size=480,360 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=hqdefault-3 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-3-300x225.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-3.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/ksoo-back-to-back-official-music-video/ title="Ksoo &#8211; &#8220;Back to Back&#8221; (Official Music Video) | 24HourHipHop" rel=bookmark>Ksoo &#8211; &#8220;Back to Back&#8221; (Official Music Video)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article><article
class="post-117196 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/rftb-official-music-video-rippa-hardaway-feat-natedagr8/ title="RFTB (Official Music Video) Rippa Hardaway  feat. NateDaGr8 | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=117197 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/rftb-official-music-video-rippa-hardaway-feat-natedagr8/attachment/hqdefault-137/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault.jpg data-orig-size=480,360 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=hqdefault data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault-300x225.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/hqdefault.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/rftb-official-music-video-rippa-hardaway-feat-natedagr8/ title="RFTB (Official Music Video) Rippa Hardaway  feat. NateDaGr8 | 24HourHipHop" rel=bookmark>RFTB (Official Music Video) Rippa Hardaway  feat. NateDaGr8</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article></div></div><div
id=text-8 class="widget vw-sidebar-blog widget_text"><div
class=textwidget>[instagram-feed]</div></div></div></aside></div></div><div
style=display:none></div> <script src="https://24hourhiphop.com/wp-content/cache/minify/69faf.js"></script>
 <script>var click_object = {"ajax_url":"https:\/\/24hourhiphop.com\/wp-admin\/admin-ajax.php"};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/4b2a4.js"></script>
 <script async=async src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202040'></script>         <script src="https://24hourhiphop.com/wp-content/cache/minify/bdf7c.js"></script>
 <script async=async src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.1.1' async=async></script> <script src="https://24hourhiphop.com/wp-content/cache/minify/0bffa.js"></script>
 <script>var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "https://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <script>try {
var pageTracker = _gat._getTracker("UA-2161503-1");
pageTracker._trackPageview();
} catch(err) {}</script> <script>;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );</script> <script src=https://stats.wp.com/e-202040.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'84102659',post:'118740',tz:'-4',srv:'24hourhiphop.com'} ]);
	_stq.push([ 'clickTrackerInit', '84102659', '118740' ]);</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 224/283 objects using memcached
Page Caching using memcached 
Content Delivery Network via N/A
Minified using memcached
Database Caching 1/60 queries in 0.200 seconds using memcached (Request-wide modification query)
Application Monitoring using New Relic

Served from: 24hourhiphop.com @ 2020-10-01 13:39:35 by W3 Total Cache
-->