<!DOCTYPE html>
<!--[if lt IE 7]><html
class="no-js lt-ie9 lt-ie8 lt-ie7" lang=en-US
prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]><html
class="no-js lt-ie9 lt-ie8" lang=en-US
prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]><html
class="no-js lt-ie9" lang=en-US
prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--><html
class=no-js lang=en-US
prefix="og: https://ogp.me/ns#" > <!--<![endif]--><head><meta
charset="UTF-8"><meta
name="google-site-verification" content="duRmqPcQMQ6Ji9RQFbjqN8wrSWo1SctDwVj20ARGqyg"><link
href=//www.google-analytics.com rel=dns-prefetch><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=no"><link
rel="shortcut icon" href=https://24hourhiphop.com/wp-content/uploads/2015/11/244444blak.jpg><link
rel=pingback href=https://24hourhiphop.com/xmlrpc.php>
 <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <style media=all>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</style><title>Sada Baby on Catching 2nd Felony After Getting Caught with a Gun, Attempts Made on His Life (Part 2) | 24HourHipHop</title><meta
name="description" content="Part 1: https://youtu.be/b6XzMWphORQ -------- In this clip, Sada Baby addresses getting a second felony charge after being arrested for gun possession. When asked why he feels like he needs to carry a gun, Sada Baby admitted that he needs to protect himself, as attempts have been made on his life. He then spoke about his ..."><meta
name="msvalidate.01" content="11EA9C44095AB335094C87BC2B91DCE7"><meta
name="keywords" content="vlad tv"><link
rel=canonical href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-catching-2nd-felony-after-getting-caught-with-a-gun-attempts-made-on-his-life-part-2/ ><meta
property="og:site_name" content="24HourHipHop"><meta
property="og:type" content="article"><meta
property="og:title" content="Sada Baby on Catching 2nd Felony After Getting Caught with a Gun, Attempts Made on His Life (Part 2) | 24HourHipHop"><meta
property="og:description" content="Part 1: https://youtu.be/b6XzMWphORQ -------- In this clip, Sada Baby addresses getting a second felony charge after being arrested for gun possession. When asked why he feels like he needs to carry a gun, Sada Baby admitted that he needs to protect himself, as attempts have been made on his life. He then spoke about his ..."><meta
property="og:url" content="https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-catching-2nd-felony-after-getting-caught-with-a-gun-attempts-made-on-his-life-part-2/"><meta
property="og:image" content="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-228-1024x576.jpg"><meta
property="og:image:secure_url" content="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-228-1024x576.jpg"><meta
property="og:image:width" content="1024"><meta
property="og:image:height" content="576"><meta
property="article:published_time" content="2020-09-20T15:00:03Z"><meta
property="article:modified_time" content="2020-09-20T15:00:03Z"><meta
property="article:publisher" content="https://facebook.com/24hourhiphop"><meta
property="twitter:card" content="summary_large_image"><meta
property="twitter:site" content="@24hourhiphop"><meta
property="twitter:domain" content="24hourhiphop.com"><meta
property="twitter:title" content="Sada Baby on Catching 2nd Felony After Getting Caught with a Gun, Attempts Made on His Life (Part 2) | 24HourHipHop"><meta
property="twitter:description" content="Part 1: https://youtu.be/b6XzMWphORQ -------- In this clip, Sada Baby addresses getting a second felony charge after being arrested for gun possession. When asked why he feels like he needs to carry a gun, Sada Baby admitted that he needs to protect himself, as attempts have been made on his life. He then spoke about his ..."><meta
property="twitter:image" content="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-228-1024x576.jpg"> <script type=application/ld+json class=aioseo-schema>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</script> <link
rel=dns-prefetch href=//s0.wp.com><link
rel=dns-prefetch href=//maxcdn.bootstrapcdn.com><link
rel=alternate type=application/rss+xml title="24HourHipHop &raquo; Feed" href=https://24hourhiphop.com/feed/ ><link
rel=alternate type=application/rss+xml title="24HourHipHop &raquo; Comments Feed" href=https://24hourhiphop.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="24HourHipHop &raquo; Sada Baby on Catching 2nd Felony After Getting Caught with a Gun, Attempts Made on His Life (Part 2) Comments Feed" href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-catching-2nd-felony-after-getting-caught-with-a-gun-attempts-made-on-his-life-part-2/feed/ ><link
rel=stylesheet id=sbi-font-awesome-css  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type=text/css media=all> <script src="https://24hourhiphop.com/wp-content/cache/minify/df983.js"></script>
  <script>var related_posts_js_options = {"post_heading":"h4"};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/8efe6.js"></script>
 <script type=application/json id=wpp-json>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/24hourhiphop.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":118146,"token":"6d613c289d","lang":0,"debug":0}</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/56d32.js"></script>
 <script>var instant_search = {"blog_url":"https:\/\/24hourhiphop.com","ajax_url":"https:\/\/24hourhiphop.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/8dfef.js"></script>
 <link
rel=https://api.w.org/ href=https://24hourhiphop.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://24hourhiphop.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://24hourhiphop.com/wp-includes/wlwmanifest.xml><link
rel=prev title='TK Kirkland on Crunchy Black&#8217;s Daughter Being Killed: Being a Father is the Hardest Thing (Part 19)' href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/tk-kirkland-on-crunchy-blacks-daughter-being-killed-being-a-father-is-the-hardest-thing-part-19/ ><link
rel=next title='Reverse Gold Digger Prank Pt 3! Offering Keys to MCLAREN, LAMBO &amp; i-8 to Boyfriends for their Girl!' href=https://24hourhiphop.com/hip-hop-videos/24hhh-exclusive/thestuntlifestyle/reverse-gold-digger-prank-pt-3-offering-keys-to-mclaren-lambo-i-8-to-boyfriends-for-their-girl/ ><meta
name="generator" content="WordPress 5.1.1"><link
rel=shortlink href=https://wp.me/p5GSWv-uJA><link
rel=alternate type=application/json+oembed href="https://24hourhiphop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fvlad-tv%2Fsada-baby-on-catching-2nd-felony-after-getting-caught-with-a-gun-attempts-made-on-his-life-part-2%2F"><link
rel=alternate type=text/xml+oembed href="https://24hourhiphop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fvlad-tv%2Fsada-baby-on-catching-2nd-felony-after-getting-caught-with-a-gun-attempts-made-on-his-life-part-2%2F&#038;format=xml"><style media=screen>.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><link
rel=dns-prefetch href=//v0.wordpress.com><link
rel=dns-prefetch href=//c0.wp.com><style>img#wpstats{display:none}</style><meta
name="onesignal" content="wordpress-plugin"> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://24hourhiphop.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '45ba4d98-f764-4b92-8878-d38121474d13';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://24hourhiphop.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script>  <script type=application/ld+json class=saswp-schema-markup-output>[{"@context":"https:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/vlad-tv\/sada-baby-on-catching-2nd-felony-after-getting-caught-with-a-gun-attempts-made-on-his-life-part-2\/#newsarticle","url":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/vlad-tv\/sada-baby-on-catching-2nd-felony-after-getting-caught-with-a-gun-attempts-made-on-his-life-part-2\/","headline":"Sada Baby on Catching 2nd Felony After Getting Caught with a Gun, Attempts Made on His Life (Part 2)","mainEntityOfPage":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/vlad-tv\/sada-baby-on-catching-2nd-felony-after-getting-caught-with-a-gun-attempts-made-on-his-life-part-2\/","datePublished":"2020-09-20T15:00:03-05:00","dateModified":"2020-09-20T15:00:03-05:00","description":"Part 1: https:\/\/youtu.be\/b6XzMWphORQ -------- In this clip, Sada Baby addresses getting a second felony charge after being arrested for gun possession. When asked why he feels like he needs to carry a gun, Sada Baby","articleSection":"VLAD TV","articleBody":"Part 1: https:\/\/youtu.be\/b6XzMWphORQ -------- In this clip, Sada Baby addresses getting a second felony charge after being arrested for gun possession. When asked why he feels like he needs to carry a gun, Sada Baby admitted that he needs to protect himself, as attempts have been made on his life. He then spoke about his hometown of Detroit being very supportive of him overall, but Sada Baby added that there is a small group of people who aren't.","keywords":"","name":"Sada Baby on Catching 2nd Felony After Getting Caught with a Gun, Attempts Made on His Life (Part 2)","thumbnailUrl":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2020\/09\/maxresdefault-228-150x150.jpg","wordCount":"76","timeRequired":"PT20S","mainEntity":{"@type":"WebPage","@id":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/vlad-tv\/sada-baby-on-catching-2nd-felony-after-getting-caught-with-a-gun-attempts-made-on-his-life-part-2\/"},"author":{"@type":"Person","name":"Mr24Hour","description":"","url":"https:\/\/24hourhiphop.com\/author\/mr24hour\/","sameAs":["http:\/\/24hourhiphop.com"],"image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/9e8bc64922aa99f9a3d0b88499f441c8?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"24hourhiphop","url":"https:\/\/24hourhiphop.com","logo":{"@type":"ImageObject","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2019\/09\/24-transparent-black-1.png","width":"6000","height":"6000"}},"image":[{"@type":"ImageObject","@id":"https:\/\/24hourhiphop.com\/hip-hop-videos\/shows\/vlad-tv\/sada-baby-on-catching-2nd-felony-after-getting-caught-with-a-gun-attempts-made-on-his-life-part-2\/#primaryimage","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2020\/09\/maxresdefault-228.jpg","width":"1280","height":"720"},{"@type":"ImageObject","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2020\/09\/maxresdefault-228-1200x900.jpg","width":"1200","height":"900"},{"@type":"ImageObject","url":"https:\/\/24hourhiphop.com\/wp-content\/uploads\/2020\/09\/maxresdefault-228-1200x675.jpg","width":"1200","height":"675"}]}]</script> <style id=custom-background-css>body{
			background:url('https://24hourhiphop.com/wp-content/uploads/2019/09/24hhh-tile.jpg');
		}</style><style id=vw-custom-font></style><style>::selection { color: white; background-color: #9b0000; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #000000; }

		.wp-caption p.wp-caption-text {
			color: #000000;
			border-bottom-color: #000000;
		}
		
		.body-font { font-family: ; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #9b0000;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #9b0000; }
		.button-primary { color: #9b0000; border-color: #9b0000; }
		.primary-border { border-color: #9b0000; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #ffffff;
			color: #000000;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #000000;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #9b0000;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #9b0000; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #000000;
			color: #9b0000;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #000000;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #000000;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #9b0000;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #9b0000; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #9b0000; }

		.widget_vw_widget_categories a:hover { color: #9b0000; }

		/* Footer Colors */
		#footer {
			background-color: #440000;
		}

		#footer .widget-title {
			color: #9b0000;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #ffffff; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
				                    header.main-bar{ padding:0 !important; }

@media(min-width:878px){
	#innerleaderboard{  text-align:center; }
	.header-ads{ margin-top:22px !important; }
	.post-thumbnail-wrapper, .post-video-wrapper, .post-audio-wrapper{
	    margin-bottom:10px !important;
	}
	#postLeaderboard{ margin-bottom:10px; text-align:center; }
}
/*body{*/
/*    background: url(https://24hourhiphop.com/wp-content/uploads/2019/09/youngflock-background.jpg) !important;*/
/*    background-repeat: no-repeat !important;*/
/*    background-position: center top !important;*/
/*    background-color: #050505 !important;*/
/*    background-attachment: fixed !important;*/
/*}*/</style><style title=dynamic-css class=options-output>h1, h2, h3, h4, h5, h6{font-family:Oswald,Arial, Helvetica, sans-serif;text-transform:uppercase;font-weight:700;font-style:normal;color:#000000;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!--[if lt IE 9]> <script src=//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js></script> <script src=//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js></script> <![endif]--> <script LANGUAGE=JavaScript>function GetCookie(name) {
var arg=name+"=";
var alen=arg.length;
var clen=document.cookie.length;
var i=0;
while (i<clen) {
var j=i+alen;
if (document.cookie.substring(i,j)==arg)
return "here";
i=document.cookie.indexOf(" ",i)+1;
if (i==0) break;
}
return null;
}
var visit=GetCookie("COOKIE1");
if (visit==null){
var expire=new Date();
window.name = "thiswin";
newwin=open("https://rapflix.com/", "dispwin",
"width=600,height=350,scrollbars=yes,menubar=no");
expire=new Date(expire.getTime()+7776000000);
document.cookie="COOKIE1=here; expires="+expire;
}</script> </head><body
id=top class="post-template-default single single-post postid-118146 single-format-video custom-background site-layout-boxed site-disable-post-box-effects"><nav
id=mobile-nav-wrapper role=navigation></nav><div
id=off-canvas-body-inner><div
id=top-bar class=top-bar><div
class=container><div
class=row><div
class=col-sm-12><div
class=top-bar-right>
<a
class=site-social-icon href=https://facebook.com/24hourhiphop title=Facebook target=_blank><i
class=icon-social-facebook></i></a><a
class=site-social-icon href=https://instagram.com/24hourhiphoptv title=Instagram target=_blank><i
class=icon-social-instagram></i></a><a
class=site-social-icon href=https://twitter.com/24hourhiphop title=Twitter target=_blank><i
class=icon-social-twitter></i></a><a
class=site-social-icon href=https://www.youtube.com/channel/UCfNqesUTLgiHQuiLy3vPApg title=Youtube target=_blank><i
class=icon-social-youtube></i></a>
<a
class=instant-search-icon href=#menu1><i
class=icon-entypo-search></i></a></div><a
id=open-mobile-nav href=#mobile-nav title=Search><i
class=icon-entypo-menu></i></a><nav
id=top-nav-wrapper><ul
id=menu-top-menu class="top-nav list-unstyled clearfix"><li
id=nav-menu-item-100796 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a
href=https://24hourhiphop.com/ class="menu-link main-menu-link"><span>Home</span></a></li><li
id=nav-menu-item-101790 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a
href=https://24hourhiphop.com/hip-hop-music-videos/ class="menu-link main-menu-link"><span>Music &#038; Videos</span></a><ul
class="sub-menu menu-odd  menu-depth-1"><li
id=nav-menu-item-101786 class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ class="menu-link sub-menu-link"><span>Official Music Videos</span></a></li><li
id=nav-menu-item-101787 class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ class="menu-link sub-menu-link"><span>New Juice</span></a></li></ul></li><li
id=nav-menu-item-101791 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a
href=https://24hourhiphop.com/category/hip-hop-videos/shows/ class="menu-link main-menu-link"><span>Shows</span></a></li><li
id=nav-menu-item-73368 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/news/ class="menu-link main-menu-link"><span>News</span></a></li><li
id=nav-menu-item-73371 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/features/next-in-line/ class="menu-link main-menu-link"><span>Next In Line</span></a></li><li
id=nav-menu-item-73372 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/features/ class="menu-link main-menu-link"><span>Features</span></a></li><li
id=nav-menu-item-73373 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a
href=https://24hourhiphop.com/category/features/exclusive-interviews/ class="menu-link main-menu-link"><span>Interviews</span></a></li><li
id=nav-menu-item-37343 class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a
href=https://24hourhiphop.com/contact/ class="menu-link main-menu-link"><span>Contact</span></a></li></ul></nav></div></div></div></div><header
class="main-bar header-layout-left-logo"><div
class=container><div
class=row><div
class="col-sm-12 text-center"><div
id=logo class>
<a
href=https://24hourhiphop.com/ >
<img
src=https://24hourhiphop.com/wp-content/uploads/2019/03/24hourhiphop-logo-new-1.png width=130 height=130 alt=24HourHipHop class=logo-retina>
<img
src=https://24hourhiphop.com/wp-content/uploads/2019/03/24hourhiphop-logo-new-1.png width=130 height=130 alt=24HourHipHop class=logo-original><h2 id="site-tagline" class="subtitle">All Hip Hop Music, Videos &amp; Latest Breaking News</h2>
</a></div><div
class="header-ads hidden-xs hidden-sm hidden-md"></div></div></div></div></header><div
class="main-nav-bar header-layout-left-logo"><div
class=container><div
class=row><div
class=col-sm-12></div></div></div></div><div
class=top-posts><div
class=container><div
class=row>
<a
href=# class=carousel-nav-prev></a>
<a
href=# class=carousel-nav-next></a><div
class=top-posts-inner><div
class="post-box-wrapper  "><article
class="post-125148 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/features/next-in-line/og-bbe-nineteen84/ title="Permalink to OG BBE &#8211; NINETEEN84" rel=bookmark>OG BBE &#8211; NINETEEN84</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/features/next-in-line/og-bbe-nineteen84/ title="Permalink to OG BBE &#8211; NINETEEN84" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2022/01/IMG_3198-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2022/01/IMG_3198-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2022/01/IMG_3198-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2022/01/IMG_3198-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=125150 data-permalink=https://24hourhiphop.com/features/next-in-line/og-bbe-nineteen84/attachment/img_3198/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2022/01/IMG_3198.jpg data-orig-size=828,782 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;} data-image-title=IMG_3198 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2022/01/IMG_3198-300x283.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2022/01/IMG_3198.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-125153 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/noonie-banz-42-official-video/ title="Permalink to Noonie Banz 42- (Official Video)" rel=bookmark>Noonie Banz 42- (Official Video)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/noonie-banz-42-official-video/ title="Permalink to Noonie Banz 42- (Official Video)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2022/01/maxresdefault-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2022/01/maxresdefault-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2022/01/maxresdefault-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2022/01/maxresdefault-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=125154 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/noonie-banz-42-official-video/attachment/maxresdefault-3298/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2022/01/maxresdefault.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2022/01/maxresdefault-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2022/01/maxresdefault-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-125155 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/lavidamia-by-swizz-a1-ft-isza_b_iye/ title="Permalink to LAVIDAMIA by swizz a1 ft @isza_b_iye" rel=bookmark>LAVIDAMIA by swizz a1 ft @isza_b_iye</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/lavidamia-by-swizz-a1-ft-isza_b_iye/ title="Permalink to LAVIDAMIA by swizz a1 ft @isza_b_iye" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2021/11/maxresdefault-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/11/maxresdefault-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2021/11/maxresdefault-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/11/maxresdefault-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=125156 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/lavidamia-by-swizz-a1-ft-isza_b_iye/attachment/maxresdefault-3299/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/11/maxresdefault.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/11/maxresdefault-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/11/maxresdefault-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-125144 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/pain-official-music-video/ title="Permalink to “Pain” Official Music Video" rel=bookmark>“Pain” Official Music Video</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/pain-official-music-video/ title="Permalink to “Pain” Official Music Video" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2021/10/hqdefault-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/10/hqdefault-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2021/10/hqdefault-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=125145 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/pain-official-music-video/attachment/hqdefault-142/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/10/hqdefault.jpg data-orig-size=480,360 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=hqdefault data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/10/hqdefault-300x225.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/10/hqdefault.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-125141 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/noonie-banz-ran-it-up-official-video-shot-by-flackoproductions/ title="Permalink to Noonie Banz &#8211; Ran It Up (Official Video) Shot By @FlackoProductions" rel=bookmark>Noonie Banz &#8211; Ran It Up (Official Video) Shot By @FlackoProductions</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/noonie-banz-ran-it-up-official-video-shot-by-flackoproductions/ title="Permalink to Noonie Banz &#8211; Ran It Up (Official Video) Shot By @FlackoProductions" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-644-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-644-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-644-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-644-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=125142 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/noonie-banz-ran-it-up-official-video-shot-by-flackoproductions/attachment/maxresdefault-644-7/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-644.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-644 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-644-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-644-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-125138 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/bossy-jasmin-cadavid-feat-tafia/ title="Permalink to BOSSY | JASMIN CADAVID FEAT. TAFIA" rel=bookmark>BOSSY | JASMIN CADAVID FEAT. TAFIA</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/bossy-jasmin-cadavid-feat-tafia/ title="Permalink to BOSSY | JASMIN CADAVID FEAT. TAFIA" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-1-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-1-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-1-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-1-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=125139 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/bossy-jasmin-cadavid-feat-tafia/attachment/maxresdefault-1-130/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-1.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-1 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-1-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-1-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  "><article
class="post-125136 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/trap-shit-evil-eyez-feat-tazerati-official-video/ title="Permalink to Trap Shit &#8211; Evil Eyez feat. Tazerati (Official Video)" rel=bookmark>Trap Shit &#8211; Evil Eyez feat. Tazerati (Official Video)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/trap-shit-evil-eyez-feat-tazerati-official-video/ title="Permalink to Trap Shit &#8211; Evil Eyez feat. Tazerati (Official Video)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=125137 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/trap-shit-evil-eyez-feat-tazerati-official-video/attachment/maxresdefault-3297/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-1024x576.jpg>		</a></div></article></div><div
class="post-box-wrapper  hidden-sm"><article
class="post-125128 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/you-feat-hemi/ title="Permalink to You (feat. Hemi)" rel=bookmark>You (feat. Hemi)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/you-feat-hemi/ title="Permalink to You (feat. Hemi)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2021/05/maxresdefault-2-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/05/maxresdefault-2-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2021/05/maxresdefault-2-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/05/maxresdefault-2-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=125129 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/you-feat-hemi/attachment/maxresdefault-2-115/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/05/maxresdefault-2.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-2 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/05/maxresdefault-2-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/05/maxresdefault-2-1024x576.jpg>		</a></div></article></div></div></div></div></div><style>.top-posts{
	display:none;
		}
	.main-bar{
		display:none;
	}
	#feature-content{
		padding:20px;
		background:#272727;
	}</style><div
id=feature-content class=col-sm-12><div
class=post-video-wrapper >
<iframe
src=https://www.youtube.com/embed/5frgRAoTI6o
srcdoc="<style>*{padding:0;margin:0;overflow:hidden}html,body{height:100%}img,span{position:absolute;width:100%;top:0;bottom:0;margin:auto}span{height:1.5em;text-align:center;font:48px/1.5 sans-serif;color:white;text-shadow:0 0 0.5em black}</style><a href=https://www.youtube.com/embed/5frgRAoTI6o?autoplay=1><img
src=https://img.youtube.com/vi/5frgRAoTI6o/hqdefault.jpg><span>▶</span></a>"
frameborder="0"
allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"
allowfullscreen
></iframe></div></div><div
id=page-wrapper class=container><div
class=row><div
id=page-content class="col-sm-7 col-md-8"><article
id=post-118146 class="post-118146 post type-post status-publish format-video has-post-thumbnail hentry category-vlad-tv post_format-post-format-video"><div
class="tags clearfix"><div
class="label label-light " title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label " href=https://24hourhiphop.com/category/hip-hop-videos/shows/vlad-tv/ title="View all posts in VLAD TV" rel=category>VLAD TV</a></div><h1 class="post-title title title-large entry-title">Sada Baby on Catching 2nd Felony After Getting Caught with a Gun, Attempts Made on His Life (Part 2)</h1><hr
class=hr-thin-bottom><div
class=social-share>
<span
class=header-font>SHARE ON:</span><a
class=social-facebook href="http://www.facebook.com/sharer.php?u=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fvlad-tv%2Fsada-baby-on-catching-2nd-felony-after-getting-caught-with-a-gun-attempts-made-on-his-life-part-2%2F&amp;t=Sada Baby on Catching 2nd Felony After Getting Caught with a Gun, Attempts Made on His Life (Part 2)" title="Share on Facebook" target=_blank><i
class=icon-social-facebook></i></a>
<a
class=social-twitter href="https://twitter.com/home?status=Sada Baby on Catching 2nd Felony After Getting Caught with a Gun, Attempts Made on His Life (Part 2) https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-catching-2nd-felony-after-getting-caught-with-a-gun-attempts-made-on-his-life-part-2/" title="Share on Twitter" target=_blank><i
class=icon-social-twitter></i></a>
<a
class=social-googleplus href="https://plus.google.com/share?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fvlad-tv%2Fsada-baby-on-catching-2nd-felony-after-getting-caught-with-a-gun-attempts-made-on-his-life-part-2%2F" title="Share on Google+" target=_blank><i
class=icon-social-gplus></i></a>
<a
class=social-pinterest href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fvlad-tv%2Fsada-baby-on-catching-2nd-felony-after-getting-caught-with-a-gun-attempts-made-on-his-life-part-2%2F&amp;media=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-228.jpg&amp;description=Sada Baby on Catching 2nd Felony After Getting Caught with a Gun, Attempts Made on His Life (Part 2)" title="Share on Pinterest" target=_blank><i
class=icon-social-pinterest></i></a>
<a
class=social-email href="mailto:?subject=Sada Baby on Catching 2nd Felony After Getting Caught with a Gun, Attempts Made on His Life (Part 2)&amp;body=https%3A%2F%2F24hourhiphop.com%2Fhip-hop-videos%2Fshows%2Fvlad-tv%2Fsada-baby-on-catching-2nd-felony-after-getting-caught-with-a-gun-attempts-made-on-his-life-part-2%2F" title="Share on E-Mail" target=_blank><i
class=icon-social-email></i></a></div><div
class="post-meta header-font">
<a
class="author-name vcard author" href=https://24hourhiphop.com/author/mr24hour/ title="View all posts by Mr24Hour"><span
class=fn>Mr24Hour</span></a>
<span
class=post-meta-separator>&mdash;</span> <a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-catching-2nd-felony-after-getting-caught-with-a-gun-attempts-made-on-his-life-part-2/ class="post-date updated" title="Permalink to Sada Baby on Catching 2nd Felony After Getting Caught with a Gun, Attempts Made on His Life (Part 2)" rel=bookmark>September 20, 2020</a></div><div
class="post-content clearfix"><div
id=postLeaderboard></div><p>Part 1: https://youtu.be/b6XzMWphORQ<br>
&#8212;&#8212;&#8211;<br>
In this clip, Sada Baby addresses getting a second felony charge after being arrested for gun possession. When asked why he feels like he needs to carry a gun, Sada Baby admitted that he needs to protect himself, as attempts have been made on his life. He then spoke about his hometown of Detroit being very supportive of him overall, but Sada Baby added that there is a small group of people who aren&#8217;t.</p><div
id=jp-relatedposts class=jp-relatedposts ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></article><div
class="post-related section-container clearfix"><h2 class="section-title">Related Posts</h2><div><div
style=padding:0;margin:0; class="post-box-wrapper col-sm-6 col-md-4 "><article
class="post-125058 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/mike-tyson-on-his-violent-daughter-confronting-boosie-over-trans-comments-flashback/ title="Permalink to Mike Tyson on His &#8220;Violent&#8221; Daughter Confronting Boosie Over Trans Comments (Flashback)" rel=bookmark>Mike Tyson on His &#8220;Violent&#8221; Daughter Confronting Boosie Over Trans Comments (Flashback)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/mike-tyson-on-his-violent-daughter-confronting-boosie-over-trans-comments-flashback/ title="Permalink to Mike Tyson on His &#8220;Violent&#8221; Daughter Confronting Boosie Over Trans Comments (Flashback)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-410-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-410-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-410-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-410-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=125059 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/mike-tyson-on-his-violent-daughter-confronting-boosie-over-trans-comments-flashback/attachment/maxresdefault-410-23/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-410.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-410 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-410-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-410-1024x576.jpg>		</a></div></article></div><div
style=padding:0;margin:0; class="post-box-wrapper col-sm-6 col-md-4 "><article
class="post-125056 post-box post-box-headline"><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/adrien-broner-i-was-fing-paulie-malignaggis-girl-before-our-fight-flashback/ title="Permalink to Adrien Broner: I Was F***ing Paulie Malignaggi&#8217;s Girl Before Our Fight (Flashback)" rel=bookmark>Adrien Broner: I Was F***ing Paulie Malignaggi&#8217;s Girl Before Our Fight (Flashback)</a></h3><div
class="post-thumbnail-wrapper vw-imgliquid">
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/adrien-broner-i-was-fing-paulie-malignaggis-girl-before-our-fight-flashback/ title="Permalink to Adrien Broner: I Was F***ing Paulie Malignaggi&#8217;s Girl Before Our Fight (Flashback)" rel=bookmark>
<img
width=265 height=147 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-409-265x147.jpg class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-409-265x147.jpg 265w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-409-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-409-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id=125057 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/adrien-broner-i-was-fing-paulie-malignaggis-girl-before-our-fight-flashback/attachment/maxresdefault-409-23/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-409.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-409 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-409-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-409-1024x576.jpg>		</a></div></article></div></div></div><div
id=comments class="section-container clearfix"><h3 class="section-title">No Comment</h3><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a
rel=nofollow id=cancel-comment-reply-link href=/hip-hop-videos/shows/vlad-tv/sada-baby-on-catching-2nd-felony-after-getting-caught-with-a-gun-attempts-made-on-his-life-part-2/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://24hourhiphop.com/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><div
id=respond-textarea><p><textarea id=comment name=comment aria-required=true cols=58 rows=10 tabindex=4></textarea></p></div><div
id=respond-inputs class=clearfix><p><input
name=author type=text placeholder="Name (required)" size=30 aria-required=true></p><p><input
name=email type=text placeholder="E-Mail (required)" size=30 aria-required=true></p><p
class=last><input
name=url type=text placeholder=Website size=30></p></div><p
class=comment-subscription-form><input
type=checkbox name=subscribe_comments id=subscribe_comments value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label
class=subscribe-label id=subscribe-label for=subscribe_comments>Notify me of follow-up comments by email.</label></p><p
class=comment-subscription-form><input
type=checkbox name=subscribe_blog id=subscribe_blog value=subscribe style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label
class=subscribe-label id=subscribe-blog-label for=subscribe_blog>Notify me of new posts by email.</label></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Submit comment"> <input
type=hidden name=comment_post_ID value=118146 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=d05c9f44f9></p><input
type=hidden id=ak_js name=ak_js value=181><textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100 style="display: none !important;"></textarea></form></div></div></div><aside
id=page-sidebar class="sidebar-wrapper col-sm-5 col-md-4"><div
class="col-xs-12 post-box-wrapper"><article
class="post-119042 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-whole-lotta-choppas-joining-bloods-no-comment-on-tee-grizzly42-dugg-full-interview/ title="Sada Baby on Whole Lotta Choppas, Joining Bloods, No Comment on Tee Grizzly&amp;42 Dugg (Full Interview) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-138-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-138-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-138-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-138-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=119043 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-whole-lotta-choppas-joining-bloods-no-comment-on-tee-grizzly42-dugg-full-interview/attachment/maxresdefault-138-25/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-138.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-138 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-138-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-138-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-whole-lotta-choppas-joining-bloods-no-comment-on-tee-grizzly42-dugg-full-interview/ title="Sada Baby on Whole Lotta Choppas, Joining Bloods, No Comment on Tee Grizzly&amp;42 Dugg (Full Interview) | 24HourHipHop" rel=bookmark>Sada Baby on Whole Lotta Choppas, Joining Bloods, No Comment on Tee Grizzly&amp;42 Dugg (Full Interview)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/vlad-tv/ title="View all posts in VLAD TV" rel=category>VLAD TV</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-118823 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-which-detroit-rapper-had-the-best-verse-on-big-seans-friday-night-cypher-part-15/ title="Sada Baby on Which Detroit Rapper Had the Best Verse on Big Sean&#8217;s &#8220;Friday Night Cypher&#8221; (Part 15) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-52-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-52-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-52-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-52-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=118824 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-which-detroit-rapper-had-the-best-verse-on-big-seans-friday-night-cypher-part-15/attachment/maxresdefault-52-37/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-52.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-52 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-52-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-52-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-which-detroit-rapper-had-the-best-verse-on-big-seans-friday-night-cypher-part-15/ title="Sada Baby on Which Detroit Rapper Had the Best Verse on Big Sean&#8217;s &#8220;Friday Night Cypher&#8221; (Part 15) | 24HourHipHop" rel=bookmark>Sada Baby on Which Detroit Rapper Had the Best Verse on Big Sean&#8217;s &#8220;Friday Night Cypher&#8221; (Part 15)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/vlad-tv/ title="View all posts in VLAD TV" rel=category>VLAD TV</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-118788 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-hitting-1-on-tik-tok-2-2m-videos-made-to-whole-lotta-choppas-part-14/ title="Sada Baby on Hitting #1 on Tik Tok, 2.2M Videos Made To &#8220;Whole Lotta Choppas&#8221; (Part 14) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-35-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-35-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-35-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-35-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=118789 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-hitting-1-on-tik-tok-2-2m-videos-made-to-whole-lotta-choppas-part-14/attachment/maxresdefault-35-41/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-35.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-35 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-35-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-35-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-hitting-1-on-tik-tok-2-2m-videos-made-to-whole-lotta-choppas-part-14/ title="Sada Baby on Hitting #1 on Tik Tok, 2.2M Videos Made To &#8220;Whole Lotta Choppas&#8221; (Part 14) | 24HourHipHop" rel=bookmark>Sada Baby on Hitting #1 on Tik Tok, 2.2M Videos Made To &#8220;Whole Lotta Choppas&#8221; (Part 14)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/vlad-tv/ title="View all posts in VLAD TV" rel=category>VLAD TV</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-118732 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-being-moved-from-warner-to-asylum-after-his-manager-was-killed-part-13/ title="Sada Baby on Being Moved from Warner to Asylum After His Manager was Killed (Part 13) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-8-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-8-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-8-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-8-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=118733 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-being-moved-from-warner-to-asylum-after-his-manager-was-killed-part-13/attachment/maxresdefault-8-67/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-8.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-8 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-8-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/10/maxresdefault-8-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-on-being-moved-from-warner-to-asylum-after-his-manager-was-killed-part-13/ title="Sada Baby on Being Moved from Warner to Asylum After His Manager was Killed (Part 13) | 24HourHipHop" rel=bookmark>Sada Baby on Being Moved from Warner to Asylum After His Manager was Killed (Part 13)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/vlad-tv/ title="View all posts in VLAD TV" rel=category>VLAD TV</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-118694 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/vlad-tells-sada-baby-why-he-wont-interview-suge-knights-son-part-12/ title="Vlad Tells Sada Baby Why He Won&#8217;t Interview Suge Knight&#8217;s Son (Part 12) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-472-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-472-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-472-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-472-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=118695 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/vlad-tells-sada-baby-why-he-wont-interview-suge-knights-son-part-12/attachment/maxresdefault-472-17/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-472.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-472 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-472-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-472-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/vlad-tells-sada-baby-why-he-wont-interview-suge-knights-son-part-12/ title="Vlad Tells Sada Baby Why He Won&#8217;t Interview Suge Knight&#8217;s Son (Part 12) | 24HourHipHop" rel=bookmark>Vlad Tells Sada Baby Why He Won&#8217;t Interview Suge Knight&#8217;s Son (Part 12)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/vlad-tv/ title="View all posts in VLAD TV" rel=category>VLAD TV</a></div></article></div><div
class="col-xs-12 post-box-wrapper"><article
class="post-118637 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-i-wouldnt-do-a-song-with-tekashi-for-500k-f-him-part-11/ title="Sada Baby: I Wouldn&#8217;t Do a Song with Tekashi for $500K, F*** Him! (Part 11) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-448-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-448-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-448-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-448-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=118638 data-permalink=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-i-wouldnt-do-a-song-with-tekashi-for-500k-f-him-part-11/attachment/maxresdefault-448-17/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-448.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-448 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-448-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/09/maxresdefault-448-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-videos/shows/vlad-tv/sada-baby-i-wouldnt-do-a-song-with-tekashi-for-500k-f-him-part-11/ title="Sada Baby: I Wouldn&#8217;t Do a Song with Tekashi for $500K, F*** Him! (Part 11) | 24HourHipHop" rel=bookmark>Sada Baby: I Wouldn&#8217;t Do a Song with Tekashi for $500K, F*** Him! (Part 11)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-videos/shows/vlad-tv/ title="View all posts in VLAD TV" rel=category>VLAD TV</a></div></article></div><div
class=sidebar-inner><div
id=vw_widget_latest_category-5 class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title"><span
class=super-title>Latest</span>Music &#038; Videos</h3><div
class=post-box-list><article
class="post-125138 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/bossy-jasmin-cadavid-feat-tafia/ title="BOSSY | JASMIN CADAVID FEAT. TAFIA | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-1-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-1-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-1-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-1-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=125139 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/bossy-jasmin-cadavid-feat-tafia/attachment/maxresdefault-1-130/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-1.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-1 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-1-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-1-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/bossy-jasmin-cadavid-feat-tafia/ title="BOSSY | JASMIN CADAVID FEAT. TAFIA | 24HourHipHop" rel=bookmark>BOSSY | JASMIN CADAVID FEAT. TAFIA</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-125126 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/dj-kreep-featuring-gunplay-goldruh-no-half-steppin/ title="DJ Kreep Featuring Gunplay &#038; GoldRu$h &#8211; No Half Steppin | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2021/06/maxresdefault-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/06/maxresdefault-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2021/06/maxresdefault-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2021/06/maxresdefault-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=125127 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/dj-kreep-featuring-gunplay-goldruh-no-half-steppin/attachment/maxresdefault-3296/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/06/maxresdefault.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/06/maxresdefault-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/06/maxresdefault-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/dj-kreep-featuring-gunplay-goldruh-no-half-steppin/ title="DJ Kreep Featuring Gunplay &#038; GoldRu$h &#8211; No Half Steppin | 24HourHipHop" rel=bookmark>DJ Kreep Featuring Gunplay &#038; GoldRu$h &#8211; No Half Steppin</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-125101 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/vicky-vee-ft-mellow-rackz-plugged-in/ title="Vicky Vee FT. Mellow Rackz- Plugged In | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2021/03/maxresdefault-2-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/03/maxresdefault-2-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2021/03/maxresdefault-2-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2021/03/maxresdefault-2-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=125102 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/vicky-vee-ft-mellow-rackz-plugged-in/attachment/maxresdefault-2-113/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/03/maxresdefault-2.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-2 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/03/maxresdefault-2-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/03/maxresdefault-2-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/vicky-vee-ft-mellow-rackz-plugged-in/ title="Vicky Vee FT. Mellow Rackz- Plugged In | 24HourHipHop" rel=bookmark>Vicky Vee FT. Mellow Rackz- Plugged In</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-124965 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/young-dolph-key-glock-case-closed-visualizer/ title="Young Dolph, Key Glock &#8211; Case Closed (Visualizer) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-365-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-365-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-365-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-365-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=124966 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/young-dolph-key-glock-case-closed-visualizer/attachment/maxresdefault-365-23/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-365.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-365 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-365-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-365-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/young-dolph-key-glock-case-closed-visualizer/ title="Young Dolph, Key Glock &#8211; Case Closed (Visualizer) | 24HourHipHop" rel=bookmark>Young Dolph, Key Glock &#8211; Case Closed (Visualizer)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article><article
class="post-125005 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-yachty-feat-kodak-black-hit-bout-it-official-video/ title="Lil Yachty Feat. Kodak Black &#8211; Hit Bout It (Official Video) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-384-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-384-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-384-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-384-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=125006 data-permalink=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-yachty-feat-kodak-black-hit-bout-it-official-video/attachment/maxresdefault-384-23/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-384.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-384 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-384-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/02/maxresdefault-384-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/official-music-videos/lil-yachty-feat-kodak-black-hit-bout-it-official-video/ title="Lil Yachty Feat. Kodak Black &#8211; Hit Bout It (Official Video) | 24HourHipHop" rel=bookmark>Lil Yachty Feat. Kodak Black &#8211; Hit Bout It (Official Video)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/official-music-videos/ title="View all posts in Official Music Videos" rel=category>Official Music Videos</a></div></article></div></div><div
id=wpp-5 class="widget vw-sidebar-blog popular-posts"><h3 class="widget-title">Popular Exclusives</h3><div
class=wpp-widget-placeholder data-widget-id=wpp-5></div></div><div
id=wpp-2 class="widget vw-sidebar-blog popular-posts"><h3 class="widget-title">Popular Today</h3><div
class=wpp-widget-placeholder data-widget-id=wpp-2></div></div><div
id=vw_widget_latest_category-7 class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title"><span
class=super-title>Featured</span>Next In Line</h3><div
class=post-box-list><article
class="post-125148 post-box fly-in animated-content post-box-large-thumbnail"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/features/next-in-line/og-bbe-nineteen84/ title="OG BBE &#8211; NINETEEN84 | 24HourHipHop" rel=bookmark>
<img
width=360 height=200 src=https://24hourhiphop.com/wp-content/uploads/2022/01/IMG_3198-360x200.jpg class="attachment-vw_small size-vw_small wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2022/01/IMG_3198-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2022/01/IMG_3198-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id=125150 data-permalink=https://24hourhiphop.com/features/next-in-line/og-bbe-nineteen84/attachment/img_3198/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2022/01/IMG_3198.jpg data-orig-size=828,782 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;} data-image-title=IMG_3198 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2022/01/IMG_3198-300x283.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2022/01/IMG_3198.jpg>		</a></div><div
class=post-box-inner><div
class="post-categories clearfix">
<a
class="label label-small" href=https://24hourhiphop.com/category/features/next-in-line/ title="View all posts in Next In Line" rel=category>Next In Line</a><a
class="label label-small" href=https://24hourhiphop.com/category/slideshow/ title="View all posts in Slideshow" rel=category>Slideshow</a></div><h3 class="title"><a
href=https://24hourhiphop.com/features/next-in-line/og-bbe-nineteen84/ title="OG BBE &#8211; NINETEEN84 | 24HourHipHop" rel=bookmark>OG BBE &#8211; NINETEEN84</a></h3><div
class="post-meta header-font"></div><div
class="post-excerpt "><p>Introduce yourself. Who are you? Where are you from? What is your background / nationality? My name is OGBBE born and raised in Miami, Florida African American/ Bohemian decent How did you get your Artist &#8230;</p></div><div
class="post-box-footer clearfix">
<a
class=read-more href=https://24hourhiphop.com/features/next-in-line/og-bbe-nineteen84/ title="OG BBE &#8211; NINETEEN84 | 24HourHipHop" rel=bookmark>
Read more <i
class=icon-entypo-right-open></i>
</a>
<a
class=comment-count href=https://24hourhiphop.com/features/next-in-line/og-bbe-nineteen84/#comments title="OG BBE &#8211; NINETEEN84" rel=bookmark>
<i
class=icon-entypo-comment></i> 0 Comments	</a></div></div></article></div></div><div
id=vw_widget_latest_category-8 class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title"><span
class=super-title>Featured</span>New Juice</h3><div
class=post-box-list><article
class="post-125153 post-box fly-in animated-content post-box-large-thumbnail"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/noonie-banz-42-official-video/ title="Noonie Banz 42- (Official Video) | 24HourHipHop" rel=bookmark>
<img
width=360 height=200 src=https://24hourhiphop.com/wp-content/uploads/2022/01/maxresdefault-360x200.jpg class="attachment-vw_small size-vw_small wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2022/01/maxresdefault-360x200.jpg 360w, https://24hourhiphop.com/wp-content/uploads/2022/01/maxresdefault-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id=125154 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/noonie-banz-42-official-video/attachment/maxresdefault-3298/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2022/01/maxresdefault.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2022/01/maxresdefault-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2022/01/maxresdefault-1024x576.jpg>		</a></div><div
class=post-box-inner><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div><h3 class="title"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/noonie-banz-42-official-video/ title="Noonie Banz 42- (Official Video) | 24HourHipHop" rel=bookmark>Noonie Banz 42- (Official Video)</a></h3><div
class="post-meta header-font"></div><div
class="post-excerpt "><p>#RL #BW</p></div><div
class="post-box-footer clearfix">
<a
class=read-more href=https://24hourhiphop.com/hip-hop-music/new-juice/noonie-banz-42-official-video/ title="Noonie Banz 42- (Official Video) | 24HourHipHop" rel=bookmark>
Read more <i
class=icon-entypo-right-open></i>
</a>
<a
class=comment-count href=https://24hourhiphop.com/hip-hop-music/new-juice/noonie-banz-42-official-video/#comments title="Noonie Banz 42- (Official Video)" rel=bookmark>
<i
class=icon-entypo-comment></i> 0 Comments	</a></div></div></article><article
class="post-125155 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/lavidamia-by-swizz-a1-ft-isza_b_iye/ title="LAVIDAMIA by swizz a1 ft @isza_b_iye | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2021/11/maxresdefault-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/11/maxresdefault-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2021/11/maxresdefault-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2021/11/maxresdefault-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=125156 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/lavidamia-by-swizz-a1-ft-isza_b_iye/attachment/maxresdefault-3299/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/11/maxresdefault.jpg data-orig-size=1280,720 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/11/maxresdefault-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/11/maxresdefault-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/lavidamia-by-swizz-a1-ft-isza_b_iye/ title="LAVIDAMIA by swizz a1 ft @isza_b_iye | 24HourHipHop" rel=bookmark>LAVIDAMIA by swizz a1 ft @isza_b_iye</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article><article
class="post-125144 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/pain-official-music-video/ title="“Pain” Official Music Video | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2021/10/hqdefault-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/10/hqdefault-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2021/10/hqdefault-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2021/10/hqdefault-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=125145 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/pain-official-music-video/attachment/hqdefault-142/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/10/hqdefault.jpg data-orig-size=480,360 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=hqdefault data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/10/hqdefault-300x225.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/10/hqdefault.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/pain-official-music-video/ title="“Pain” Official Music Video | 24HourHipHop" rel=bookmark>“Pain” Official Music Video</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article><article
class="post-125141 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/noonie-banz-ran-it-up-official-video-shot-by-flackoproductions/ title="Noonie Banz &#8211; Ran It Up (Official Video) Shot By @FlackoProductions | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-644-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-644-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-644-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-644-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=125142 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/noonie-banz-ran-it-up-official-video-shot-by-flackoproductions/attachment/maxresdefault-644-7/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-644.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault-644 data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-644-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2020/06/maxresdefault-644-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/noonie-banz-ran-it-up-official-video-shot-by-flackoproductions/ title="Noonie Banz &#8211; Ran It Up (Official Video) Shot By @FlackoProductions | 24HourHipHop" rel=bookmark>Noonie Banz &#8211; Ran It Up (Official Video) Shot By @FlackoProductions</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article><article
class="post-125136 post-box fly-in animated-content post-box-small-thumbnail clearfix"><div
class=post-thumbnail-wrapper>
<a
href=https://24hourhiphop.com/hip-hop-music/new-juice/trap-shit-evil-eyez-feat-tazerati-official-video/ title="Trap Shit &#8211; Evil Eyez feat. Tazerati (Official Video) | 24HourHipHop" rel=bookmark>
<img
width=80 height=80 src=https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-80x80.jpg class="attachment-vw_square_tiny size-vw_square_tiny wp-post-image" alt srcset="https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-80x80.jpg 80w, https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-150x150.jpg 150w, https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-360x360.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id=125137 data-permalink=https://24hourhiphop.com/hip-hop-music/new-juice/trap-shit-evil-eyez-feat-tazerati-official-video/attachment/maxresdefault-3297/ data-orig-file=https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault.jpg data-orig-size=1140,641 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=maxresdefault data-image-description data-medium-file=https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-300x169.jpg data-large-file=https://24hourhiphop.com/wp-content/uploads/2021/09/maxresdefault-1024x576.jpg>		</a></div><h3 class="title title-small"><a
href=https://24hourhiphop.com/hip-hop-music/new-juice/trap-shit-evil-eyez-feat-tazerati-official-video/ title="Trap Shit &#8211; Evil Eyez feat. Tazerati (Official Video) | 24HourHipHop" rel=bookmark>Trap Shit &#8211; Evil Eyez feat. Tazerati (Official Video)</a></h3><div
class="post-categories clearfix"><div
class="label label-light label-small" title="Video Post"><i
class=icon-entypo-play></i></div><a
class="label label-small" href=https://24hourhiphop.com/category/hip-hop-music/new-juice/ title="View all posts in New Juice" rel=category>New Juice</a></div></article></div></div><div
id=text-8 class="widget vw-sidebar-blog widget_text"><div
class=textwidget><div
id=sb_instagram class="sbi sbi_disable_mobile sbi_col_3" style="width:100%; background-color: #ffffff; padding-bottom: 10px; " data-id=5938738644 data-num=9 data-res=auto data-cols=3 data-options='{&quot;showcaption&quot;: &quot;on&quot;, &quot;captionlength&quot;: &quot;50&quot;, &quot;captioncolor&quot;: &quot;&quot;, &quot;captionsize&quot;: &quot;13&quot;, &quot;showlikes&quot;: &quot;on&quot;, &quot;likescolor&quot;: &quot;ea8a35&quot;, &quot;likessize&quot;: &quot;13&quot;, &quot;sortby&quot;: &quot;none&quot;, &quot;hashtag&quot;: &quot;&quot;, &quot;type&quot;: &quot;user&quot;, &quot;hovercolor&quot;: &quot;255,255,255&quot;, &quot;hovertextcolor&quot;: &quot;0,0,0&quot;, &quot;hoverdisplay&quot;: &quot;username,icon,date,instagram,&quot;, &quot;hovereffect&quot;: &quot;fade&quot;, &quot;headercolor&quot;: &quot;000000&quot;, &quot;headerprimarycolor&quot;: &quot;ffffff&quot;, &quot;headersecondarycolor&quot;: &quot;ffffff&quot;, &quot;disablelightbox&quot;: &quot;false&quot;, &quot;captionlinks&quot;: &quot;false&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;location&quot;: &quot;&quot;, &quot;coordinates&quot;: &quot;&quot;, &quot;single&quot;: &quot;&quot;, &quot;lightboxcomments&quot;: &quot;true&quot;,&quot;numcomments&quot;: &quot;20&quot;,&quot;maxrequests&quot;: &quot;5&quot;, &quot;headerstyle&quot;: &quot;boxed&quot;, &quot;showfollowers&quot;: &quot;true&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;carousel&quot;: &quot;[false, false, true, true, 5000]&quot;, &quot;imagepadding&quot;: &quot;5&quot;, &quot;imagepaddingunit&quot;: &quot;px&quot;, &quot;media&quot;: &quot;all&quot;, &quot;showusers&quot;: &quot;&quot;, &quot;includewords&quot;: &quot;&quot;, &quot;excludewords&quot;: &quot;&quot;, &quot;sbiCacheExists&quot;: &quot;false&quot;, &quot;sbiHeaderCache&quot;: &quot;false&quot;, &quot;sbiWhiteList&quot;: &quot;&quot;, &quot;sbiWhiteListIds&quot;: &quot;&quot;}' data-sbi-lb-comments=true><div
class="sb_instagram_header sbi_feed_type_user sbi_header_style_boxed" data-follow-text="Follow on Instagram"style=" background: #ffffff;"></div><div
id=sbi_images style="padding: 5px;"><div
class="sbi_loader fa-spin"></div></div><div
id=sbi_load><a
class=sbi_load_btn href=javascript:void(0); style><span
class=sbi_btn_text>Load More...</span><span
class="fa fa-spinner fa-pulse"></span></a><div
class=sbi_follow_btn><a
href=https://instagram.com/ style target=_blank><i
class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div></div></div></aside></div></div><div
id=aioseo-admin></div> <script>var sbiajaxurl = "https://24hourhiphop.com/wp-admin/admin-ajax.php";</script> <div
style=display:none></div> <script src="https://24hourhiphop.com/wp-content/cache/minify/69faf.js"></script>
 <script>var click_object = {"ajax_url":"https:\/\/24hourhiphop.com\/wp-admin\/admin-ajax.php"};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/4b2a4.js"></script>
 <script>var sb_instagram_js_options = {"sb_instagram_at":"5938738644.3a81a9f.4747b3850bb14125866da2167514e45d","sb_instagram_hide_photos":"","sb_instagram_block_users":""};</script> <script src="https://24hourhiphop.com/wp-content/cache/minify/fbe3c.js"></script>
 <script async=async src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202245'></script>         <script src="https://24hourhiphop.com/wp-content/cache/minify/bdf7c.js"></script>
 <script async=async src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.1.1' async=async></script> <script src="https://24hourhiphop.com/wp-content/cache/minify/0bffa.js"></script>
 <script>var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "https://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <script>try {
var pageTracker = _gat._getTracker("UA-2161503-1");
pageTracker._trackPageview();
} catch(err) {}</script> <script>;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );</script> <script src=https://stats.wp.com/e-202245.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'84102659',post:'118146',tz:'-5',srv:'24hourhiphop.com'} ]);
	_stq.push([ 'clickTrackerInit', '84102659', '118146' ]);</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 179/309 objects using memcached
Page Caching using memcached 
Content Delivery Network via N/A
Minified using memcached
Database Caching 33/87 queries in 0.560 seconds using memcached
Application Monitoring using New Relic

Served from: 24hourhiphop.com @ 2022-11-07 14:40:23 by W3 Total Cache
-->